Explore & discover

Helpful Links

Picture too big for screen

Contributor

Picture too big for screen

I bought a Sharp 50" Smart TV with Roku TV built in. I have U-verse as my provider. My problem is that my aspect ratio isn't quite right. Ever since I set up the TV the picture is too big for the screen, so some of the actual picture doesn't show up on my tv screen. Even trying to change the picture to "Normal", "Zoom", "Auto", "Direct" or "Stretch", the aspect ratio is still off. The Sharp Roku TV remote for the TV doesn't give you a choice of aspect ratio and neither does my at&t remote. After I set up the TV, I upgraded and purchased the $10/month HD (didn't have that with previous TV).  I've tried to plug in an HDMI cable (not sure if I need one or not or if it will help anything) but keep getting the same "HDMI error-HDCP not supported h1001" message. Not sure what else to do to fix the aspect ratio. Any and all help is appreciated ????

9,881 Views
Message 1 of 8
ACE - Expert
Solution
Accepted by topic author
Accepted by NewPalGuy
‎09-05-2017 10:54 AM

Re: Picture too big for screen

Did you adjust the resolution for your uverse dvr and receivers?  Using the uverse remote press menu -> options -> system -> tv screen resolution and adjust accordingly.  Those together with the uverse zoom setting  (button on uverse remote, keep it set to "normal") in combination with your tv's own resolution and aspect ratio settings (see your tv's user manual) represent all the "variable" you need to get the desired picture.

 

Update:

After rereading your post I think it's the uverse tv screen resolution settings you are probably missing.

 

As for the HDCP error.  For HD you will need a HDMI connection or use component cables.  Also check the HDMI settings (if any) on your tv.  In particular look for something called HDMI CEC (Consumer Electronics Control).  Check your user manual for that.

___________________________________________________

This is a public forum and I am a customer just like you. If you find this post helpful in solving your problem then feel free to kudo it. If it is also the solution then consider clicking "Accept as Solution".
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 2 of 8
Contributor

Re: Picture too big for screen

Thanks for the advice!  It's all good now.  Picture looks great!!

Message 3 of 8
ACE - Expert

Re: Picture too big for screen

What about your HDMI problem? Is that problem solved too?

___________________________________________________

This is a public forum and I am a customer just like you. If you find this post helpful in solving your problem then feel free to kudo it. If it is also the solution then consider clicking "Accept as Solution".
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 8
Contributor

Re: Picture too big for screen

Yes.  After I plugged in the HDMI cable, I realized that I needed to choose HDMI 3 from the Roku remote instead of Antenna TV.  That took care of the error message and fixed the picture screen size.  Your advice was very helpful!  Thanks again!

Message 5 of 8
Contributor

Re: Picture too big for screen

I have the same problem, but changing the TV settings and the Uverse screen resolution settings still leave the display wider than the screen. Somewhere I saw a mention of a zoom button, but my remote doesn't have a zoom button. Any ideas?

Message 6 of 8
Contributor

Re: Picture too big for screen

I have a similar problem and Uverse and TV settings still leave the display wider than the screen at every setting. The zoom button sounds like it would cause what I'm seeing, but my remote doesn't have a zoom button. Is there another way to change the setting?

Message 7 of 8
ACE - Expert

Re: Picture too big for screen

The uverse zoom is set from its Options menu which will appear on the right side of the screen.  

 

Options menu on silver/S10 remotes appears when you press the enter/zoom button in the bottom right of the keypad.

 

Options menu on the S20/S30 remotes appears when you press, well, the Options button just below and to the the right of the menu button.

___________________________________________________

This is a public forum and I am a customer just like you. If you find this post helpful in solving your problem then feel free to kudo it. If it is also the solution then consider clicking "Accept as Solution".
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 8
Share this topic
Share this topic
Additional Support