Explore & discover

Helpful Links

Online TV Listings not working at all

Highlighted
Mentor

Online TV Listings not working at all

UVerse used to have a nice interface for online TV listings. I believe it was designed by Yahoo.  However, a few months ago, UVerse adopted a new format. For a while, you could still get the old one if you knew the link, but it finally disappeared a month or so ago.  With it went some of the nicer features, like being able to view the listings for a particular channel in 24-hour increments.

 

Anyway, now even the sucky new TV listings don't work for me at all.  When I bring them up, I can see the first few channels, but as i begin to page through them, all the data disappears after about five screens.  I can still the grid and the channel names and numbers, but all the "cells" are blank.  If I rapidly scroll farther down, I can see data briefly populate the cells, but as soon as I stop moving it disappears.

 

I've tried accessing the listings on different computers using different browsers, and I get the same results each time.  This sucks.  I want remote listings I can access from anywhere so I can set recordings and so on.  This is a feature we are supposed to have.

5,457 Views
Message 1 of 32
Former Employee

Re: Online TV Listings not working at all


@hocktom wrote:

UVerse used to have a nice interface for online TV listings. I believe it was designed by Yahoo.  However, a few months ago, UVerse adopted a new format. For a while, you could still get the old one if you knew the link, but it finally disappeared a month or so ago.  With it went some of the nicer features, like being able to view the listings for a particular channel in 24-hour increments.

 

Anyway, now even the sucky new TV listings don't work for me at all.  When I bring them up, I can see the first few channels, but as i begin to page through them, all the data disappears after about five screens.  I can still the grid and the channel names and numbers, but all the "cells" are blank.  If I rapidly scroll farther down, I can see data briefly populate the cells, but as soon as I stop moving it disappears.

 

I've tried accessing the listings on different computers using different browsers, and I get the same results each time.  This sucks.  I want remote listings I can access from anywhere so I can set recordings and so on.  This is a feature we are supposed to have.


Thanks for the information.

 

 

Message 2 of 32
Mentor

Re: Online TV Listings not working at all

Thanks for taking a look.

Message 3 of 32
Former Employee

Re: Online TV Listings not working at all

I sent you a PM

Message 4 of 32
Mentor

Re: Online TV Listings not working at all

this has been a problem for months now. FIX IT ALREADY!!!

Message 5 of 32
Expert

Re: Online TV Listings not working at all


@hocktom wrote:

UVerse used to have a nice interface for online TV listings. I believe it was designed by Yahoo.  However, a few months ago, UVerse adopted a new format. For a while, you could still get the old one if you knew the link, but it finally disappeared a month or so ago.  With it went some of the nicer features, like being able to view the listings for a particular channel in 24-hour increments.

 

Anyway, now even the sucky new TV listings don't work for me at all.  When I bring them up, I can see the first few channels, but as i begin to page through them, all the data disappears after about five screens.  I can still the grid and the channel names and numbers, but all the "cells" are blank.  If I rapidly scroll farther down, I can see data briefly populate the cells, but as soon as I stop moving it disappears.

 

I've tried accessing the listings on different computers using different browsers, and I get the same results each time.  This sucks.  I want remote listings I can access from anywhere so I can set recordings and so on.  This is a feature we are supposed to have.


If you have any ad blockers, Disconnect Me, hosts files, etc. turn them off.

 

Had the same goofy problems, couldn't see the TV listings or Live TV until I whitelisted the site on Disconnect Me on FF/Aurora. Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATTUverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Message 6 of 32
Mentor

Re: Online TV Listings not working at all

I've done that, but it doesn't help.  The whole system is pathetic.  On the listings I can see, the titles are cut off.  If you try to filter the listings, the results are a mess. Filtering by HD just shows random programs and channels. Filtering by a genre like "movies" brings up similarly unpredictable yet consistently wrong results.  For example, nothing on TCM -- that is, Turner Classic MOVIES -- will show up, nothing.

 

All of this began with one of the things I hate most about providers -- fixing something that wasn't broken.  We already had a working, friendly, and helpful system for this.  When Uverse rolled out its new site with all the promotion for "live" programs, they ditched the old, working system for the new one they've rolled into that site.  It doesn't work and it has never worked.  I just can't figure out why no one else has been raising hector about it.  Am I the only one who wants to be able to schedule a recording while I'm away from home?

 

[word filter avoidance]

Message 7 of 32
Expert

Re: Online TV Listings not working at all

@hocktom It all worked for me just fine, listings and live, even could watch BeIN sports live and I don't even have it.  So, it's not all screwed up. Smiley Surprised

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATTUverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Message 8 of 32
Mentor

Re: Online TV Listings not working at all


@mibrnsurg wrote:

@hocktom It all worked for me just fine, listings and live, even could watch BeIN sports live and I don't even have it.  So, it's not all screwed up. Smiley Surprised

 

Chris


First of all, you just said it didn't work for you until you reconfigured your system, so there are definitely problems by your own admission.  Secondly, it still doesn't work for me, and I don't give a hoot about LIVE.  I'm confident that's what's causing the problem.  This new listings system was evidently designed to integrate and highlight LIVE programs, something AT&T obviously wants to promote.  That's when they ditched the good listings app and switched to this buggy piece of junk.

 

So you can bring up your listings and then scroll to channels like 1790?  I can't, and I haven't been able to for weeks after trying from various locations, with different configurations, etc.

Message 9 of 32
Mentor

Re: Online TV Listings not working at all

BUMP -- another weekend gone and still no online listings.

Message 10 of 32
ACE - Master

Re: Online TV Listings not working at all


@hocktom wrote:

BUMP -- another weekend gone and still no online listings.


Hello @hocktom when you mention "online listings," are you talking via a website or the UVerse app.  If it's the  former, can you please post the website that you are using?  The address has changed like four times over the past few years.

 

Also, have you rebooted your DVR?  It may sound odd for me to ask you that but the online Guide (aka Web Remote App)  and U-Verse app both sync with your DVR.  Sometimes the DVR is out of sync with AT*T's servers ands when that happens, neither will work 100% correctly.  Please advise.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 32
Mentor

Re: Online TV Listings not working at all


@dhascall wrote:

Hello @hocktom when you mention "online listings," are you talking via a website or the UVerse app.  If it's the  former, can you please post the website that you are using?  The address has changed like four times over the past few years.

 

Also, have you rebooted your DVR?  It may sound odd for me to ask you that but the online Guide (aka Web Remote App)  and U-Verse app both sync with your DVR.  Sometimes the DVR is out of sync with AT*T's servers ands when that happens, neither will work 100% correctly.  Please advise.


I'm talking about the ONLINE listings, that is, the listings that are available on the Internet through the Uverse website.  Currently, the url is as follows:

 

http://uverse.com/uv/guide

 

As you say, I used to have a "secret" url that led to an earlier version of the online listings that worked and had features the new system lacks.  Unfortunately, the old grid stopped working a few months ago.

 

My DVR apparently has nothing to do with the problem because the grid doesn't work properly even before I sign in and get a "custom" grid.  Even with a generic grid, after I scroll four or five screens, the data stops populating the cells.  Although the grid outline remains visible, the content is blank.  And it's not a matter of loading time because it never "catches up."

 

By the way, one guy said it worked for him after he turned off some spam-blocking and anti-tracking software, but no one else is saying whether they are having the same problem.  So who is? Everyone? No one?  If you want to try it out, go to the Uverse site, and click "TV Listings" at the bottom.  Once you get the blue grid, just try paging down a few screens.  I never make it out of the 200s before the grid goes blank. If you are seeing multiple pages of program schedules, see if you can navigate to channel 1790, TCM.  That was what I wanted to see several weeks ago when I first encountered this problem, and I haven't seen program listings in the grid for 1790 yet.

 

You might also try "filtering" by any key term you wish, including HD,  and see if the results are what you expect.  My experience is that this feature is also totally worthless.

Message 12 of 32
Expert

Re: Online TV Listings not working at all

@hocktom Clicked on your link and my online Guide came up, after clicking Sign In twice , it welcomed me (a bug in this system).

 

Had no problem scrolling to 1790, nothing to do w/Live, my other post listed everything worked including Live. Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATTUverse Care (all service problems)
ATT Customer Care(all other problems)
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Message 13 of 32
ACE - Master

Re: Online TV Listings not working at all


@hocktom wrote:

@dhascall wrote:

Hello @hocktom when you mention "online listings," are you talking via a website or the UVerse app.  If it's the  former, can you please post the website that you are using?  The address has changed like four times over the past few years.

 

Also, have you rebooted your DVR?  It may sound odd for me to ask you that but the online Guide (aka Web Remote App)  and U-Verse app both sync with your DVR.  Sometimes the DVR is out of sync with AT*T's servers ands when that happens, neither will work 100% correctly.  Please advise.


I'm talking about the ONLINE listings, that is, the listings that are available on the Internet through the Uverse website.  Currently, the url is as follows:

 

http://uverse.com/uv/guide

 

As you say, I used to have a "secret" url that led to an earlier version of the online listings that worked and had features the new system lacks.  Unfortunately, the old grid stopped working a few months ago.

 

My DVR apparently has nothing to do with the problem because the grid doesn't work properly even before I sign in and get a "custom" grid.  Even with a generic grid, after I scroll four or five screens, the data stops populating the cells.  Although the grid outline remains visible, the content is blank.  And it's not a matter of loading time because it never "catches up."

 

By the way, one guy said it worked for him after he turned off some spam-blocking and anti-tracking software, but no one else is saying whether they are having the same problem.  So who is? Everyone? No one?  If you want to try it out, go to the Uverse site, and click "TV Listings" at the bottom.  Once you get the blue grid, just try paging down a few screens.  I never make it out of the 200s before the grid goes blank. If you are seeing multiple pages of program schedules, see if you can navigate to channel 1790, TCM.  That was what I wanted to see several weeks ago when I first encountered this problem, and I haven't seen program listings in the grid for 1790 yet.

 


@hocktom - I usually don't use the WRA (online guide) as I go into my UVerse app but I clicked the link and the Guide worked perfectly.  Trust me, if it were down for everyone, we would see more than one, isolated complaint.  My guess is that you have a browser issue, Flash issue or something along those lines within your PC.  Not an AT&T issue at all.  Have you tried more than one browser or PC?

 

The online Guide is still up, 15+ minutes after snapping this.

 

guide.jpg

 

 

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 14 of 32
Mentor

Re: Online TV Listings not working at all


dhascall wrote

@hocktom - I usually don't use the WRA (online guide) as I go into my UVerse app but I clicked the link and the Guide worked perfectly.  Trust me, if it were down for everyone, we would see more than one, isolated complaint.  My guess is that you have a browser issue, Flash issue or something along those lines within your PC.  Not an AT&T issue at all.  Have you tried more than one browser or PC?



As I have said, I've tried this at home and work and on IE and Firefox under Windows XP and Win 7 pro.  Just now, it's working on an "outlawed' version of IE (8.006), but it's balky and slow to load.  It probably is a browser issue, but that doesn't help me until I know what that issue is.  Also, I'd like to hear from more people on this.  Several comments here make me think that mine is not an isolated case.  Anyway, I use Firefox.  I don't use smartphones or "apps," and I see no reason why AT&T should offer a grid of web TV listings that doesn't work on all major browsers with typical configurations.  They USED to have listings that work until they improved them until they sucked.

 

Here it is in FF v26:

 

 

firefox_v26_attuverse-tv.png

 

Note the alignment of the titles on the cells that are populated.  The rows don't match up with the channel column on the left either.

 

Here it is in IE 8 (note rthat it took a couple of minutes to scroll to this channel because of the "fragile" nature of this display -- scroll too fast and it freezes for 30 seconds or more):

 

 

internet-explorer_v8.006_attuverse-tv.png

Message 15 of 32
Share this topic
Share this topic
Additional Support