No sound on SD channels only?

Highlighted
Mentor

No sound on SD channels only?

All,

 

Strange problem crept up just this past week.   I can get sound only in one situation:  optical cable, HD channel and U-Verse set to "Surround Sound."

 

I noticed it because all of a sudden I wasn't getting sound on SD channels.  Tried a variety of things:  changed to RCA cables (no sound at all in any mode,) changed to "Stereo" mode (no sound at all), tried various inputs into the stereo (same thing.)

 

Sounds like the U-Verse box deciding to put out 5.1 (and 5.1 only?)  

 

Any assistance would be much appreciated...  Thanks!

 

Adam

 

Message 1 of 5 (1,706 Views)
Expert

Re: No sound on SD channels only?

Press the menu button then options >Audio/language options>Digital audio output>Stereo>Save.

Message 2 of 5 (1,613 Views)
Mentor

Re: No sound on SD channels only?

Thanks, but I've tried that.  I can literally only get ANY sound with it set to Surround Sound and through an optical cable.  Setting it to Stereo results in silence on all channels.  With Surround Sound and optical cable, I can get sound for HD channels but not SD.   Changing to the analog audio outputs also results in no sound.

 

Adam

 

Message 3 of 5 (1,600 Views)
Expert
Solution
Accepted by topic author Alpione
‎09-30-2015 1:39 AM

Re: No sound on SD channels only?

Your volume control on the STB is turned all the way down.

 

Reprogram the U-Verse Remote to control the STB, and turn the volume all the way up to 25.

 

Message 4 of 5 (1,596 Views)
Mentor

Re: No sound on SD channels only?

Fantastic.  That did it!

 

Many thanks...

 

Adam

Message 5 of 5 (1,579 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.