Explore & discover

Helpful Links

Lost U-verse TV Connection

Highlighted
Tutor

Lost U-verse TV Connection

I recently lost connection with U-verse TV. I was watching TV when suddenly I lost both picture and sound. A message appeared on my TV that there was no signal. I reset my receiver (Pace IPH8010) by holding down the Power button for 10 seconds. However, there was still no signal, so I unplugged the receiver from the surge protector and plugged it in directly to a wall outlet. Still no signal. I verified that the HDMI cable from the receiver to the TV was properly connected and that the Ethernet cables from the wall to the residential gateway and from the gateway to the receiver were properly connected. The LED on the power supply unit stays lit, but the power light on the receiver blinks. In addition, the Link light intermittently lights up and then turns off, staying lit for only a few seconds before turning off again. I also tried rebooting the residential gateway by holding down the reset button on the back for 3 seconds. That did not resolve the problem either. Please let me know what other steps should be taken to resolve this problem.

756 Views
Message 1 of 4
Employee

Re: Lost U-verse TV Connection

Calling 800.288.2020

 

As have intermittent link light have either a wiring problem (how connected ethernet, coax, wireless). A bad WAP if wireless.

Or the receiver is bad.

 

If have another receiver, try swapping units... Does problem stay at location (wiring) or follow the receiver to a different tv (receiver issue).

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 4
Tutor

Re: Lost U-verse TV Connection

Thank you for your reply. The receiver is wired, so not a WAP issue. I swapped out the ethernet cable with another one, and still no signal. I don't have another receiver, so I'm unable to swap. However, I connected the receiver to another TV, and still no signal (still get blinking power light and the Link light still intermittently lights up then turns off).

Message 3 of 4
Tutor
Solution
Accepted by topic author
Accepted by kkfuji
‎03-12-2019 12:20 PM

Re: Lost U-verse TV Connection

I found the "How to Troubleshoot your DVR/Receiver" page and performed the Non-Disaster Recovery. This resolved the problem.

Tags (1)
Message 4 of 4
Share this topic
Share this topic
Additional Support