Explore & discover

Helpful Links

Re: I-Verse signal has been lost

Contributor

I-Verse signal has been lost

I was watching tv and then switched to watching Netflix. When I went back to the U-verse icon on my smart tv a screen came up that says U-verse signal has been lost and gives 5 steps. 

4,128 Views
Message 1 of 4
Highlighted
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by davidbk
‎01-21-2019 11:56 AM

Re: I-Verse signal has been lost

Hi There @Jrhardy1

 

We understand that you are having problems with your U-Verse TV service.  We can help with that. 

 

The first thing that you will need to do is :

Reset your receiver

You can fix most basic TV issues this way, so try it first. Select and hold the POWER button on your receiver for 10 seconds to reset it.

 

You can also run the troubleshoot and resolve tool:

Troubleshoot & Resolve Tool

 

Please let us know if either one of those restores your TV service.

 

Matthew, AT&T Community Specialist

 

 

 


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 4
Contributor

Re: I-Verse signal has been lost

I was watching my bedroom tv and the signal has been lost. This problem persists often. Not Happy at all. This happens with my bedroom tv too often

Message 3 of 4
Contributor

Re: I-Verse signal has been lost

This happens for me each time i change the channel, or even after watching the same channel - it happens every 45 minutes or so.   We've made multiple calls to AT&T and they've replaced everything but the problem persists.  Moving back to Spectrum.  

Message 4 of 4
Share this topic
Share this topic
Announcements
Additional Support