Explore & discover

Helpful Links

Crackling sound on my uverse TV receiver

Highlighted
Tutor

Crackling sound on my uverse TV receiver

While watching TV there is an intermittent crackling sound coming out of my TV speakers.  I have it connected via HDMI.  I have tried 3 different cables and two different ports on my HDTV.  I've tried restarting the receiver.  I've tried switching from stereo to surround on the receiver.  There are no other audio options available.  The crackling does NOT go away.

 

When I use my Apple TV 4k, there is no crackling from my HDTV, it is perfect.  Does not matter which cable or HDMI port I use, the audio out of Apple TV is crystal clear.

What is wrong with my receiver?  This is the extra receiver (not the dvr receiver).  It is wired via ethernet.


Is there something I can do to fix this receiver?  Or, how do I get it exchanged?

641 Views
Message 1 of 6
Tutor

Re: Crackling sound on my uverse TV receiver

Wanted to add: I just got uverse service about 10 days ago and the crackling was there from the very beginning.

Message 2 of 6
ACE - Expert
Solution
Accepted by topic author
Accepted by nelg14
‎10-15-2018 9:02 AM

Re: Crackling sound on my uverse TV receiver

With the hdmi connection are there any defects in the picture?  I ask because of course both audio and video are transmitted on that one hdmi line.  Do you have component cable connections you could try for comparison?  Might need the receiver replaced in which case call tech support (800-288-2020).

 

Of course, while you said you tried different cables, the one you didn't say you replaced was that ethernet cable. Man Happy

 

You said you rebooted the receiver.  I would suggest also rebooting the gateway (pull plug for 15 secs. and let it fully reboot) and after that the dvr too (pull plug for 15 secs.).  Finally the receiver again.  In other words reboot everything and in that order.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 3 of 6
Tutor

Re: Crackling sound on my uverse TV receiver

Eek, that's a lot of reboots Smiley Tongue   I will try them all in the order you've suggested.

 

To answer your other questions, the picture is crystal clear, it is just the audio.  I will try the component cables next, I should have some around somewhere.  I did not replace the ethernet cable (supplied by the tech) but that would be an odd thing to replace since the picture is perfect... wouldn't there be lots of issues if the digital ethernet cable was at fault?  In any case, I will try a different one here to - thank you for the suggestion.


Thanks for suggestions.  Will call tech support if this doesn't work out.

Message 4 of 6
ACE - Expert

Re: Crackling sound on my uverse TV receiver

I did not replace the ethernet cable (supplied by the tech) but that would be an odd thing to replace since the picture is perfect...

Good point! Man Happy

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 6
Tutor

Re: Crackling sound on my uverse TV receiver

Update: I tried the suggestions and nothing worked (even the composite cables had crackling both through HDTV and soundbar, directly connected).

 

I chatted with ATT and got a new box, delivered in about 12 hours!  Works flawlessly now, so it was definitely the receiver. 

 

Thanks for all the help.

Message 6 of 6
Share this topic
Share this topic
Additional Support