Explore & discover

Helpful Links

Closed captioning in Spanish

Closed captioning in Spanish

Closed captioning showing up in Spanish on SyFy channel and not at all on some other channels.

2,421 Views
Message 1 of 8
Administrator

Re: Closed captioning in Spanish

Hi Fosterworx,

 

You may need to change the options in the Menu. If that does not work, let us know.

 

-ATTU-verseCare


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 8

Re: Closed captioning in Spanish

All of the option settings have been checked and rechecked. That was the first thing I did.  I have two Cisco IPN4320 receivers. Both were working fine until recently. The one in trouble shows closed captioning on almost none of my channels. On some channels it may flash captioning once and then nothing.
Message 3 of 8
Anonymous
Not applicable
Solution
Accepted by topic author
Accepted by Fosterworx
‎12-12-2016 9:22 AM

Re: Closed captioning in Spanish

You might want to do a whole house reboot.  Unplug all boxes including the DVR.  Then unplug the gateway.  Plug the gateway back in.  Wait for it to come all the way up.  Then plug in the DVR.  Once it is operational plug the rest of the other boxes back in.  See if that changes the behavior your seeing.

Message 4 of 8

Re: Closed captioning in Spanish

I did the whole house reboot. Everything worked okay for a while. Only one receiver is still showing SyFy channel in Spanish and very few captioning on other channels. The other receiver works fine on all the channels that offer closed caption, including SyFy in English.

Message 5 of 8
Administrator
Solution
Accepted by topic author
Accepted by Fosterworx
‎04-26-2017 9:17 AM

Re: Closed captioning in Spanish

Hi,

 

The other option is to disable digital closed captioning and use regular closed captioning. You can do so by going into the menu settings of your receiver.

 

-ATTU-verseCare


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 6 of 8

Re: Closed captioning in Spanish

That worked. Thanks.

Message 7 of 8
Contributor

Re: Closed captioning in Spanish

Thanks for the post, it solved my HBO in Spanish problem

Message 8 of 8
Share this topic
Share this topic
Additional Support