Explore & discover

Helpful Links

Client initialization error

Contributor

Client initialization error

Anyone else having this problem? I have 4 DVRs. One is working and three are showing "Client initialization error"

8,671 Views
Message 1 of 12
Former Employee
Solution
Accepted by Anonymous
Accepted by Anonymous
‎09-30-2015 1:39 AM

Re: Client initialization error

Hi Clark Haptonstall

I apologize that the TV's are not working properly. On the DVR/set-top boxes that are showing the errors, how are they being connected to the service? Do they have an Ethernet or Coax cables securely plugged into a wall jack or directly into the residential gateway?

One good step to try when multiple TV's are down is to reboot the U-verse residential gateway. You can reboot your gateway by unplugging the power cord for about 10 seconds and then plug it back in securely as shown in the example below. You'll see the lights slowly start to come back and after about 4-5 minutes the Broadband and Service lights will turn solid green. Once they're green, try doing the same thing to one of the boxes that is showing the error. If the TV service comes back then try doing the same thing to the other TV boxes around the house. (Screenshot provided below, click image to enlarge)

Reboot RG.png

Warning: Power-cycling the U-verse residential gateway will temporarily take down all your U-verse services (TV, Internet, and Phone) until the Broadband and Service lights come back on.

I hope this helps! Give these steps a try and if that still doesn't get the TV's back on, let me know and I'll be glad to help you get this resolved. Thank you! Smiley Happy

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Tags (1)
Message 2 of 12
Former Employee

Re: Client initialization error

Hi cdh7116,

 

I hope all your TV's are still working correctly. If you encounter any issues with your equipment in the future, feel free to check out our Troubleshoot & Resolve solutions. Smiley Happy

- MorganCS
- ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Message 3 of 12
Contributor

Re: Client initialization error

I have the same issue. I received my new wireless reciever land installed everything a week or so later. I get through the whole setup and it connects quickly but soon after seeing ATT and that circle i get "Client Intiailization error".  I've unplugged everything and restarted several times.  I don't want to have to pay for a tech to come out for something like this. Can anyone help out? 

Message 4 of 12
ACE - Expert

Re: Client initialization error

I suggest that you click this AT&T logoU-verse Customer Service link to send a Private Message (PM) to the AT&T customer service team to help you resolve your request. You can expect a reply via return PM (the blue envelope envelope in the upper right hand corner of this site) in a business day or three.

This is a group of U-verse service specialists who are knowledgeable about U-verse and will stay with your problem until the end (instead of forgetting about it when the phone hits the cradle). Speed things up by including your Billing Account Number, and the best time and way to reach you.

 

Normally Client Initialization Error means the box can't authenticate or is having communication issues (or can't authenticate because it is having communication issues).

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 12
Former Employee

Re: Client initialization error

Hi @n_roberts 

 

Just checking up on your post. I was able to locate your account and for some reason I cannot see the connection from your Gateway/modem to the Wireless Access Point (WAP). The WAP is the device that provides the TV service to the wireless TV receiver (as shown in the example below). Could you confirm that all your connections to the WAP is tight and secure. If they are then, I would suggest rebooting the WAP and see if the receiver picks up the signal.


- MorganCS
- ATTU-verseCare

 

WAP Connection.png

 

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Message 6 of 12
Contributor

Re: Client initialization error

I'm having the same issue.  Everything has been rebooted, replaced Ethernet cord & still getting error message.  By the way, when I plug the Ethernet cord into the wall outlet it takes out my LAN line phone system & causes an error in my home security system since the phone line is dead.

Message 7 of 12
Expert

Re: Client initialization error

Rodneybrenda - You need to connect to the U-verse "DSL" signal. Usually with no other service on that connection. Can you find that?

What is a LAN line phone? If it is POTS it should be separated outside your house. Some cases (No TV) could allow overlay in the house, but need a filter or filters to separate voice & "DSL".

An alarm system adds complication.
Message 8 of 12
Employee

Re: Client initialization error

Issue with providing signal to receiver for TV??
At RG Ethernet cable plugged into yellow port , not red?
Ethernet cable needs straight connection to receiver, cannot use standard house wiring.

If continued issue may wish to call or chat to schedule service visit, $99 charge, to resolve wiring issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 9 of 12
Contributor

Re: Client initialization error

I moved the DVR box from one room to another.  It was connected by a CAT 5 network cable in the old room so I wired the wall connection in the new room the same way.  I am getting the initialization error and the green light on the front of the DVR is not lighting up.  How do I get the signal to come to the new outlet like it does in the old one?

Message 10 of 12
Expert

Re: Client initialization error

@tintexas  Can try to do an unplug/plug in 30 sec reboot of both the DVR and RG(modem).  Plug the RG back in first, when it's green, plug the DVR back in to make a new connection.

 

If this does not work, something is wired wrong in the new setup. Smiley Wink

 

Chris
__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Message 11 of 12
Contributor

Re: Client initialization error

Thanks for the response.  You are right - the wiring is incomplete.  The wiring at the wall port is fine but I did not configure it the same way at the patch panel.  Now, to figure out which wire goes to that wall port....

Message 12 of 12
Share this topic
Share this topic
Additional Support