Explore & discover

Helpful Links

Channel Guide still says "Getting Information" and "No Information Available" after rebooting system

Tutor

Channel Guide still says "Getting Information" and "No Information Available" after rebooting system

Hello,

Since last night, my U-Verse Channel Guide says "Getting Information" and "No Information Available" for selected channel.  I've followed the reboot process manually, then did the automatic restart.  Still no information in the guide.  I read the other discussion re this issue and the recommended suggestions did not work for me.

1,412 Views
Message 1 of 6

Re: Channel Guide still says "Getting Information" and "No Information Available"

(Posted this on another similar thread as well, so it would be seen, for today's issue).

IT IS NOT THE DVR!

A friend 6 miles away, in another city, called to say her guide was constantly "no Information available" or "getting information".

Uverse people told her to reboot DVR. She did everything several times with no result. I said from her description it sounded like a system info input problem, not the DVR. So.........

I checked mine - it is the same.  The only channels that have an actual label are the 5100 group which are all various "Stingray" titles, and 8001 to 9999 appear to be correctly labeled per usual.

 

This is apparently widespread in Chicago area. IT IS NOT THE DVR!  It is something in the Uverse system.

 

I called and gut the runaround - the C/S person never even got through to technical help because it was so busy, and they refused to let me wait for a supervisor, so I assume there are lots of reports.

 

ATT - STOP MAKING THIS WORSE!  You will lose customers by not handling this appropriately!

***Post something online or onscreen, and tell all your C/S operators so we can all stop calling and tying up your employees, and most importantly, We can get on with our lives (which are certainly as important as all of yours - and We pay You) while you work on the problem.***

Message 2 of 6
Tutor

Re: Channel Guide still says "Getting Information" and "No Information Available

Thanks for your response.  I guess the problem is not mine alone.  

 

The reboot did fix another problem I was having.  One of my three TVs did not have any sound (starting last night).  The reboot corrected that problem.

Message 3 of 6
Teacher

Re: Channel Guide still says "Getting Information" and "No Information Available&quot

Indeed.. this is a problem on the ATT infrastructure somewhere. 

 

People reporting the issue in multiple cities this morning.  I replied in a similar thread that was specific to the San Francisco Area.

 

And NO... skeeterintexas... resetting all your equipment will not fix the current issue!   Nor will calling support.. because they will just follow the usual flow charts which say if something is not working.. reset all the equipment.. both locally and then remotely if needed, followed by trying to replace equipment through their exchange program.  GRRRRRR!

 

I guess we just have to wait it out... but I have to say.. I'm tired of waiting out problems in ATTs infrastructure... while they insist is it something wrong inside my home when I call support.  Comcast is starting to look pretty good to me.  

 

Message 4 of 6
Contributor

Re: Channel Guide still says "Getting Information" and "No Information Available&

This way of communicating with customers having problems is insane.......you would think that as much as we pay for service, we could get a prompt response and take care of the problem without pushing it in the customers lap. i would think I should get a refund for the 20 days without a guide.....that's a laugh. It will never happen.....DId you see any refund when U-Verse was out all day earlier this  month. NO!!!! 

Message 5 of 6
ACE - Expert

Re: Channel Guide still says "Getting Information" and "No Information Available&

@Heavyhiter

20 days? Man Surprised  You're just complaining now? 

 

Reboot your gateway (pull plug for 15 secs. and let it fully reboot) and after that is complete reboot your dvr (pull plug for 15 secs.).

___________________________________________________

This is a public forum and I am a customer just like you. Click kudo if you feel this post is helpful and "Accept as Solution" if it solves your problem.
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 6
Share this topic
Share this topic
Announcements
Additional Support