All HD in use

Contributor

All HD in use

I have 3 receivers but can only watch 1 HD channel. If another tv is turned to an HD channel, it says all hd streams are in use. Nothing else is recording so I don't know how to fix. I tried to press the power button for 5 seconds to turn off, then on, but now one of my wireless receivers is not working. I am supposed to have 4 HD streams. What do I do now?

Message 1 of 33 (6,696 Views)
ACE - Master

Re: All HD in use

Go to 192.168.1.254 and tell us what your max user rate is and what your user rate is.  This info can be found under the broadband icon.  Both of those determine how many HD streams you will get.

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 33 (6,602 Views)
Contributor

Re: All HD in use

It says 3SD/1HD streams.

Message 3 of 33 (6,604 Views)
Contributor

Re: All HD in use

When I signed up, I was told I would have 4HD. Also, my DVR will only let me record one show at a time. Is this because I am trying to record multiple HD channels and I currently do not have them? This is very frustrating.

Message 4 of 33 (6,604 Views)
Community Support

Re: All HD in use

Hi ctmplx3,

We apologize about the inconveniences with your HD profile, but I will be glad to help. We will be reaching out to you to resolve this issue.

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 5 of 33 (6,605 Views)
Teacher

Re: All HD in use

PM sent.

 

I'm currently in a similar situation. UV Realtime has me at 1000ft from the VRAD and 32/5 user profile. I have 4 receivers and 18mb interent.

 

Can you please change my profile from the 3HD/1SD to the 4HD so that I can have another feed for the family?

 

Thank you kindly.

Message 6 of 33 (6,552 Views)
Community Support

Re: All HD in use

Hi,

 

We apologize about the inconveniences. I have responded back to your private message in hopes to getting this resolved.

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 7 of 33 (6,545 Views)
Teacher

Re: All HD in use

Thank you. PM replied to.

 

My receiver "system resources" menu shows WAN as 1SD/3HD. Just power cycled all stb's and RG and tried to watch 4 different HD channels on our 4 total receivers. Was unable to do so. 4th tv showed all system resources in use.

 

Also, Ingress is 1SD/3HD and Egress is 0SD/3HD.

 

Please change WAN profile to 4HD/0SD.

 

Thank you kindly.

 

 

 

Message 8 of 33 (6,529 Views)
Teacher

Re: All HD in use

Thank you David! We now have 4HD streams in our home. Thank you for the excellent service!

Message 9 of 33 (6,495 Views)
Voyager

Re: All HD in use

I'm in a similar situation. I had Uverse Max internet and U200 installed last week. I noticed yesterday that I only have access to 1 HD stream at any time in the whole household. Please help me upgrade to a higher HD stream profile, preferably the 4 HD one. Below are some stats from my gateway.

 

Downstream Sync Rate  25212

Upstream Sync Rate      2047

 

Downstream Max           44592

Upstream Max               9730

 

Current WAN and Ingress Profile:  3SD/1HD

 

Thanks for your help.

 

-AS

Message 10 of 33 (6,356 Views)
ACE - Master

Re: All HD in use

I would recommend that you send a Private Message to the ATTU-verseCare Community Specialist team.  One of the specialists will respond to your PM shortly.  Please look for the flashing envelope at the top right of the page for your response from a team member.

 

Copy and paste this link in your PM: http://forums.att.com/t5/Using-your-U-verse-TV-Remote/All-HD-in-use/m-p/3653429/highlight/true#M1620

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 11 of 33 (6,349 Views)
Employee

Re: All HD in use

Hello Adrianwsmith,

I would be glad to help you verify if we can provide more then 1HD stream for your TV service. I have reviewed your account and performed some tests to determine if your upgrade was possible. I sent you a private message with specific details regarding your account.

SadathCS
ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 12 of 33 (6,340 Views)
Contributor

Re: All HD in use

[ Edited ]

Hi.  We recenly disconnected everything in oir living room in order to accommodate a new piece of furniture.  Everything was working fine, except tonight when we went to watch tv in our bedroom, the receiver said "all HD in use" and asked us "to interrupt another tv".  This was never a problem before.   Can you help? It looks like you were able to help the others.   I have 2 Tv's right now, both HD receivers and we should be able to watch on both. 

Message 13 of 33 (6,236 Views)
Employee

Re: All HD in use

Do you know your profile (what is max internet availability)?

There are 3 possible choices
1) about 50% on 32M profile 4HD channels available, DVR is 3/1 if attempting to watch 4th HD on DVR would see this error, if watching 4th HD on non dvr should not be issue.

2) about 45% on 25M profile, max 3HD/ 1SD, if recording 2 HD channels, watching HD on one tv, the fourth input (channel) has to be SD regardless of which receiver using.

3) about 5% on 19M profile, 2HD/2SD cannot not watch and/or record more than 2 HD feeds.

Thinking your issue is likely 25M profile. Were any recordings happening at time of trying to watch live when received error message?
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 14 of 33 (6,233 Views)
Contributor

Re: All HD in use

Not your what my profile is.  How do I check that?  So just to make sure I'm understanding how this works correctly...

 

There is a limit to the number of HD channels you can use at one time.  Use of an HD channel could be either someone watching it on a TV in the house or a TV show being recorded in HD.  Is that right?

 

And Yes... I'm sure a quite a few recordings were taking place at that time.

Message 15 of 33 (6,212 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.