All HD in use

Contributor

All HD in use

I have 3 receivers but can only watch 1 HD channel. If another tv is turned to an HD channel, it says all hd streams are in use. Nothing else is recording so I don't know how to fix. I tried to press the power button for 5 seconds to turn off, then on, but now one of my wireless receivers is not working. I am supposed to have 4 HD streams. What do I do now?

Message 1 of 33 (6,720 Views)
ACE - Expert

Re: All HD in use

Mblaisdell - MT called it with recordings using up streams. You only get 4 max into the house to be used by DVR for recording or other STBs for viewing. Further limited in recording to 3 HD, unless you have new rollout. Limitation details described by MT are found on TV -

Menu, options, system options,system info, system resources.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 16 of 33 (6,142 Views)
Highlighted
Employee

Re: All HD in use

Hello Mblaisdell,

I apologize about any misunderstanding caused by the use of High Definition streams. I can help investigate your account to ensure you are getting all the streams assigned to your profile. As it was discussed above, you have 4 TV streams available at any time. The combination of how many streams are High Definition and Standard definition depends on your service profile and the distance from our main cabinet in your neighborhood to your home. I sent you a private message to continue assisting you and ensure you are getting all the streams assigned to your profile.

SadathCS
ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 17 of 33 (6,108 Views)
Voyager

Re: All HD in use

After several years of multiple HD streams (and pretty flawless performance), I got the dreaded "All HD streams in use" message over the weekend when the DVR started recording and I was watching an HD program.

 

Ruh roh! A quick search got me to this thread and another in these forums, and I discovered that my Ingress is currently set 3SD/1HD for some reason, Egress is 0SD/3HD. I appear to be on the 25/2 setup.

 

As suggested here, I've sent a private message, and also dropped the twitter support team a note. I'm not sure why my profile has changed, but I'd really like to get back to multiple HD streams.

Message 18 of 33 (5,510 Views)
Community Support

Re: All HD in use

Hi ,

 

We are so sorry about the inconveniences with the provisioning on your account. I am glad we were able to get that corrected for you.

 

-David T


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out here in the Forums by sending us a Private Message or checking out our Chat Support.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 19 of 33 (5,470 Views)
Voyager

Re: All HD in use

Working great now!

Thanks very much for the help!

Message 20 of 33 (5,466 Views)
Contributor

Re: All HD in use

Hi there,

 

This problem just started to happen for me.

 

I have 2 receivers.  When I attempt to watch TV while a recording is in progress, I get the following message, "All HD services are in use.  For HD viewing options, press OK.    Pressing OK will prompt me to end HD viewing on another TV receiver (which isn't on) or to stop my current recording (which I don't want to do).

 

This has been occuring for 2 weeks and I thought it was something that would fix itself. 

 

I tried going to 192.168.1.254 and looking for max user rate but I can't find it anywhere on my page.

 

Please help.

 

Thanks!

Kwai

Message 21 of 33 (5,270 Views)
ACE - Expert

Re: All HD in use

[ Edited ]

Try menu>options>system options>system information>system resources

 

for me WAN 0SD/4HD incoming into the RG, bandwith cap 31947200

 

Ingress 0SD/4HD incoming to the DVR, bandwidth cap 31947200

 

Egress 0SD/3HD outging to STBs from the DVR

 

The WAN will tell you how many of your 4 streams can be HD, for me all 4 (32/5 profile). Smiley Wink

 

Chris

_______________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 22 of 33 (5,260 Views)
Contributor

Re: All HD in use

Got this message constantly even most of the time there are max of 2 TV on :
All HD services are in use. For HD viewing options, press OK

I sign up for 4 receivers. This is my info from one receiver.
Can I change the config by myseft or ATT needs to help to fix this issue?
System Information- System Resources
Streams 2SD/2HD(WAN) 2SD/2HD (Ingress)

Thanks

 

Message 23 of 33 (3,451 Views)
ACE - Master

Re: All HD in use

[ Edited ]

phohle wrote:

Got this message constantly even most of the time there are max of 2 TV on :
All HD services are in use. For HD viewing options, press OK

I sign up for 4 receivers. This is my info from one receiver.
Can I change the config by myseft or ATT needs to help to fix this issue?
System Information- System Resources
Streams 2SD/2HD(WAN) 2SD/2HD (Ingress)

Thanks

 


The number of receivers is irrelevant.  You have 4 streams coming in but how many are HD and how many are SD can vary.  Your current profile has you at 2 HD and the other 2 as SD. 

 

What does it say under System Resources/Bandwidth?   Mine is 31947200 and while I have only 3 boxes/receivers, I have 4 HD streams.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 24 of 33 (3,443 Views)
Contributor

Re: All HD in use

Under System resources
Streams 2SD/2HD(WAN) 2SD/2HD (Ingress)
Bandwidth cap:21973600(WAN) : 21973600(Ingress)

What does the Bandwidth can tell you?

Message 25 of 33 (3,436 Views)
ACE - Master

Re: All HD in use


phohle wrote:
Under System resources
Streams 2SD/2HD(WAN) 2SD/2HD (Ingress)
Bandwidth cap:21973600(WAN) : 21973600(Ingress)

What does the Bandwidth can tell you?


Your bandwidth number tells us that you don't have enough bandwidth to support more than 2 HD streams. 

 

I'll let someone else chime in with the technical part of this since I have limited knowledge of that.  It could be that you too far away from the VRAD or it could be something else.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 26 of 33 (3,435 Views)
Employee

Re: All HD in use

Good call skeeter....

 

For IPTV (3) profiles available based on loop length (distance), an easy way to tell which one you are on (or will receive if ordering) is best internet speed available.

 

The 0SD/4HD is short loop (less than 2200 feet) with at least Max Turbo 24 HSIA, the profiles are 32M, 55M and 90M.

 

The 1SD/3HD is longer loop either single (2200-3000 feet) or bonded pair (3000-5000 feet) 25M profile with Max Plus 18 as best HSIA.

 

The 2SD/2HD is rare but either very long loop single pair (3000+) where bonded is not an option or very long bonded (5000+ feet). This is a 19M profile with Max 12 being best HSIA.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 27 of 33 (3,417 Views)
ACE - Master

Re: All HD in use


my thoughts wrote:

Good call skeeter....

 

For IPTV (3) profiles available based on loop length (distance), an easy way to tell which one you are on (or will receive if ordering) is best internet speed available.

 

The 0SD/4HD is short loop (less than 2200 feet) with at least Max Turbo 24 HSIA, the profiles are 32M, 55M and 90M.

 

The 1SD/3HD is longer loop either single (2200-3000 feet) or bonded pair (3000-5000 feet) 25M profile with Max Plus 18 as best HSIA.

 

The 2SD/2HD is rare but either very long loop single pair (3000+) where bonded is not an option or very long bonded (5000+ feet). This is a 19M profile with Max 12 being best HSIA.


...and when I said "someone" I was (metaphorically) thinking of you @my thoughts.   Smiley Wink

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 28 of 33 (3,399 Views)
Contributor

Re: All HD in use

All the explications above are great but did not tell me how to solve my problem. Should I call ATT to fix it or there is nothing I can do and should ask ATT to cancel the contract?
Thanks for all the help.

Message 29 of 33 (3,385 Views)
ACE - Expert

Re: All HD in use

Well... you don't have enough bandwidth.  There's not much you can do by yourself to get more bandwidth.  If I were in your place, I'd  click this U-verse Customer Service link to send a Private Message (PM) to the AT&T customer service team to help you resolve your request. You can expect a reply via return PM (the blue envelope   in the upper right hand corner of this site, next to your name and avatar) in a business day or three.

This is a group of U-verse service specialists who are knowledgeable about U-verse and will stay with your problem until the end (instead of forgetting about it when the phone hits the cradle). Speed things up by including your Billing Account Number, and the best time and way to reach you.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 30 of 33 (3,370 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.