Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Dec 22, 2013
1:47:19 PM
View profile
Volume too low from U-verse Receiver I think?

Panasonic Viera 65" TC-P65VT60 (loving it btw) and a new Vizio Soundbar S4251w-B4.

 

U-Verse into TV = HDMI1

AppleTV = HDMI2.

Viera TV out to Soundbar = Optical Audio Cable.

 

AppleTV sounds amazing through Soundbar. Viera TV on U-Verse sounds good through Soundbar but I have to crank Soundbar volume all the way to max. It's as if there's a "limiter" from the U-Verse? Anyone know how to "overcome limitation?"

 

 

 

The Amazon Prime App on the TV, and the AppleTV playback can be about 4/10 on the volume scale, and sound rocking.

 

But any U-Verse channels or recorded programs through the Viera TV have to be at 10/10 and are just barely serviceable volume-wise.

 

I tried the ATT/OK button flash.  But saw no option for 955 entry.  Did it anyway.  Didn't work.

 

Any help would be appreciated. Cheers.

Panasonic Viera 65" TC-P65VT60 (loving it btw) and a new Vizio Soundbar S4251w-B4.

 

U-Verse into TV = HDMI1

AppleTV = HDMI2.

Viera TV out to Soundbar = Optical Audio Cable.

 

AppleTV sounds amazing through Soundbar. Viera TV on U-Verse sounds good through Soundbar but I have to crank Soundbar volume all the way to max. It's as if there's a "limiter" from the U-Verse? Anyone know how to "overcome limitation?"

 

 

 

The Amazon Prime App on the TV, and the AppleTV playback can be about 4/10 on the volume scale, and sound rocking.

 

But any U-Verse channels or recorded programs through the Viera TV have to be at 10/10 and are just barely serviceable volume-wise.

 

I tried the ATT/OK button flash.  But saw no option for 955 entry.  Did it anyway.  Didn't work.

 

Any help would be appreciated. Cheers.

0
(0)
  • Rate this reply
View profile
Solved
Dec 22, 2013 3:07:54 PM
0
(0)
ACE - Expert
wolftoast - You have a lot of opportunities for failure here.

First I would try the optical between the STB and the Vizio. I know you do not want to use it this way, but we need to know if the TV is the problem.

Is the STB audio option set to surround or stereo? Try both.

Is the TV or STB set to SAP?

I think you do not understand the 955 thing. It is on the remote only & programs what controls the sound control.

Press both att & ok buttons simultaneously. Press 955. Then press the enter key.
The remote will now control the volume on the STB, since you are in the att mode.
Press volume up. See a number on the screen. 25 is the max.
To return control to the TV - att/ok -955-tv-enter

The TV manual is silent on whether or not it accepts surround on the HDMI & forwards it to the Vizio. That is why you need to try stereo & try the STB to vizio direct.

Let us know what you find out.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Volume too low from U-verse Receiver I think?

35,624 views
11 replies
(0) Me too
(0) Me too
Reply
View all replies
(11)
0
(0)
  • Rate this reply
View profile
Solved
Dec 22, 2013 2:16:43 PM
0
(0)
ACE - Master
Edited by BeeBeeSA on Dec 22, 2013 at 2:17:05 PM

See if this helps:

 

The U-verse receiver and your Television Set have independent volume controls.

 

  •      Check to see if the mute button has been pressed on either your TV or U-verse remote control.
  •      Check to see if your volume levels have been turned down on either your TV or U-verse remote control. Adjust if necessary.
    • To adjust the volume on the U-verse receiver press the AT&T button on the top end of the U-verse remote control
    • Pressing the +/ - VOL key on the U-verse remote control, adjust volume to 25
    • A volume indicator appears on the screen. The volume indicator disappears after a few seconds
  •      Change the channel to see if the volume issue is affecting just this channel or all channels.

         * If a single channel is affected, return to the channel and see if the issue has cleared. It may be a problem with the provider and not U-verse.

 

         * If multiple channels are affected reset your receiver by holding down the POWER button on the front of the receiver for 10 seconds

 

         * If that still does not correct the volume try unplugging the Residential Gateway from the power source for 2 minutes then plug it back in.

 

If your remote is controlling your STB volume after pressing the ATT button, you may need to program your remote to separate the two functions. Once you do this, to control the STB volume you press ATT and then the volume controls, and to control the TV volume you press TV and then the volume controls. To reprogram the remote:

  1. Press and hold the AT&T key along with the OK key. Hold both keys for one second and then release. All the Mode keys will flash twice.
  2. Enter 955
  3. Press the Enter key.
 

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

See if this helps:

 

The U-verse receiver and your Television Set have independent volume controls.

 

  •      Check to see if the mute button has been pressed on either your TV or U-verse remote control.
  •      Check to see if your volume levels have been turned down on either your TV or U-verse remote control. Adjust if necessary.
    • To adjust the volume on the U-verse receiver press the AT&T button on the top end of the U-verse remote control
    • Pressing the +/ - VOL key on the U-verse remote control, adjust volume to 25
    • A volume indicator appears on the screen. The volume indicator disappears after a few seconds
  •      Change the channel to see if the volume issue is affecting just this channel or all channels.

         * If a single channel is affected, return to the channel and see if the issue has cleared. It may be a problem with the provider and not U-verse.

 

         * If multiple channels are affected reset your receiver by holding down the POWER button on the front of the receiver for 10 seconds

 

         * If that still does not correct the volume try unplugging the Residential Gateway from the power source for 2 minutes then plug it back in.

 

If your remote is controlling your STB volume after pressing the ATT button, you may need to program your remote to separate the two functions. Once you do this, to control the STB volume you press ATT and then the volume controls, and to control the TV volume you press TV and then the volume controls. To reprogram the remote:

  1. Press and hold the AT&T key along with the OK key. Hold both keys for one second and then release. All the Mode keys will flash twice.
  2. Enter 955
  3. Press the Enter key.
 

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Volume too low from U-verse Receiver I think?

[ Edited ]
2 of 12 (35,619 Views)
Solution
0
(0)
  • Rate this reply
View profile
Solved
Dec 22, 2013 3:07:54 PM
0
(0)
ACE - Expert
wolftoast - You have a lot of opportunities for failure here.

First I would try the optical between the STB and the Vizio. I know you do not want to use it this way, but we need to know if the TV is the problem.

Is the STB audio option set to surround or stereo? Try both.

Is the TV or STB set to SAP?

I think you do not understand the 955 thing. It is on the remote only & programs what controls the sound control.

Press both att & ok buttons simultaneously. Press 955. Then press the enter key.
The remote will now control the volume on the STB, since you are in the att mode.
Press volume up. See a number on the screen. 25 is the max.
To return control to the TV - att/ok -955-tv-enter

The TV manual is silent on whether or not it accepts surround on the HDMI & forwards it to the Vizio. That is why you need to try stereo & try the STB to vizio direct.

Let us know what you find out.
wolftoast - You have a lot of opportunities for failure here.

First I would try the optical between the STB and the Vizio. I know you do not want to use it this way, but we need to know if the TV is the problem.

Is the STB audio option set to surround or stereo? Try both.

Is the TV or STB set to SAP?

I think you do not understand the 955 thing. It is on the remote only & programs what controls the sound control.

Press both att & ok buttons simultaneously. Press 955. Then press the enter key.
The remote will now control the volume on the STB, since you are in the att mode.
Press volume up. See a number on the screen. 25 is the max.
To return control to the TV - att/ok -955-tv-enter

The TV manual is silent on whether or not it accepts surround on the HDMI & forwards it to the Vizio. That is why you need to try stereo & try the STB to vizio direct.

Let us know what you find out.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Volume too low from U-verse Receiver I think?

3 of 12 (35,609 Views)
Solution
0
(0)
  • Rate this reply
View profile
Dec 22, 2013 8:50:34 PM
0
(0)
Contributor

I finally got the 955 thing to work out.  It kept taking me to channel 955 - which is an adult on demand channel.  After some initial confusion, figured out that wasn't that the solution.  Smiley Surprised

 

And finally got the U-Verse box volume to appear onscreen.  It was down to 17.  Kicked it up to 25 and everything is hunky dory now!  

 

Thanks!

 

I finally got the 955 thing to work out.  It kept taking me to channel 955 - which is an adult on demand channel.  After some initial confusion, figured out that wasn't that the solution.  Smiley Surprised

 

And finally got the U-Verse box volume to appear onscreen.  It was down to 17.  Kicked it up to 25 and everything is hunky dory now!  

 

Thanks!

 

Re: Volume too low from U-verse Receiver I think?

4 of 12 (35,590 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Dec 23, 2013 5:22:54 AM
0
(0)
ACE - Expert
@wolftoast - Glad to hear you found the problem. Thanks for posting. I believe you are the second person having a problem with the 955 changing the channel, Did you observe what the difference in what you were doing was? Can you replicate it? In order to help someone who may be in the same situation.

I was thinking do the programing away from the STB/TV, but if it is changing channel it is probably not in programming mode.
@wolftoast - Glad to hear you found the problem. Thanks for posting. I believe you are the second person having a problem with the 955 changing the channel, Did you observe what the difference in what you were doing was? Can you replicate it? In order to help someone who may be in the same situation.

I was thinking do the programing away from the STB/TV, but if it is changing channel it is probably not in programming mode.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Volume too low from U-verse Receiver I think?

5 of 12 (35,564 Views)
0
(0)
  • Rate this reply
View profile
Jan 23, 2014 3:18:57 PM
0
(0)
Employee

Hi Wolftoast,

 

Just checking up on your post. If you encounter any issues with your service or equipment in the future, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.


- MorganCS
- ATTU-verseCare

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hi Wolftoast,

 

Just checking up on your post. If you encounter any issues with your service or equipment in the future, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.


- MorganCS
- ATTU-verseCare

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Volume too low from U-verse Receiver I think?

6 of 12 (34,876 Views)
0
(0)
  • Rate this reply
View profile
Jul 9, 2014 7:32:15 PM
0
(0)
Contributor

I had the same problem, (adult channel showing up) so I turned off everything by the remote, then programmed the volume. This worked! Thank you!!

 

I had the same problem, (adult channel showing up) so I turned off everything by the remote, then programmed the volume. This worked! Thank you!!

 

Re: Volume too low from U-verse Receiver I think?

7 of 12 (30,186 Views)
0
(0)
  • Rate this reply
View profile
Sep 7, 2014 12:30:01 AM
0
(0)
Contributor

aviewer wrote:
@wolftoast - Glad to hear you found the problem. Thanks for posting. I believe you are the second person having a problem with the 955 changing the channel, Did you observe what the difference in what you were doing was? Can you replicate it? In order to help someone who may be in the same situation.

I was thinking do the programing away from the STB/TV, but if it is changing channel it is probably not in programming mode.

After a number of failed attempts, I discovered that you have to hit the Enter key not the OK button, after you type 955.

Also, if you have a failed attempt, and pressing the ATT/OK is not responding, pressing the channel up/dwn button once, resets the remote, so you can make a new attempt at following the steps:

      1.Press ATT/OK for one second.

       2. Press 955.

       3. Press Enter.(not OK). button located at lower right corner of remote.

       4. Press volume up/dwn. Look in the upper right corner of TV screen.

 This solved my problem so thanks for the help Aviewer!!


aviewer wrote:
@wolftoast - Glad to hear you found the problem. Thanks for posting. I believe you are the second person having a problem with the 955 changing the channel, Did you observe what the difference in what you were doing was? Can you replicate it? In order to help someone who may be in the same situation.

I was thinking do the programing away from the STB/TV, but if it is changing channel it is probably not in programming mode.

After a number of failed attempts, I discovered that you have to hit the Enter key not the OK button, after you type 955.

Also, if you have a failed attempt, and pressing the ATT/OK is not responding, pressing the channel up/dwn button once, resets the remote, so you can make a new attempt at following the steps:

      1.Press ATT/OK for one second.

       2. Press 955.

       3. Press Enter.(not OK). button located at lower right corner of remote.

       4. Press volume up/dwn. Look in the upper right corner of TV screen.

 This solved my problem so thanks for the help Aviewer!!

Re: Volume too low from U-verse Receiver I think?

8 of 12 (27,210 Views)
0
(0)
  • Rate this reply
View profile
Jan 5, 2015 7:25:30 AM
0
(0)
Contributor
Yes the instructions from: aviewer Dec 22, 2013 5:07:54 PM are correct.
Yes the instructions from: aviewer Dec 22, 2013 5:07:54 PM are correct.

Yes the instructions from: aviewer Dec 22, 2013 5:07:54 P...

9 of 12 (20,758 Views)
0
(0)
  • Rate this reply
View profile
Jan 5, 2015 8:42:14 AM
0
(0)
ACE - Expert

The original problem is a real conundrum. We, customers, are hampered by having to rely on interpretation and observation.

 

For this case, another consideration that occurs to me on this revisit is - pressing two buttons at the same time can be difficult. I tried doing that step on another component the other day & I kept getting the first one I pressed instead of opening the programming.

 

In this case, at&t does say to press the att button first. I have abbreviated it to att/ok (together or simultaneously) in posts. Perhaps this problem occurs if it sees the OK button first & does not enter the programming mode. Try pressing the att button first.

 

***

 

Re: Reset with chan up down - The instructions do say after entering the programming mode, hitting any other(incorrect)  button will drop programming mode. Of, coures it is possible it did not open programming, in the first place.

 

****

 

RE: OK/SELECT vs ENTER/ZOOM - There are two IR codes for these two functions. Sometimes they are interchangable & sometimes they are not.

 

I believe the programming should be opened with att/OK & closed with ENTER/ZOOM, but there could be cases that allow either. There is no way to be definitive for every case.

The original problem is a real conundrum. We, customers, are hampered by having to rely on interpretation and observation.

 

For this case, another consideration that occurs to me on this revisit is - pressing two buttons at the same time can be difficult. I tried doing that step on another component the other day & I kept getting the first one I pressed instead of opening the programming.

 

In this case, at&t does say to press the att button first. I have abbreviated it to att/ok (together or simultaneously) in posts. Perhaps this problem occurs if it sees the OK button first & does not enter the programming mode. Try pressing the att button first.

 

***

 

Re: Reset with chan up down - The instructions do say after entering the programming mode, hitting any other(incorrect)  button will drop programming mode. Of, coures it is possible it did not open programming, in the first place.

 

****

 

RE: OK/SELECT vs ENTER/ZOOM - There are two IR codes for these two functions. Sometimes they are interchangable & sometimes they are not.

 

I believe the programming should be opened with att/OK & closed with ENTER/ZOOM, but there could be cases that allow either. There is no way to be definitive for every case.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Yes the instructions from: aviewer Dec 22, 2013 5:07:54 P...

10 of 12 (20,740 Views)
0
(0)
  • Rate this reply
View profile
May 20, 2016 2:56:22 PM
0
(0)
Contributor

Using a new S30 remote from UVerse, there is no AT&T button.  

 

Got any other ideas?

 

~gary

Using a new S30 remote from UVerse, there is no AT&T button.  

 

Got any other ideas?

 

~gary

Re: Yes the instructions from: aviewer Dec 22, 2013 5:07:54 P...

11 of 12 (2,499 Views)
0
(0)
  • Rate this reply
View profile
May 20, 2016 3:24:37 PM
0
(0)
ACE - Expert
Edited by aviewer on May 20, 2016 at 5:18:39 PM

@MrAirport - OK, they spelled att STB -

 

Screen Shot 2016-05-20 at 6.20.26 PM.png

Maybe yoy are not refering to setting thhe audio. Are you refering to att/ok? THe programming is different for the s-20 & 30. INstructions here -  https://www.att.com/support/tv-remotes.html

@MrAirport - OK, they spelled att STB -

 

Screen Shot 2016-05-20 at 6.20.26 PM.png

Maybe yoy are not refering to setting thhe audio. Are you refering to att/ok? THe programming is different for the s-20 & 30. INstructions here -  https://www.att.com/support/tv-remotes.html

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Yes the instructions from: aviewer Dec 22, 2013 5:07:54 P...

[ Edited ]
12 of 12 (2,486 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post