Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted Jun 27, 2013
11:25:18 AM
Should WAP VAP2500 link and pair lights be blinking after successful pairing?

New Uverse install yesterday, cannot find answer to the above.  TV was good yesterday, but last night had drop outs (freeze pic and no audio for 2 or 3 seconds) and receiver rebooted 3 or 4 times).  My thoughts are signal strength at the receiver.  I relocated both the AT&T router and the WAP this morning, hoping for better tonight.  The pair and links lights are both green, and blink at a slow rate.  I sort of expected those to stay solid after pairing.  The WAP the tech installed is supposed to be a higher power unit than the one in the Uverse pics??  Duno about that part.  It's model number appears to be VAP2500, wondering if the blink rate is normal.  Thanks for your input.

cheers

New Uverse install yesterday, cannot find answer to the above.  TV was good yesterday, but last night had drop outs (freeze pic and no audio for 2 or 3 seconds) and receiver rebooted 3 or 4 times).  My thoughts are signal strength at the receiver.  I relocated both the AT&T router and the WAP this morning, hoping for better tonight.  The pair and links lights are both green, and blink at a slow rate.  I sort of expected those to stay solid after pairing.  The WAP the tech installed is supposed to be a higher power unit than the one in the Uverse pics??  Duno about that part.  It's model number appears to be VAP2500, wondering if the blink rate is normal.  Thanks for your input.

cheers

0
(0)
  • Rate this reply
View profile
Solved
Jun 27, 2013 3:08:21 PM
0
(0)
ACE - Master

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Accepted Solution

Should WAP VAP2500 link and pair lights be blinking after successful pairing?

29,790 views
6 replies
(0) Me too
(0) Me too
Reply
View all replies
(6)
0
(0)
  • Rate this reply
View profile
Solved
Jun 27, 2013 3:08:21 PM
0
(0)
ACE - Master

Take a look at this and see if it might help: http://www.att.com/support_media/images/pdf/uverse/VAP2500_quick_start_guide_588457_001_a.pdf


"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Should WAP VAP2500 link and pair lights be blinking after successful pairing?

2 of 7 (29,789 Views)
Solution
0
(0)
  • Rate this reply
View profile
Jun 27, 2013 3:43:37 PM
0
(0)
Tutor

Yep, that does it, thanks!!  Wonder why tech support didn't seem to know that.......??

Yep, that does it, thanks!!  Wonder why tech support didn't seem to know that.......??

Re: Should WAP VAP2500 link and pair lights be blinking after successful pairing?

3 of 7 (29,789 Views)
0
(0)
  • Rate this reply
View profile
Jun 27, 2013 4:14:05 PM
0
(0)
ACE - Master

The power of GoogleSmiley Happy

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

The power of GoogleSmiley Happy

"If you find this post helpful and it solved your issue please mark it as a solution.  This will help other forum members locate it and will also let everyone know that it corrected your problem. If they have the same issue they will know how to solve theirs"

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: Should WAP VAP2500 link and pair lights be blinking after successful pairing?

4 of 7 (29,789 Views)
0
(0)
  • Rate this reply
View profile
Dec 31, 2013 6:20:25 AM
0
(0)
Contributor

Thank you so much for posting this. It saved me much aggrivation! One of our TV's became 'unpaired' and by just holding the power button on the box it reset itself and works great but the link answered my question about the blinking lights!

Thank you so much for posting this. It saved me much aggrivation! One of our TV's became 'unpaired' and by just holding the power button on the box it reset itself and works great but the link answered my question about the blinking lights!

Re: Should WAP VAP2500 link and pair lights be blinking after successful pairing?

5 of 7 (28,451 Views)
0
(0)
  • Rate this reply
View profile
Mar 31, 2015 9:31:09 AM
0
(0)
Contributor
What if it is blinking green the red what does that mean?
What if it is blinking green the red what does that mean?

Re: Should WAP VAP2500 link and pair lights be blinking after successful pairing?

6 of 7 (16,268 Views)
0
(0)
  • Rate this reply
View profile
Mar 7, 2016 8:33:46 AM
0
(0)
Contributor

alternating green light flashes on my VAP2500 from link to paired means what? is this normal even when both Wifi recievers are powered oFF when should they be steady? please dont show me the link its not fully detailed to explain this , get TS to answer please.. thanks

alternating green light flashes on my VAP2500 from link to paired means what? is this normal even when both Wifi recievers are powered oFF when should they be steady? please dont show me the link its not fully detailed to explain this , get TS to answer please.. thanks

Re: Should WAP VAP2500 link and pair lights be blinking after successful pairing?

7 of 7 (5,269 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post