Explore & discover

Helpful Links

TalkBack locked my remote

Contributor

TalkBack locked my remote

While reviewing Settings Options I enabled TalkBack feature. Big mistake.

It froze the remote from making changes. 

It works to turn on the box & TV and volume control but won't change the channel or allow access to settings to disable TalkBack or do a Factory reset. A green box is around the edges of the TV screen now.IMG_20190131_142842.jpg

 

Tags (2)
588 Views
Message 1 of 5
ACE - Master

Re: TalkBack locked my remote

This is related to the Osprey (new box) beta test?  You should post to the beta forum rather than here to get help.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 5
Employee

Re: TalkBack locked my remote

In your on boarding email you should have a contact for the User voice group. Send them an email asking how to disable or navigate using TalkBack.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 5
Professor
Solution
Accepted by topic author
Accepted by ben2savage
‎02-01-2019 5:48 PM

Re: TalkBack locked my remote

Try the red reset button on the side of the box. Hold it for a few seconds.

Tags (1)
Message 4 of 5
Contributor

Re: TalkBack locked my remote

Thank you, I had tried that without success but tried it again and held the red reset button longer this time and it worked! Had to basically start over with sign up and remote pairing but I'm back in action.

Thank you again.

Message 5 of 5
Share this topic
Share this topic
Announcements

Welcome to the AT&T TV Community! It’s Televisionary!

Additional Support