Explore & discover

Helpful Links

Directv now app. Not working properly

Contributor

Directv now app. Not working properly

When I open the app on our roku it comes up but no channels will actually play. When I change the channel,  it gives me error code 50001-001. I restarted the roku, made sure it was up to date, and uninstalled and reinstalled the app with no success. The last time I reinstalled it it stopped starting up  fully at all.

4,709 Views
Message 1 of 5
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by davidbk
‎06-21-2018 11:26 AM

Re: Directv now app. Not working properly

Hello, please check on the firmware version or restart the Roku >press home(get out of any app or menu)>Select setting press ok>Select system press ok>Select About press ok>Software version is displayed above. use the link below as well:

 

https://forums.att.com/t5/Watching-DIRECTV-NOW/DIRECTV-NOW-DVR-for-Roku-Streaming-Devices/td-p/55108...

 

FizzA


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 5
Tutor

Re: Directv now app. Not working properly

What about Samsung tv having same proble, gone through troubleshooting but still stuck. Was working yesterday but today decided to f w me

 

dtv now no workee 

Message 3 of 5
Tutor

Re: Directv now app. Not working properly

On my iMac, I'm getting message that they couldn't play content at this time, to restart app and sign in again. After doing that, and also restarting computer, I still can't get anything to play.

 

Any one else have these problems, and what is the remedy?

Message 4 of 5
Contributor

Re: Directv now app. Not working properly

I been having this issues on my iMac and MacBookPro for at least a month. I have tried all the troubleshooting steps, tried it on Safari and chrome to no avail. 

Message 5 of 5
Share this topic
Share this topic
Announcements

Welcome to the AT&T TV Community! It’s Televisionary!

Additional Support