Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Highlighted
Posted May 13, 2013
10:12:22 PM
Upgraded to Outlook 2013 Office 362 and att.net email no longer functioning properly.

Recently upgraded to Microsoft Office 365 with Outlook 2013 and started getting errors on my att.net email

keeps asking over and over for the password and I know it is correct because I can login just fine through yahoo etc to check my email.

Also at the same time of the upgrade my office switched our email to a Microsoft Exchange so I don't know if this has anything to do with it but I am running other POP3 emails simultaneously without any problems.

I have even gone so far as to completely remove the email and try to reset it up with no luck.

Recently upgraded to Microsoft Office 365 with Outlook 2013 and started getting errors on my att.net email

keeps asking over and over for the password and I know it is correct because I can login just fine through yahoo etc to check my email.

Also at the same time of the upgrade my office switched our email to a Microsoft Exchange so I don't know if this has anything to do with it but I am running other POP3 emails simultaneously without any problems.

I have even gone so far as to completely remove the email and try to reset it up with no luck.

0
(0)
  • Rate this reply
View profile
Solved
May 14, 2013 12:23:44 PM
0
(0)
Teacher

Here is what worked for me in Outlook 2013/Microsoft Office 365

These are the same settings used by my iPhone

In Outlook Account Settings

Name:  Your Name

Email Address:  yourname@att.net

Password: Your Password (case sensitive)

Retype Password: Your Password (case sensitive)

Select "Manual Setup or Additional Server Types" - then "Next"

Select POP3

Incoming Server: pop.att.yahoo.com

Outgoing Server: smtp.att.yahoo.com

User Name:  yourname@att.net

Password:  Your Password (case sensitive)

Check "Remember Password"

Select "More Settings"

General Tab - no changes necessary

Outgoing Server Tab  - Check "My outgoing server (SMTP) requires authentication

Advanced Tab

Incoming Server (POP3) - 995

Check "This server requires an encrypted connection (SSL)

Outgoing Server (SMTP) - 465

Select "SSL" from the drop down menu

Delivery -

Check - "Leave a copy of the message on the server"

Uncheck - "Remove from server after 14 days"

Check - "Remove from server when deleted from 'deleted items'"

Hit "OK"

Then "Next" on the email account screen.

Outlook will test connection and all should be functioning properly.

Accepted Solution

Upgraded to Outlook 2013 Office 362 and att.net email no longer functioning properly.

8,882 views
4 replies
(0) Me too
(0) Me too
Reply
View all replies
(4)
0
(0)
  • Rate this reply
View profile
May 13, 2013 10:53:36 PM
0
(0)
Teacher

Finally able to get my emails in outlook using the yahoo settings - not really what I wanted to do but at least i can send and receive emails now through outlook and don't have to check 15 different places to get my emails

Finally able to get my emails in outlook using the yahoo settings - not really what I wanted to do but at least i can send and receive emails now through outlook and don't have to check 15 different places to get my emails

Re: Upgraded to Outlook 2013 Office 362 and att.net email no longer functioning properly.

2 of 5 (8,882 Views)
0
(0)
  • Rate this reply
View profile
May 14, 2013 11:14:11 AM
0
(0)
Community Support

Sorry for the late response, but I am glad you were able to get it working. Just for others that might run into the same issue, what were the yahoo server settings that you used?

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Sorry for the late response, but I am glad you were able to get it working. Just for others that might run into the same issue, what were the yahoo server settings that you used?

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: Upgraded to Outlook 2013 Office 362 and att.net email no longer functioning properly.

3 of 5 (8,882 Views)
0
(0)
  • Rate this reply
View profile
Solved
May 14, 2013 12:23:44 PM
0
(0)
Teacher

Here is what worked for me in Outlook 2013/Microsoft Office 365

These are the same settings used by my iPhone

In Outlook Account Settings

Name:  Your Name

Email Address:  yourname@att.net

Password: Your Password (case sensitive)

Retype Password: Your Password (case sensitive)

Select "Manual Setup or Additional Server Types" - then "Next"

Select POP3

Incoming Server: pop.att.yahoo.com

Outgoing Server: smtp.att.yahoo.com

User Name:  yourname@att.net

Password:  Your Password (case sensitive)

Check "Remember Password"

Select "More Settings"

General Tab - no changes necessary

Outgoing Server Tab  - Check "My outgoing server (SMTP) requires authentication

Advanced Tab

Incoming Server (POP3) - 995

Check "This server requires an encrypted connection (SSL)

Outgoing Server (SMTP) - 465

Select "SSL" from the drop down menu

Delivery -

Check - "Leave a copy of the message on the server"

Uncheck - "Remove from server after 14 days"

Check - "Remove from server when deleted from 'deleted items'"

Hit "OK"

Then "Next" on the email account screen.

Outlook will test connection and all should be functioning properly.

Here is what worked for me in Outlook 2013/Microsoft Office 365

These are the same settings used by my iPhone

In Outlook Account Settings

Name:  Your Name

Email Address:  yourname@att.net

Password: Your Password (case sensitive)

Retype Password: Your Password (case sensitive)

Select "Manual Setup or Additional Server Types" - then "Next"

Select POP3

Incoming Server: pop.att.yahoo.com

Outgoing Server: smtp.att.yahoo.com

User Name:  yourname@att.net

Password:  Your Password (case sensitive)

Check "Remember Password"

Select "More Settings"

General Tab - no changes necessary

Outgoing Server Tab  - Check "My outgoing server (SMTP) requires authentication

Advanced Tab

Incoming Server (POP3) - 995

Check "This server requires an encrypted connection (SSL)

Outgoing Server (SMTP) - 465

Select "SSL" from the drop down menu

Delivery -

Check - "Leave a copy of the message on the server"

Uncheck - "Remove from server after 14 days"

Check - "Remove from server when deleted from 'deleted items'"

Hit "OK"

Then "Next" on the email account screen.

Outlook will test connection and all should be functioning properly.

Re: Upgraded to Outlook 2013 Office 362 and att.net email no longer functioning properly.

4 of 5 (8,884 Views)
Solution
0
(0)
  • Rate this reply
View profile
Apr 14, 2014 9:00:33 PM
0
(0)
Contributor
Thank you so much much for posting the instructions. It works great for me now. Greatly appreciate your willingness to post the instructions verbatim.
Thank you so much much for posting the instructions. It works great for me now. Greatly appreciate your willingness to post the instructions verbatim.

Re: Upgraded to Outlook 2013 Office 362 and att.net email no longer functioning properly.

5 of 5 (5,663 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post