Ask a question
Search in U-verse Forums

U-verse Forums

Reply
Posted Apr 25, 2013
8:37:26 AM
View profile
My MS 7 Outlook suddenly stopped sending outgoing emails.

My MS 7 Outlook suddenly started to not send out emails from my Outlook.Everything was working fine for several years. Nothing has changed. I checked for viruses and malware. I called the AT&T help center and they said my settings were correct. I can receive emails into Outlook just fine. I can receive and send my AT&T yahoo emails from my Samsung II, my iPad2 and my Mac. Using Outlook is critica for my job search. Please help.

My MS 7 Outlook suddenly started to not send out emails from my Outlook.Everything was working fine for several years. Nothing has changed. I checked for viruses and malware. I called the AT&T help center and they said my settings were correct. I can receive emails into Outlook just fine. I can receive and send my AT&T yahoo emails from my Samsung II, my iPad2 and my Mac. Using Outlook is critica for my job search. Please help.

0
(0)
  • Rate this reply
View profile
Solved
Apr 25, 2013 9:08:28 AM
0
(0)
Employee

Hi, bgornie

Please verify your outlook settings again. Here are the steps to verify your email settings and a few more steps which may fix your issue.

In the User Information section:

  1. Under Your Name field, type your name the way that you want it to appear to other people.
  2. In the E-mail Address field, enter your full AT&T email address e.g., YourName@att.net. If you are setting up this account for an AT&T Email Alias, input the alias email address in this field.

In the Server Information section:

  1. In the Account Type field, verify POP3 is displayed.
  2. In the Incoming Mail (POP3 or IMAP) Server field, enter inbound.att.net
  3. In the Outgoing Mail (SMTP) Server field, enter outbound.att.net

In the Logon Information section:

    1. In the User Name field, enter your full email address.
    2. In the Password: field, enter your password. If you are setting up this account for an AT&T Email Alias, input the full email address of the ID (Primary or Sub Account) associated with the email alias in this field. Do not input the email alias address in this field.
    3. Select the Remember password check box.

out1.jpg

  1. Select More Settings.
  2. Select the Outgoing Server tab.
  3. Verify these settings:

    1. The check box beside My outgoing server (SMTP) requires authentication is selected.
    2. The radio button beside Use same settings as my incoming mail server is selected.

out2.jpg

  1. Select the Advanced tab.
  2. Verify these settings:
    1. The Incoming mail (POP3) should be port 995 and the check box next to This server requires a secure connection (SSL) is selected.
    2. The Outgoing mail (SMTP) should be port 465 and the check box next to This server requires a secure connection (SSL) is selected.

out3.jpg

  1. Click OK.
  2. Click Next.
  3. Click Finish.

Now close Outlook and go to the link : http://att.my.yahoo.com, hover the mouse on More, select Member Center.

em3.bmp

If you are already logged in to your email it will ask you to re-login, otherwise you will be asked to enter your log in information Twice. You will land on the Account Information Page of your ATT/Yahoo email.

Minimize the browser, open Outlook and try sending a test email to yourself.

I hope it will fix your Outlook 2007 and you will be able to send and receive emails as before. I f you find any difficulties, please get back to us.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
Accepted Solution

My MS 7 Outlook suddenly stopped sending outgoing emails.

5,528 views
13 replies
(0) Me too
(0) Me too
Reply
View all replies
(13)
0
(0)
  • Rate this reply
View profile
Apr 25, 2013 8:38:11 AM
0
(0)
Tutor

Also, the web mail system works just fine.

Also, the web mail system works just fine.

Re: My MS 7 Outlook suddenly stopped sending outgoing emails.

2 of 14 (5,529 Views)
0
(0)
  • Rate this reply
View profile
Solved
Apr 25, 2013 9:08:28 AM
0
(0)
Employee

Hi, bgornie

Please verify your outlook settings again. Here are the steps to verify your email settings and a few more steps which may fix your issue.

In the User Information section:

  1. Under Your Name field, type your name the way that you want it to appear to other people.
  2. In the E-mail Address field, enter your full AT&T email address e.g., YourName@att.net. If you are setting up this account for an AT&T Email Alias, input the alias email address in this field.

In the Server Information section:

  1. In the Account Type field, verify POP3 is displayed.
  2. In the Incoming Mail (POP3 or IMAP) Server field, enter inbound.att.net
  3. In the Outgoing Mail (SMTP) Server field, enter outbound.att.net

In the Logon Information section:

    1. In the User Name field, enter your full email address.
    2. In the Password: field, enter your password. If you are setting up this account for an AT&T Email Alias, input the full email address of the ID (Primary or Sub Account) associated with the email alias in this field. Do not input the email alias address in this field.
    3. Select the Remember password check box.

out1.jpg

  1. Select More Settings.
  2. Select the Outgoing Server tab.
  3. Verify these settings:

    1. The check box beside My outgoing server (SMTP) requires authentication is selected.
    2. The radio button beside Use same settings as my incoming mail server is selected.

out2.jpg

  1. Select the Advanced tab.
  2. Verify these settings:
    1. The Incoming mail (POP3) should be port 995 and the check box next to This server requires a secure connection (SSL) is selected.
    2. The Outgoing mail (SMTP) should be port 465 and the check box next to This server requires a secure connection (SSL) is selected.

out3.jpg

  1. Click OK.
  2. Click Next.
  3. Click Finish.

Now close Outlook and go to the link : http://att.my.yahoo.com, hover the mouse on More, select Member Center.

em3.bmp

If you are already logged in to your email it will ask you to re-login, otherwise you will be asked to enter your log in information Twice. You will land on the Account Information Page of your ATT/Yahoo email.

Minimize the browser, open Outlook and try sending a test email to yourself.

I hope it will fix your Outlook 2007 and you will be able to send and receive emails as before. I f you find any difficulties, please get back to us.

Hi, bgornie

Please verify your outlook settings again. Here are the steps to verify your email settings and a few more steps which may fix your issue.

In the User Information section:

  1. Under Your Name field, type your name the way that you want it to appear to other people.
  2. In the E-mail Address field, enter your full AT&T email address e.g., YourName@att.net. If you are setting up this account for an AT&T Email Alias, input the alias email address in this field.

In the Server Information section:

  1. In the Account Type field, verify POP3 is displayed.
  2. In the Incoming Mail (POP3 or IMAP) Server field, enter inbound.att.net
  3. In the Outgoing Mail (SMTP) Server field, enter outbound.att.net

In the Logon Information section:

    1. In the User Name field, enter your full email address.
    2. In the Password: field, enter your password. If you are setting up this account for an AT&T Email Alias, input the full email address of the ID (Primary or Sub Account) associated with the email alias in this field. Do not input the email alias address in this field.
    3. Select the Remember password check box.

out1.jpg

  1. Select More Settings.
  2. Select the Outgoing Server tab.
  3. Verify these settings:

    1. The check box beside My outgoing server (SMTP) requires authentication is selected.
    2. The radio button beside Use same settings as my incoming mail server is selected.

out2.jpg

  1. Select the Advanced tab.
  2. Verify these settings:
    1. The Incoming mail (POP3) should be port 995 and the check box next to This server requires a secure connection (SSL) is selected.
    2. The Outgoing mail (SMTP) should be port 465 and the check box next to This server requires a secure connection (SSL) is selected.

out3.jpg

  1. Click OK.
  2. Click Next.
  3. Click Finish.

Now close Outlook and go to the link : http://att.my.yahoo.com, hover the mouse on More, select Member Center.

em3.bmp

If you are already logged in to your email it will ask you to re-login, otherwise you will be asked to enter your log in information Twice. You will land on the Account Information Page of your ATT/Yahoo email.

Minimize the browser, open Outlook and try sending a test email to yourself.

I hope it will fix your Outlook 2007 and you will be able to send and receive emails as before. I f you find any difficulties, please get back to us.

*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My MS 7 Outlook suddenly stopped sending outgoing emails.

3 of 14 (5,529 Views)
Solution
0
(0)
  • Rate this reply
View profile
Apr 26, 2013 6:22:47 AM
0
(0)
Employee

Hi, bgornie

Just checking up on your post. The solution that ajmohanty provides some great steps to resolve most Outlook issues. Were you able to reach a resolution with these steps? Feel free to let us know if you need additional assistance with your Outlook and we'll be glad to lend a hand. Thank you! Smiley Happy

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hi, bgornie

Just checking up on your post. The solution that ajmohanty provides some great steps to resolve most Outlook issues. Were you able to reach a resolution with these steps? Feel free to let us know if you need additional assistance with your Outlook and we'll be glad to lend a hand. Thank you! Smiley Happy

I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My MS 7 Outlook suddenly stopped sending outgoing emails.

4 of 14 (5,529 Views)
0
(0)
  • Rate this reply
View profile
Nov 18, 2013 7:41:00 PM
0
(0)
Contributor

Hi. I am having the same problem but this solution did not fix it. I'm using XP Service Pack 3, Outlook 2002. Ever since I updated the email settings, according to ATT's new guidelines I have been unable to send emails (but i can still receive emails) through Outlook. I can send and receive thru the web interface. I have no firewalls set up.  Any help would be most appreciated.

 

Thanks. 

Hi. I am having the same problem but this solution did not fix it. I'm using XP Service Pack 3, Outlook 2002. Ever since I updated the email settings, according to ATT's new guidelines I have been unable to send emails (but i can still receive emails) through Outlook. I can send and receive thru the web interface. I have no firewalls set up.  Any help would be most appreciated.

 

Thanks. 

Re: My MS 7 Outlook suddenly stopped sending outgoing emails.

5 of 14 (5,292 Views)
0
(0)
  • Rate this reply
View profile
Nov 21, 2013 4:11:08 PM
0
(0)
Community Support

Hi Blatham,

 

I apologize about the inconveniences you are having. Hopefully, this link will help. 

 

Let us know how it goes.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.

Hi Blatham,

 

I apologize about the inconveniences you are having. Hopefully, this link will help. 

 

Let us know how it goes.

 

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.
*I am an AT&T employee and the postings on this site are my own and don’t necessarily represent AT&T’s position, strategies or opinions.

Re: My MS 7 Outlook suddenly stopped sending outgoing emails.

6 of 14 (5,235 Views)
Highlighted
0
(0)
  • Rate this reply
View profile
Nov 21, 2013 6:09:01 PM
0
(0)
Contributor

Came accross this thread and tried everything listed and still not working. Every few seconds a box pops up asking to "enter network password". Got frustrated after 2 hours and am walking away, don't know what to do at this point.

Came accross this thread and tried everything listed and still not working. Every few seconds a box pops up asking to "enter network password". Got frustrated after 2 hours and am walking away, don't know what to do at this point.

Re: My MS 7 Outlook suddenly stopped sending outgoing emails.

7 of 14 (5,222 Views)
0
(0)
  • Rate this reply
View profile
Dec 11, 2013 8:38:41 AM
0
(0)
Tutor

Its a Yahoo error that does not allow you to finish the verification process that allows you to send email from non .att domain email addresses. This is a cause from AT&T not allowing relaying on their servers. They switched this over in June of 2013.

 

I currently have a case open with both yahoo and at&T but this has been going on for weeks with no fix yet. If I get one I will post it back.

 

Note this is NOT a client side or PC issue. I have tested this on 3 browsers, webmail, outlook, 3 different pc's and pc's on other non ATT networks with the same results.

 

I suggest the squeaky wheel gets the grease plan. The more people that call the faster the resolution

 

Yahoo: 866-915-6188

AT&T: 1800-288-2020

Its a Yahoo error that does not allow you to finish the verification process that allows you to send email from non .att domain email addresses. This is a cause from AT&T not allowing relaying on their servers. They switched this over in June of 2013.

 

I currently have a case open with both yahoo and at&T but this has been going on for weeks with no fix yet. If I get one I will post it back.

 

Note this is NOT a client side or PC issue. I have tested this on 3 browsers, webmail, outlook, 3 different pc's and pc's on other non ATT networks with the same results.

 

I suggest the squeaky wheel gets the grease plan. The more people that call the faster the resolution

 

Yahoo: 866-915-6188

AT&T: 1800-288-2020

Re: My MS 7 Outlook suddenly stopped sending outgoing emails.

8 of 14 (4,954 Views)
0
(0)
  • Rate this reply
View profile
Dec 13, 2013 3:42:59 PM
0
(0)
Contributor

My outlook 2010 also stopped. I had received the yahoo email telling me to update the settings by Dec 11. I went on line and followed the instructions and was informed my settings were fine. But it stopped Dec 11.

I then went in and followed the manual instructions and it is still not working.

Rob

 

"You can update your email settings easily online at the AT&T Support site. Simply go to att.com/updatesettings or copy and enter the web address in the navigation bar of your browser. You'll have the choice to either update your settings automatically with the AT&T Email Updater or update them manually."

The update said my system was fine:

AT&T Email Updater

  1. 1 Get Started
  2. 2 Check System
  3. 3 Install Software
  4. 4 Detect Accounts
  5. 5 Update Settings
  6. 6 Finish

Email Accounts not found

  1. All your email accounts already comply with AT&T settings.
  2. You don't have any email client accounts configured (ex. Outlook or Outlook Express).

My outlook 2010 also stopped. I had received the yahoo email telling me to update the settings by Dec 11. I went on line and followed the instructions and was informed my settings were fine. But it stopped Dec 11.

I then went in and followed the manual instructions and it is still not working.

Rob

 

"You can update your email settings easily online at the AT&T Support site. Simply go to att.com/updatesettings or copy and enter the web address in the navigation bar of your browser. You'll have the choice to either update your settings automatically with the AT&T Email Updater or update them manually."

The update said my system was fine:

AT&T Email Updater

  1. 1 Get Started
  2. 2 Check System
  3. 3 Install Software
  4. 4 Detect Accounts
  5. 5 Update Settings
  6. 6 Finish

Email Accounts not found

  1. All your email accounts already comply with AT&T settings.
  2. You don't have any email client accounts configured (ex. Outlook or Outlook Express).

Re: My MS 7 Outlook suddenly stopped sending outgoing emails.

9 of 14 (4,820 Views)
0
(0)
  • Rate this reply
View profile
Dec 13, 2013 3:51:04 PM
0
(0)
Contributor

I followed your instructions: I am getting the following error messages.

Task 'rgallogly@sbcglobal.net - Sending' reported error (0x800CCC80) : 'None of the authentication methods supported by this client are supported by your server.'

 

Task 'rgallogly@sbcglobal.net - Receiving' reported error (0x80042108) : 'Outlook cannot connect to your incoming (POP3) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

I followed your instructions: I am getting the following error messages.

Task 'rgallogly@sbcglobal.net - Sending' reported error (0x800CCC80) : 'None of the authentication methods supported by this client are supported by your server.'

 

Task 'rgallogly@sbcglobal.net - Receiving' reported error (0x80042108) : 'Outlook cannot connect to your incoming (POP3) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'

Re: My MS 7 Outlook suddenly stopped sending outgoing emails.

10 of 14 (4,819 Views)
0
(0)
  • Rate this reply
View profile
Dec 19, 2013 9:12:02 AM
0
(0)
Tutor

The issue is resolved. The problem is that in June, to prevent relaying AT&T made you start to verify any non AT&T domains thru a verification process. The verification process link was broken and Yahoo finally fixed it after I nagged them every day for the past 45 days. Its back working again as I was able to add my additional email addresses.

The issue is resolved. The problem is that in June, to prevent relaying AT&T made you start to verify any non AT&T domains thru a verification process. The verification process link was broken and Yahoo finally fixed it after I nagged them every day for the past 45 days. Its back working again as I was able to add my additional email addresses.

Re: My MS 7 Outlook suddenly stopped sending outgoing emails.

11 of 14 (4,625 Views)
0
(0)
  • Rate this reply
View profile
Feb 24, 2015 11:07:36 PM
0
(0)
Tutor

What is the Yahoo "verification process" you're referring to?  This sounds like this may be the issue for me as well.  Where can I go to find this link?  

 

Thanks much,

Integrion

What is the Yahoo "verification process" you're referring to?  This sounds like this may be the issue for me as well.  Where can I go to find this link?  

 

Thanks much,

Integrion

Re: My MS 7 Outlook suddenly stopped sending outgoing emails.

12 of 14 (1,612 Views)
5
(1)
  • Rate this reply
View profile
Feb 25, 2015 3:38:06 AM
5
(1)
ACE - Expert

Integrion wrote:

What is the Yahoo "verification process" you're referring to?  This sounds like this may be the issue for me as well.  Where can I go to find this link?  

 

Thanks much,

Integrion


This information was extract from a reply above yours.  I hope it helps:

 

...go to the link : http://att.my.yahoo.com, hover the mouse onMore, select Member Center.

em3.bmp

If you are already logged in to your email it will ask you to re-login, otherwise you will be asked to enter your log in information Twice. You will land on the Account Information Page of your ATT/Yahoo email.

 

...

 


Integrion wrote:

What is the Yahoo "verification process" you're referring to?  This sounds like this may be the issue for me as well.  Where can I go to find this link?  

 

Thanks much,

Integrion


This information was extract from a reply above yours.  I hope it helps:

 

...go to the link : http://att.my.yahoo.com, hover the mouse onMore, select Member Center.

em3.bmp

If you are already logged in to your email it will ask you to re-login, otherwise you will be asked to enter your log in information Twice. You will land on the Account Information Page of your ATT/Yahoo email.

 

...

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.

Re: My MS 7 Outlook suddenly stopped sending outgoing emails.

13 of 14 (1,587 Views)
0
(0)
  • Rate this reply
View profile
Feb 8, 2016 12:51:36 PM
0
(0)
Contributor

Please let people know that this fix also works for the Yahoo att.net October 2015 change using Outlook 2007. Thanks!

Please let people know that this fix also works for the Yahoo att.net October 2015 change using Outlook 2007. Thanks!

Re: My MS 7 Outlook suddenly stopped sending outgoing emails.

14 of 14 (450 Views)
Advanced
You must be signed in to add attachments
Share this post
Share this post