Explore & discover

Helpful Links

Uverse remote - Unable to change channels on TV


Uverse remote - Unable to change channels on TV

Unable to change channels on TV. Only buttons that work on remote are power, mute & volume control. Can't open guide or menu or change channels. Any ideas on what is wrong? Tried changing batteries but did not help.

Message 1 of 8
ACE - Expert
Accepted by (Expert)
Accepted by mibrnsurg
‎05-22-2016 2:07 PM

Re: Uverse remote

Press the "ATT" button on the top left of the remote.  The remote can toggle between controlling the TV and controlling the ATT box. 


When you push any button, if the "TV" button (next to ATT button) lights up, your remote is not talking to your box. 


Press the ATT button when this happens.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 2 of 8

Re: Uverse remote

Tried pressing At&T button upper left on ATT remote.  Still does not link up with ne T.V.  Everything else on ATT remote does work however.  Only the volume control does not work on ATT remote but does on the T.V. remote (Sansume).  Any other suggestions?

Message 3 of 8

Re: Uverse remote

the tv button did not light.

Message 4 of 8

Re: Uverse remote

Are you helping?

Message 5 of 8

Re: Uverse remote

@robertinPA - Your posts are confusing. The first one says nothing on the u-verse side works. Your last one says it does.


If your problem is that the TV vol/mute off/on does not work, you need to program the TV. When you have the right code it will set the TV as volume control  turn it on/off same time as u-verse.


Instructions here -  https://www.att.com/support/tv-remotes.html


First step is to select your remote.

Message 6 of 8

uverse remote malfunctioning

My uverse remote volume down button is not working nor is it lighting up the "TV" light on the remote. The volume up button works fine. Can you help please?

Message 7 of 8

Re: uverse remote malfunctioning

I am having the same problem. However the new remote does not have an att button on the top. It has a power button on the top followed by orange, blue and green buttons.Any suggestions?

Message 8 of 8
Share this topic
Share this topic
Additional Support