Helpful Links

The "LAST" button will not work

Contributor

The "LAST" button will not work

Crazy problem I am having...I have 2 remotes...both in mint condition and over time the "Last" button will not work. The one stopped working about 4 months ago and the other one just started yesterday.  It will never work or light up and yet they button doesnt feel out of place or wierd or anything like that.  Forgot to mention I got the service in the beginning of 2012 so its not like my remotes are old. Just find this weird because its only that button...on both remotes .  Anybody else experience this? If so can someone tell me how they fixed it or if they just called customer service.

2,187 Views
Message 1 of 4
ACE - Expert

Re: The "LAST" button will not work

marc5455- Could be the contacts under the button are worn out - especially if you use that button a lot. Call for replacement. Should be free. If not call again.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 2 of 4
Expert

Re: The "LAST" button will not work

Agreed.  I had one remote where the Channel Up/Down wouldn't work, and another where the Volume Up/Down wouldn't work.

 

Using 2 remotes got old fast!

Message 3 of 4
Expert

Re: The "LAST" button will not work

When you call CS they will give you a replacement remote for every STB you have at no charge.  Use the phone number in my sig to call CS/TS.

Message 4 of 4
Share this topic
Announcements

Getting U-verse? Great! Welcome to the family!
Check out our articles below regarding your Install, Your Appointment, Bill, and other features!

Additional Support