Helpful Links

Guide, Menu, other TV buttons will not work on remote after powering on...............

Contributor

Guide, Menu, other TV buttons will not work on remote after powering on...............

Have an issue on at least two setups in the house.  You power the U-verse receiver and TV on by pressing the power button in ATT mode.  Both come on no problem.  But the Guide, Menu, Recorded TV, etc buttons do not work.  The green off/on button on the receiver flashes to acknowledge that the command was received, but nothing happens.  To get it to work, you have to go power the receiver off/on and then it works fine.  Sort of aggravating to have to do every time..........

Tags (1)
17,112 Views
Message 1 of 3
Scholar

Re: Guide, Menu, other TV buttons will not work on remote after powering on...............

This is a bug that has gotten a lot of press in this forum.  Instead of powering your STB or DVR down, simply press the "Exit to TV" button on the remote.  That will allow the STB or DVR to start responding to the other buttons.  The problem seems to be fixed in a software update which is rolling out now.

Tags (1)
Message 2 of 3
Highlighted
Moderator

Re: Guide, Menu, other TV buttons will not work on remote after powering on...............

You will find this topic already posted here: http://forums.att.com/t5/Receivers/Boxes-don-t-handle-remote-control-presses/m-p/2815613/message-uid...

Remember to always mark items that you find useful as "Accepted Solutions”, you can even mark multiple posts in a single thread.  This will help other users find this information too!!


Message 3 of 3
You must type a description before you click preview or reply.
Share this topic
Announcements

Getting U-verse? Great! Welcome to the family!
Check out our articles below regarding your Install, Your Appointment, Bill, and other features!

Additional Support