Helpful Links

Delayed response using my remote

Tutor

Delayed response using my remote

Ever since the upgrade in on-screen format recently, there is an additional delay when I use my remote.  Is this because the current cable box is outdated and was not designed to handle the amount of data due to the upgrade in the on-screen format?  Or were we given outdated boxes to begin with? Has anyone else experienced delayed responses when commands have been pressed on the remote?

11,457 Views
Message 1 of 33
Highlighted
ACE - Expert

Re: Delayed response using my remote


slland wrote:

Really? This is the answer? We have to buy tape and antenea for our remotes to work properly? I just had my u-verse installed yesterday by a very nice tech, but I am having strong second thoughts about going with at&t. 

 



Perhaps.  That is one solution.  There are others, depending on what is causing the issue for you.  If it's your TV causing IR interference, then one solution is to adjust your TV's settings.  It could be a CFL bulb that could be changed.  Maybe the set top needs to be pushed a little further back in the cabinet, or turned.

 

And keep in mind that these are not AT&T official solutions.  I don't know that AT&T has ever admitted that there can be an issue with IR interference with their set tops.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 31 of 33
Contributor

Re: Delayed response using my remote

thanks for pointing out all the hardware/coding disfunctionallities AT&T is totally aware of and selling it anyways while providing ACE EXPERTS to suggest ghetto tweaker fixes for tech suppport...The comprehensive details covering IR and RF theory is correct and common sense but to paste it  in every remote thread with home depot link is a slap in the face and unexceptable. Remote issues are non existent with other providers. I am tired of the BUGGY systems MUTE, CH 9, ON DEMAND, NO RESPONSE ERRORS ETC using your devices. I get anxiety attacks trying to get comfortable and relax in front of the TV. I paid for Uverse plan assuming IT CAME with ACCEPTABLE remote interface....

Message 32 of 33
ACE - Expert

Re: Delayed response using my remote


n2rovert wrote:

...I paid for Uverse plan assuming IT CAME with ACCEPTABLE remote interface....


So did I.  And after one tweaked setting on one TV, that's what I've got throughout my home.  I'm curious, what did you mean when you mentioned "CH 9," in your punch list?

 

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 33 of 33
Share this topic
Announcements

Getting U-verse? Great! Welcome to the family!
Check out our articles below regarding your Install, Your Appointment, Bill, and other features!

Additional Support