Explore & discover

Helpful Links

wireless receiver not working

Voyager

wireless receiver not working

I have unplugged, rebooted and restarted a wireless receiver that we have in a spare room and it continues to tell me I need to restart receiver. I have spent several hours trying to get it to work and it just will not. The other wireless is fine as is the DVR receiver. I just want someone to send me a new one. Is that possible?

660 Views
Message 1 of 7
ACE - Expert

Re: wireless receiver not working

Call Customer Service at 800-288-2020.  A new receiver can be sent for a self-install.  You have 21 days to send the bad box back.

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 7
Voyager

Re: wireless receiver not working

Thanks . I was hoping to avoid calling them - I think we all know why.
But if I must........
Message 3 of 7
ACE - Professor

Re: wireless receiver not working

And when the replacement comes and it still doesn't work, what will you do?  Might be better to figure out why the box is not getting a link established.  AT&T may charge for a service call depending on the specific issue.  

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 7
Voyager

Re: wireless receiver not working

I appreciate your input gr8sho but I've been through this before. I've
had these wireless receivers for several years. This is not the first
time we've had to replace them. The last service person told me they
are only good for 3-5 years.
Message 5 of 7
ACE - Professor
Solution
Accepted by topic author
Accepted by celticoma
‎10-18-2019 8:06 AM

Re: wireless receiver not working

Hogwash.  Electronics don’t wear out like that.  I’ve had my equipment for way longer than what was said.   This assumes there isn’t something out of the ordinary going on like blocking air vents or causing the unit to overheat.  
There are instructions on this forum for how to factory reset the box.  Worth trying as a last resort.  
if intent on replacement, it will be done through the mail with return via local ups store.   

Award for Community Excellence 2019 Achiever*
*I am not an AT&T employee, and the views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Tags (1)
Message 6 of 7
Tutor

Re: wireless receiver not working

So, I have two of these wireless sets. Sometimes, they work perfectly. Sometimes, seemingly randomly, they freeze up. I've not found the common denominator.  The wireless controller is a VEN501-AT and at least one of the boxes is brand new. The controller is hard wired to the router, I've tested the cable but may replace it anyway to see if that helps. As an example, two nights ago, one of the sets was pretty much totally unwatchable. Last night I watched the entire world series game 2 with no issues. Tonight, for the first 30 minutes, the picture froze, came back, froze, but since then has been working fine. I thought it might be device interference but I can't figure what. Are there settings I should have configured that I'm unaware of? I can't get into the controller, at least not with the standard ATTAdmin/401!VEN (or even 501!VEN) combo. Thoughts?

Message 7 of 7
Share this topic
Share this topic
Announcements
Additional Support