receiver does not play back recordings correctly

Contributor

receiver does not play back recordings correctly

I have a gateway (2wire 3800HV8) connected to our main TV and another receiver connected to a second (Motorola VIP1200).  Recently it has been unable to replay recordings - it plays a couple seconds, stops, starts and repeats this pattern.

 

I have restarted the receiver and the gateway.  

 

Any advice would be appreciated.

 

Thank you.

Message 1 of 4 (4,159 Views)
ACE - Expert

Re: receiver does not play back recordings correctly

lambertkrista - Could be any of that equipment or wiring.

The main one near the 3800 is the DVR & connected cat5. Is the other COAX? Is the feed to the 3800 coax?

Check for good connections.

Do a whole house reboot - pull power on 3800, DVR, STB
Restore power to 3800, wait for all green.
Restore DVR wait for seeing programming.
Restore STB.
If other STB is coax, can you try a cat5, just as a test?
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 4 (4,153 Views)
Community Support

Re: receiver does not play back recordings correctly

Hi lambertkrista,

 

I apologize about the issues you are having watching your recorded content. Hopefully, the information that aviewer provided got everything up and running the way it is suppose to be, but if you are still experiencing this issue, we would be glad to take it to the next step and get this issue escalated to get it resolved. Please send us a detailed message by clicking here. Be sure to include your name, account number, phone number, and the best time to reach you. 


Keep an eye on the little blue envelope icon at the top right corner of your screen for a response.

-David T

If you encounter any issues with your service or equipment, I recommend checking out our Troubleshoot & Resolve solutions to help diagnose the issue.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 3 of 4 (4,122 Views)
Highlighted
Guru
Solution
Accepted by topic author lambertkrista
‎09-30-2015 1:39 AM

Re: receiver does not play back recordings correctly

[ Edited ]

Try holding down the down arrow and OK button at the sametime on DVR.  While holding down unplug the unit with other hand. Wait 15 seconds now replug it back in. Once the power is back on release the buttons. You will go through a Hard Reboot. This is different from the reboot listed above.

Im not Smart! The Voices in my Head are!!
Message 4 of 4 (4,113 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.