moved the residential gateway, now nothing but problems (HomePNA not working)

Mentor

moved the residential gateway, now nothing but problems (HomePNA not working)

i moved my residential gateway from one room to another.  at the junction where the coax comes in to the house, i made sure to switch wires.  i have the wire coming in to the house going in to a 3-port coaxial connector.  one cable goes out to the RG, and the other cable goes to a 6-way splitter, where the other STBs are fed from.

 

at the residential gateway, i now have the DVR hooked in to the RG via ethernet cable (since the coaxial jack at the wall is being used for the RG).  i also have an xbox and ps3 hooked in via ethernet.  the DVR works fine, and i can watch TV via the DVR at the location where the RG also is.

 

however, i have 3 other standard STBs that now will not work.  they are at separate locations in the house, and all connect via coax jacks at the wall.  the HomePNA light on the RG is not lit up.

 

any ideas?  what further info is needed?

Message 1 of 3 (810 Views)
ACE - Expert
Solution
Accepted by topic author BLGM5
‎09-30-2015 1:39 AM

Re: moved the residential gateway, now nothing but problems (HomePNA not working)

By switched wires you have put the RG on the "combined" jack & moved te one that was there to the splitter where you got the new one for the RG.

Other than that make sure all connections are tight the wire is in the hole.

You have no barrel connectors on the new run to the RG?
TRy unplug the RG & DVR then replug-in to see if you can get the HPNA working.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 3 (809 Views)
Highlighted
Mentor

Re: moved the residential gateway, now nothing but problems (HomePNA not working)

i had the "combined" and "vdsl" cables flip-flopped.  that fixed everything and saved the rest of my saturday, so thank you.

Message 3 of 3 (797 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.