Helpful Links

all lights on dvr box flashing simultaneously

Highlighted
Contributor

all lights on dvr box flashing simultaneously

I got a new tv and decided to dust around all the boxes and cables before the new tv went in. My dvr box came unplugged during the cleaning process and when I plugged it back in, all the lights (power/link/HD/record) were flashing simultaneously. I've tried to reset the box with the power button with no luck. Does anyone have ant tips for me before I call a tech?
Tags (1)
3,936 Views
Message 1 of 5
Expert

Re: all lights on dvr box flashing simultaneously

Try unplugging it again for 30 seconds, then plug it back in.  If the lights are all still flashing, time to call TS.  If it reboots and comes back up, then you're good to go. 

 

Make sure there is still an ethernet or coax connection going to the DVR from the RG too.  Good luck Smiley Wink

 

Chris


Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? 1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

Tags (1)
Message 2 of 5
Contributor

Re: all lights on dvr box flashing simultaneously

Thanks for the help. I tried unplugging it and plugging it back in, but no go. I guess it's time to call and get a tech out, thanks again
Message 3 of 5
Contributor

Re: all lights on dvr box flashing simultaneously

Hey bgddytexas......I'm having the same issue with my receiver.  I've tried unplugging everything and resetting everything without any luck.  I've tried holding the power button for ten seconds and nothing all three lights on the front of the dvr receiever are still flashing.  I was curious if you ever found a solution to this issue or did you have to send your box in for another?

 

Thanks!!

Message 4 of 5
Contributor

Re: all lights on dvr box flashing simultaneously

Anyone find the solution to this yet?

 

this is what att trouble shooter says:

 

Restart your U-verse Receiver

If you are seeing no video and the red, blue, and green lights on your U-verse Receiver are blinking, a critical error has occurred with the U-verse Receiver.

 

Restart your receiver by holding down the POWER button for 10 seconds then pressing it again to restart. This process takes 5-8 minutes to complete and will impact any DVR recording in progress.

 

Please contact us to provide additional help if your problem is not resolved.

Message 5 of 5
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app on your device.
It allows you to troubleshoot in the palm of your hand - quickly and easily!
You will also find some helpful articles below.

Additional Support