Explore & discover

Helpful Links

Wireless Receivers Losing Connection

Tutor

Wireless Receivers Losing Connection

I'm decently technical, which is why I'm asking a question here as opposed to calling ATT.

We have had Uverse TV and internet since early 2013, and love the service. I have one main wired reciever in our living room and two wireless recievers in other rooms of our house.

I've found the wireless receivers work decently well, but every few days while watching they will suddenly stop working. The green bars will disappear and a message will be displayed saying it has lost connection with the WAP. At that point, you can remedy the problem by resetting that wireless receiver. When it reboots it starts working agian just fine. Something seems to be causing the WAP/Wireless receiver connection to blink or get interrupted, but again a simple reboot from the receiver reestablishes the signal.

This is far from a major problem, but it's an annoyance. I have already had one of the wireless recievers replaced by ATT since it is only separated from the WAP by one interior wall (shows full bars), but the problem continues. I have gone through all the normal steps to ensure the recievers are joined to the WAP, and again they work perfectly most of the time. This issue just appears randomly every few days.

I've read old posts about similar user problems and have confirmed we have a Cisco WAP. I'm just not sure what to do next. This cannot be the norm.
19,429 Views
Message 1 of 33

Re: Wireless Receivers Losing Connection

If that were the case of any of these things happening, then why would it go off at a specific time each night?

Message 31 of 33
ACE - Expert

Re: Wireless Receivers Losing Connection


@RescueConnie wrote:

If that were the case of any of these things happening, then why would it go off at a specific time each night?


Sorry, I couldn't figure out what post you were replying to, so it's rather hard to answer your question.

 

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 32 of 33
Teacher

Re: Wireless Receivers Losing Connection

The default DHCP lease time for your IP address is most likely 1 day.    Therefore your IP address could possibly be renewing every 24 hours which could make it go off at the same time every day.      You could try rebooting your residential gateway at lets say 10:00am and then see if the time it goes off is at 10:00am the next day.    You could modify the DHCP lease time in your residential gateway - You would login to your gateway (mine is 192.168.1.254 in a browser), goto Home Network, Subnets and DHCP and see what your DHCP lease time is set to.      You could set the lease to 3 or 4 days and see if that lessens the outrages at the time same everyday as it wouldn't try to renew the lease for 3 or 4 days.     This is just a theory - don't know if its the problem or not.       

Message 33 of 33
Share this topic
Share this topic
Announcements
Additional Support