Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibility

Tutor

Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibility

Since I did not see an explicit post for the subject when searching the forums, I thought I would offer that it appears that the AT&T Uverse Cisco DVR STB is not compatible using HDMI with the Samsung 63" Plasma.  As many of you have been told and tried, the component hook-up works fine as an alternative, but is definitely not acceptable with this tv.  So, I swapped the DVR STB with a non-DVR box from another room, and I am happy to report that this box does work with HDMI.

 

I have read that this is a common problem with some Sony Bravia units as well.

 

If anyone has experienced this, OR has any update about what the root problem is, or has any heads up about any updates to address this, please chime in.

 

The nagging issue about the box swap is the hard-disk noise that the DVR STB produces in the bedroom now.

 

Cheers,

Michael

Message 1 of 16 (4,110 Views)
ACE - Expert
Solution
Accepted by Tifa_Shines (Former Moderator)
‎09-30-2015 1:39 AM

Re: Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibility

Did you try every HDMI input on the Samsung as they're very finicky about HDMI w/Uverse equipment?  One user had to use the 4th of 4 inputs to get Uverse working properly. Smiley Wink


Chris

 


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 16 (4,094 Views)
Tutor

Re: Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibility

Ohhh...Just when I thought I tried every combination, I *only* tried HDMI 1-3, and not the 4th input.  I will give it a shot and report back.

 

Thanks for the suggestion.

 

Michael

 

Message 3 of 16 (4,039 Views)
Tutor

Re: Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibility

Now that is simply whack! It worked per your suggestion.

 

Thanks much Chris!

 

Michael

Message 4 of 16 (4,015 Views)
ACE - Expert

Re: Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibility

Now I'll have to post 2 users had to use the 4th of 4 HDMI inputs to work properly w/Uverse equipment on a Samsung. Smiley Very Happy


Chris

 


Please NO SD stretch-o-vision or 480 SD HD Channels
1-800-288-2020, After he gets acct info, press # a bunch of times, get a menu from Mr. Voice recognition
Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 16 (3,996 Views)
Tutor

Re: Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibility

Arg...unfortunately, the wind must be coming from the south today. With the tv came a package consisting of a Samsung 3D Blu-ray DVD player and 2 pairs of glasses, so today I was re-assembling my home theater components and unboxing the DVD player to try it out.  Not that I think this made any difference, but it is worth mentioning that I hooked up my Panamax, and plugged in the TV, DVD player, and the Uverse Cisco DVD STB into it, and unfortunately now, after presumably causing the power re-cycle, I am no longer getting the STB to establish with the tv again. Or, it has something to do with plugging the DVD HDMI into the tv HDMI input #1. All of which seems really absurd that I am describing this, but based on my experience with these Cisco boxes, nothing seems completely outlandish at this point. So something is still a bit temperamental.  Looks like I will have to do the STB swap again.

 

- Michael

 

Message 6 of 16 (3,938 Views)
Tutor

Re: Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibility

I have the exact same tv and have been struggling with video but no audio, aarrgghh.  I have had some success but then I get a note that it won't provide video.  I have the hdmi out of the Set top box  (DVR) into a Harman Kardon AVR 2600 (3d compatible) and out of that into the Samsung plasma.  I will try changing the HDMI to the #4 spot to see if that helps. other wise I may need to use a component and optical for audio.

Message 7 of 16 (3,616 Views)
Tutor

Re: Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibility

I just swithced the Hdmi cable to HDMI 4 and Yikes!!! it works with audio!!! Let's hope it stays that way!!!!

Message 8 of 16 (3,614 Views)
Tutor

Re: Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibility

Spoke too soon,  

"Unable to display video (H1001)

1. Unplug and plug in video connection (HDMI) at uverse receiver

2. Unplug and plug in power cable to uverse receiver

3. Please visit www.att.com/uversesupport for more assistance"

 

Crap  :-(

Message 9 of 16 (3,610 Views)
Tutor

Re: Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibility

Just to share something else I have observed through some trials.

 

I can take the DVR box, connect it to my Sharp Aquos TV where it reliably works via HDMI, and then connect this box back to my Samsung HDMI slot #4 and it will work for a while. Then when the winds change and the DVR box stops working with my Samsung, I would have to reconnect the non-DVR box again.

 

- Michael

 

 

 

 

Message 10 of 16 (3,585 Views)
Expert

Re: Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibility

While the tv and the dvr are turned on, disconnect the hdmi cable from the dvr and press and hold the power button until the lights blink.  After 5 minutes reconnect the hdmi cable to the dvr.  Press the power button on the remote to turn off and back on the tv and the dvr.  You could be experiencing some kind of hand shake issue.  This is one solution for resolving that issue.

Message 11 of 16 (2,868 Views)
Tutor

Re: Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibilitynot

Unfortunately, that did work.  Any other suggestions?

Message 12 of 16 (2,815 Views)
Expert

Re: Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibilitynot

 

You mean it did NOT work?

mortonmj wrote:

Unfortunately, that did work.  Any other suggestions?


 

Message 13 of 16 (2,798 Views)
Tutor

Re: Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibilitynot

Sigh..DID not work.  Thanks for pointing that out.

Message 14 of 16 (2,789 Views)
Highlighted
Expert

Re: Uverse and a Samsung PN63C8000 63" plasma HDMI Incompatibilitynot

[ Edited ]

NP, just wanted to make sure so other suggestions can be made. Smiley Happy

 

edit--forgot to mention I just started using HDMI full-time on our bedroom Samsung (720p), and it lost signal after hookup (box is Cat5); only once about 3 hours later.  Also, did a full-time hookup on the kitchen (box is coax) Samsung (also 720p), but not watched as much.

 

55" Samsung (1080p) has always worked fine with HDMI, whether STB or DVR (box is coax). 

 

Son's Samsung (720p) is 3 yrs. older than the other 3 TVs, but he has had no luck with HDMI (box is Cat5).

 

And you're out of luck if your TV only has 1 HDMI to try (our 2 smaller TVs).

Message 15 of 16 (2,781 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app on your device.
It allows you to troubleshoot in the palm of your hand - quickly and easily!
You will also find some helpful articles below.

Additional Support