Explore & discover

Helpful Links

Uverse Wireless Receiver problem

Highlighted
Contributor

Uverse Wireless Receiver problem

I have had a wireless receiver for about 4 years and it finally does not work.  I talked to Uverse and they sent me out a replacement.  I attempted to install it 3 times before calling tech support.  The new box "supposidly" was not enabled so the tech activated it and told me to wait 24 hours and install it again.  It still will not connect to my wifi and keeps giving me an error message.  Could it be that it is not compatible with the current Gateway that I have?  I don't know what else it could be.  Any suggestions?

2,106 Views
Message 1 of 4
Employee
Solution
Accepted by topic author
Accepted by jweiner468
‎12-09-2016 3:37 AM

Re: Uverse Wireless Receiver problem

 Of the gateway but the WAP might not be compatible....

 

Which WiFi receiver did they send 7005, 7105 or 2500?

Which WAP do you have 401, 501, 2500?

 

The 7005 WiFi receiver will work with any of the three WAPs, however if your shipped one of the others and have a 401 WAP they will not communicate. Will recommend calling and scheduling a service appointment to have WAP upgrade or check to see if a different issue exits.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 4
Contributor

Re: Uverse Wireless Receiver problem

7105 Receiver. 401 WAP




Message 3 of 4
Contributor

Re: Uverse Wireless Receiver problem

wap 501

receiver  isb7500

 

Message 4 of 4
Share this topic
Share this topic
Additional Support