Recorded programs are gone.

Highlighted
Contributor

Recorded programs are gone.

My recorded list of programs is gone, no indication if the recorded shows are still there.

I removed power from the Cisco IPN330HD unit for 30 seconds, and restored power, and now

it says "There aren't any recorded programs available to watch".

 

3,572 Views
Message 1 of 7
Contributor

Re: Recorded programs are gone.

BTW, I have also tried to record a portion of a program, and the red recording light does

not come on.  I press the stop recording button, and nothing happens - no on-screen response.

I press the record button again, and it tells me the program is already recording.

 

I have two Cisco boxes, on in my office, and one in the living room.  The recordings *do* show up on the living room dvr, but not the office (the one I use the most by far...).  I've replaced the

batteries in the office remote, but it does not affect the behavior.

When I look at the channel guide after pressing record, the program I hit record on shows "WILL RECORD", but still will not let me stop the recording.

 

Message 2 of 7
Guru

Re: Recorded programs are gone.

(DVR) Hold the power button down until the red recording light comes on. When it does release the button. This will do a soft reboot. The recorded list might take a short time to reload 5 - 30 min.

Im not Smart! The Voices in my Head are!!
Message 3 of 7
ACE - Expert

Re: Recorded programs are gone.

Do you have the one in the den connected by coax?  If yes, make sure the connections are wrench tite at the unit/wall, just a little bit of looseness can cause problems.

 

Might have to unplug the RG (modem), DVR (LR) and the STB (den).  After 30 seconds, plug the RG back in and wait for all the lites to turn green.

 

When that happens, plug the DVR back in, when it is up, then plug in the STB and see if the recordings show up and work properly.  Good luck Smiley Wink

 

Chris

___________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 7
Community Support

Re: Recorded programs are gone.

Hey @tomdesign14 

 

Just checking up on your post. I'm sorry to hear that one of your receivers isn't accessing the DVR properly but, I noticed that Kong57 and mibrnsurg offered some great suggestions that can help fix the issue. Are you still having trouble with the receiver in your office?

If so, then try giving these steps a try to help resolve this issue:

Press and hold Power, down arrow, and OK simultaneously to power cycle the IPN330 box (NOT the other receiver because that's your main DVR). Wait until a gear appears on the screen before releasing. A gear appears on the screen with a status bar. Once that is complete, it will go through the standard reboot screens and then Live TV will come back up.

 

- MorganCS
- ATTU-verseCare

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 5 of 7
Contributor

Re: Recorded programs are gone.

Hi Chris.

My office DVR is the main one, is connected to the wall by a phone cord, not a coax.

The living room DVR is connected to the office by a cat5 cable, not coax.

 

I'll have to check a couple things that you suggested to reset/reboot the DVR in the office,

but I checked last night and still no recordings show on the office DVR, but they show in

the second dvr in the living room.

I tried recording a show last night, but did not check this morning to see if it recorded.

I'll check later today and post what I find.

Thank you.

Message 6 of 7
Contributor

Re: Recorded programs are gone.

I have a question.. i wanted to watch a show and i searched for it on demand! why is it only giving me options to record the episode instead of me just being able to watch it?

 

 

Message 7 of 7
You must type a description before you click preview or reply.
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app on your device.
It allows you to troubleshoot in the palm of your hand - quickly and easily!
You will also find some helpful articles below.

Additional Support