Problems with 3D

Contributor

Problems with 3D

I have just purchased an Epson 3010 projector and cannot get the projector to recognize the 3D signal from the Uverse STB (On-Demand Movie). What I see on the screen is two images, one on top of the other. I tried to set the projector to manually recognize this 3D format, but it says "Not Supported H: 31.46kHz V: 59.93 Hz" and shows a black screen. Then I tried to toggle the 2D/3D setting on the projector and got the message "The current input image/settings do not display in 3D." I tried multiple HDMI cables with the same result.

 

Can anyone help me figure out what I'm doing wrong?

Message 1 of 7 (3,348 Views)
Expert
Solution
Accepted by SomeJoe7777 (Expert)
‎09-30-2015 1:39 AM

Re: Problems with 3D

You must be able to tell your projector to display the 3D signal using top/bottom format, and the projector must support this type of 3D input format.

Your projector manual shows that you do this by going to:

Signal -> 3D Setup -> 3D Format

and setting it to Top/Bottom.

Then go to:

Signal -> 3D Setup -> 3D Display

and Enable 3D viewing.
Message 2 of 7 (3,343 Views)
ACE - Expert

Re: Problems with 3D

dseides - You say you see top/bottom images - Isn't that the way it is intended to work?

Don't the special glasses combine them into a single 3D image?
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 7 (3,317 Views)
Highlighted
Contributor

Re: Problems with 3D

For whatever reason, when I tried what you suggested this morning it worked (although it didn't last night). Go figure. Now the only problem is that, although the top and bottom images are now superimposed on each other, they don't seem to be aligned correctly for the 3D to work well. I turn the glasses on and see that they are working, but rather than getting good 3D visuals, I see two sets of images rather than depth.

 

Any suggestions on fixing this?

Message 4 of 7 (3,296 Views)
ACE - Expert

Re: Problems with 3D

dseides - Is there some kind of adjustment available to the user on the Epson. Check the manual - troubleshooting or call Epson.

Seems like it would be like the old convergence alignment on cathode ray tubes. But, that was not intended as a user adjustment.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 7 (3,287 Views)

Re: Problems with 3D


aviewer wrote:
dseides - You say you see top/bottom images - Isn't that the way it is intended to work?

Don't the special glasses combine them into a single 3D image?

No, you have to tell the projector/display what the broadcast format is, so it can combine the images itself. I'm guessing, unlike Blu-Ray 3D, there isn't yet a uniform standard in broadcasting 3D content...

Message 6 of 7 (3,263 Views)
Expert

Re: Problems with 3D

If you're getting 2 sets of images with the glasses on, then it sounds like the glasses aren't working correctly. I assume the glasses are of the active LCD shutter type. Each lens is supposed to let only one of the projected images through.

I would verify the glasses are working using some other 3D source, or if available, another pair of glasses.
Message 7 of 7 (3,238 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.