New wireless receiver not working w/DVR

Tutor

New wireless receiver not working w/DVR

I just received 2 new wireless receivers and they both keep telling me I don't have DVR capabilities or its not plugged in. I called last night to Tech support and the man had me on the phone for an hour running around the house to different TV's/ receivers trying the same thing over and over again.  He had no clue how to help me. I am so frustrated now and still have no answers.

 

All my shows I have set show recording but nothing is supported to watch them and I can not pause live TV or anything.

 

I still have my 2 receivers I am suppose to send back but Im scared to now. Which by the way they are charging my $14.89 a day till they receive them.

 

Has anyone else had the DVR issue and is there a fix with out me being on the phone with another tech for an HOUR?

 

Thanks

Message 1 of 25 (34,694 Views)
Teacher

Re: New wireless receiver not working w/DVR

Any updates? My new wireless STB won't show my recordings and won't allow rewind but I can view my future scheduled recordings.
Message 16 of 25 (31,362 Views)

Re: New wireless receiver not working w/DVR

Is your DVR connected via ethernet as well?

 

Message 17 of 25 (31,254 Views)
Teacher

Re: New wireless receiver not working w/DVR

DVR is connected by coax to the RG. The Cisco wireless transmitter is connected to the Ethernet of the DVR.
Message 18 of 25 (31,221 Views)
Highlighted

Re: New wireless receiver not working w/DVR

[ Edited ]

connect you transmitter to the RG. Then you might need to reboot all stb's. Let me know. Thx'

 

 

Message 19 of 25 (31,218 Views)
Teacher

Re: New wireless receiver not working w/DVR

When I did that it caused interference with my wireless network.
Message 20 of 25 (31,213 Views)

Re: New wireless receiver not working w/DVR

you running a N router behind the RG?

Message 21 of 25 (31,209 Views)
Teacher

Re: New wireless receiver not working w/DVR

Yep. It's a linksys wireless n router. I use that instead of the RG because of past issues with the RG. I'm on my 4th RG in 3 years. Smiley Happy
Message 22 of 25 (31,144 Views)

Re: New wireless receiver not working w/DVR

[ Edited ]

The RG shares dvr data across the network. See if you can change the N router to the 2.??  frequency then move your WAP for the stb's to the RG. reboot may be necessary.  WAP is designed to plug into the RG directly for communication. Ethernet port on dvr, stb is designed for input only. However people have been using it for other purposes. (not supported by ATT) but it works.

 

I still have the same RG for 2.5 years no problem. every case is different. If it was swapped for the same issue over and over again there might be something else going on.

Message 23 of 25 (31,139 Views)
Teacher

Re: New wireless receiver not working w/DVR

Thanks for the info!!!  I'm "disappointed" (changed to please the filters) that I have a dual band router, but can't use it with my Uverse wireless receiver. I'll play around some more, but now I know the fix.

 

On all my equipment issues (4 RGs and 3 DVRs in 3 years), everytime an AT&T tech comes out they make the same comment, "the newer equipment is crap because it is all refurished."  I once had a tech not swap out my grey RG with a black RG because he said if I was having issues with the gray on, I would have even more issues with the black RG.  On the most recent visit do to skipping and freezing on all TVs, the tech replaced EVER connection in the house but when the signal didn't get better, he gave me a new RG.  Works great (for now).

Message 24 of 25 (31,096 Views)
Contributor

Re: New wireless receiver not working w/DVR

So I've battled this issue for months.  I have a Motorola receiver VIP 12xx and one wireless receiver.  The problem is with the wireless receiver.  None of the recorded shows on the dvr receiver show up in the list of recording, nor can the tv with the wireless receiver be paused.  So after many many attempts to correct this, I realized that the WAP transmitter wasn't connected via an ethernet cable directly to the Residential Gateway.  It was connected to another wireless router and did provide access to "cable shows", but nothing from the DVR.  So once I plugged the WAP into the Residential Gateway, and rebooted the WAP and wireless receiver, the DVR shows on the primary cable receiver now provide the recorded shows on the television with the wireless receiver.  YAY!  I think we created the problem during some reconfiguration of the cables connected between the Residential Gateway and two other wifi routers we use in the house.  Our house is 3,600 sq ft and it's tricky getting good wireless access in the more distant rooms.

 

If you're having this idential problem.  First confirm that your WAP is directly connect with an ethernet cable to the RG.

Message 25 of 25 (1,731 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.