Lost signal then lost recordings

Highlighted
Contributor

Lost signal then lost recordings

Lost signal on main tv.  Did the whole power up per instructions on screen.  Received the one gear on screen, then no connection.  It did it again and then had the 2 gears, appeared to cycle through and then I had a signal/connection again.  But I lost all recordings.  Is there a way to retrieve these?  I've seen other posts where the dvr was replaced but, that is not the case for me.  I have this problem every few weeks, usually on the tv furthest from the main box, but, have never lost the recordings.

Message 1 of 6 (553 Views)
Employee

Re: Lost signal then lost recordings

If you performed a factory reset by using Power, OK, and Down arrow buttons... The hard drive is reformatted, new software is loaded (single gear) and applied (two gears).

 

If performed a non destruction reset (unplug three times without depressing buttons) then should have loaded new software without losing recordings.

 

It is recommended that recordings be erased after viewing to keep free space on hard drive. There are reports on hard drives nearing max capacity will auto erase recordings as space is needed. 

 

While stated at 90% before issue, would encourage not to let space used to exceed 80%. On the newer DVRs that is over 110 hours of recordings.

 

Remember the DVR is designed as a temporary storage not a permanent one. When the DVR fails, needing replacement or cancel your account for whatever reason, the DVR needs to be returned. Even if kept the DVR after cancel would not have access to recordings without a valid RG and Uverse account to verify services.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 6 (545 Views)
Contributor

Re: Lost signal then lost recordings

Thanks for the reply.  I actually only used the power button.  Held it down for the 10 seconds and let it do it's thing.  I only had about 15 shows recorded with about 80% capacity left.  I guess there's nothing I can do about the recordings then?

Message 3 of 6 (540 Views)
Guru

Re: Lost signal then lost recordings

What did the instructions tell you to do? If it was a soft reboot you should still have your recordings. I never lose mine on a soft reboot...

 

 

 

You can send a private message to the escalation team at ATT Customer Care and someone will get in touch with you in two to three business days to help you get a resolution to your problems.

 

To check for their reply, click the little blue envelope.

Im not Smart! The Voices in my Head are!!
Message 4 of 6 (502 Views)
ACE - Expert

Re: Lost signal then lost recordings

[ Edited ]

oly1331 wrote:

Thanks for the reply.  I actually only used the power button.  Held it down for the 10 seconds and let it do it's thing.  I only had about 15 shows recorded with about 80% capacity left.  I guess there's nothing I can do about the recordings then?


Sure, do what I did when my DVR took a dump.  Luckily for me it did it when Uverse TV went out here in metro Detroit last Sunday (according to prem tech Mon, brought new DVR).

 

That way I could still see what was on my DVR before it croaked on uverse online.  Wrote everything down, checked Search for any repeats (10) of the shows, then watched 8 or so at uverse online, USANetwork online and FX online.

 

If you can, you can check your Scheduled Recordings as a Guide to what you had and lost too if uverse online is no help. Good luck Smiley Wink

 

Chris

__________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 6 (482 Views)
ACE - Expert

Re: Lost signal then lost recordings


oly1331 wrote:

Lost signal on main tv.  Did the whole power up per instructions on screen.  Received the one gear on screen, then no connection.  It did it again and then had the 2 gears, appeared to cycle through and then I had a signal/connection again.  But I lost all recordings.  Is there a way to retrieve these?  I've seen other posts where the dvr was replaced but, that is not the case for me.  I have this problem every few weeks, usually on the tv furthest from the main box, but, have never lost the recordings.


Sounds like somehow it went through a forced disaster recovery (2 gears) and lost recordings, when it didn't get it fixed on the non-destructive disaster recovery (1 gear) that would not have erased the recordings. 

 

Regular press the power button and just unplug/plugin reboots never get any gears. Smiley Wink

 

Chris

______________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 6 (478 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.