Explore & discover

Helpful Links

Gateway/access point not found

Contributor

Gateway/access point not found

I’ve rebooted & went through the steps more times than I can count at this point to try & get my receivers to connect again. I have gotten 1 to work by using the steps to set up my wireless TV receiver. Any suggestions?

197 Views
Message 1 of 6
Administrator

Re: Gateway/access point not found

We'd be happy to help, @ljoyner11!

Are you getting any kind of error message when trying to connect your receivers? How many receivers are you trying to set up? Were the steps you followed able to connect any other wireless receivers you have? Any information you can provide us would be greatly appreciated!

Alexander, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 6
Highlighted
Contributor

Re: Gateway/access point not found

We are getting gateway/access point not found, etc.
We’ve followed instructions to try & reconnect and nothing is working. We have 4 wireless receivers we are unable to re-establish the connection with.

Message 3 of 6
Administrator

Re: Gateway/access point not found

Hi @ljoyner11 ,

 

Try troubleshooting with options more specific to your service with the Troubleshoot and Resolve Tool and let us know if you're still having problems. Be sure to sign in first!

 

Aminah, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 4 of 6
Contributor

Re: Gateway/access point not found

We’ve done everything you all are telling us to do. We’ve done everything under the troubleshooting tool specific to our problem. Nothing you all are saying to do is fixing anything or making any progress.
Message 5 of 6
Administrator

Re: Gateway/access point not found

@ljoyner11

 

We'll be sending you a Private Message to gather more details. Be sure to check your Inbox for the message.

 

Aminah, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 6 of 6
Share this topic
Share this topic
Additional Support