Each receiver playing for 5 seconds after channel change then freezes

Each receiver playing for 5 seconds after channel change then freezes

I'm on day two now.  Yesterday was fine but I started having a problem today with the receivers.  They play for a few seconds after a channel change and then freeze.  If I change channels it then works for a few more seconds.  This only happens on my two non-DVR STBs.

 

My internet connection is fine, getting a solid 23/3 mbps without any packet loss, 20 ms first hop ping.  That's tested using the same CAT5 lines the receivers are on.

 

I also rebooted the DVR.

Message 1 of 29 (13,471 Views)
Guru

Re: Each receiver playing for 5 seconds after channel change then freezes

Sounds like there is an issue in which your system is having difficulty transitioning from the initial unicast data stream (which does last only about five seconds) to the longer-lasting multicast data stream.

 

If you haven't contacted support, please see the following thread...
http://utalk.att.com/t5/The-Lounge/my-contact-thread/m-p/142490#M26475

Or if you have called Technical Support and things aren't fixed yet... please send an email to uversecare@att.com. Simply send an email explaining the situation as best as possible with your uVerse account number, a good phone number to be called at, and a good time to be called at as well. If you have any past trouble tickets that you are aware of, include them as well; any extra information is going to make David and Matt's job easier.

Message 2 of 29 (13,434 Views)
Guru

Re: Each receiver playing for 5 seconds after channel change then freezes

Also, if you can... download uVerse Realtime and post screen shots of the program.  I'd like to see screen shots of the IP/Profile, Bitloading, and Coax/HPNA tabs.

Message 3 of 29 (13,434 Views)

Re: Each receiver playing for 5 seconds after channel change then freezes

Thanks, will check that.  Another interesting thing is that recordings play back just fine.

Message 4 of 29 (13,434 Views)
Guru

Re: Each receiver playing for 5 seconds after channel change then freezes

Were they older recordings or recordings that you've made after you started having issues?

Message 5 of 29 (13,434 Views)

Re: Each receiver playing for 5 seconds after channel change then freezes

Old, but the DVR is working fine.  It's just the two non-DVR STBs.

Message 6 of 29 (13,434 Views)

Re: Each receiver playing for 5 seconds after channel change then freezes

2980i1085E33137BE7F062978i9C7EC9FC06BF204E

Message 7 of 29 (13,434 Views)
Guru

Re: Each receiver playing for 5 seconds after channel change then freezes

So let me try and get this straight.  The DVR box has no issues with changing channels and keep a lock on a channel past five seconds?  Is that correct?  It's only the non-DVR STBs that having the issue past five seconds?

Message 8 of 29 (13,434 Views)
Highlighted

Re: Each receiver playing for 5 seconds after channel change then freezes

Another thing that might help, I had just attached the third receiver to the RG.  Prior to that it had been on two.  

 

However, I went back to the original configuration and it was still exhibiting on my second receiver that had worked prior. 

 

I'll try an RG reboot.

Message 9 of 29 (13,434 Views)

Re: Each receiver playing for 5 seconds after channel change then freezes

 


trparky wrote:

So let me try and get this straight.  The DVR box has no issues with changing channels and keep a lock on a channel past five seconds?  Is that correct?  It's only the non-DVR STBs that having the issue past five seconds?


Yes, that is correct.

 

Message 10 of 29 (13,434 Views)

Re: Each receiver playing for 5 seconds after channel change then freezes

Back from rebooting the RG, no change. :smileysad: 

Message 11 of 29 (13,265 Views)

Re: Each receiver playing for 5 seconds after channel change then freezes

At this point I don't think it's an internal network issue or a WAN issue.  I can stream HD on-demand to the two affected STBs without problem.

 

I'll give support a call but am worried about hoop jumping. 

Message 12 of 29 (13,265 Views)
Guru

Re: Each receiver playing for 5 seconds after channel change then freezes

If you haven't contacted support, please see the following thread...
http://utalk.att.com/t5/The-Lounge/my-contact-thread/m-p/142490#M26475

Or if you have called Technical Support and things aren't fixed yet... please send an email to uversecare@att.com. Simply send an email explaining the situation as best as possible with your uVerse account number, a good phone number to be called at, and a good time to be called at as well. If you have any past trouble tickets that you are aware of, include them as well; any extra information is going to make David and Matt's job easier.

Message 13 of 29 (13,265 Views)
Guru

Re: Each receiver playing for 5 seconds after channel change then freezes

I believe that On-Demand uses Unicast data packets since the data stream is for you and you only.  So yes, in your case... On-Demand would work.  The normal channels use Multicast data streams whereas On-Demand doesn't.  So this explains why you can watch On-Demand and it works fine.

Message 14 of 29 (13,265 Views)

Re: Each receiver playing for 5 seconds after channel change then freezes

Just got done with level 1 support and am on hold with level 2.

 

We did a disaster recovery and  firmware update along with some basic checks.  

Message 15 of 29 (13,265 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.