DVR not working after installing uverse voice

Contributor

DVR not working after installing uverse voice

I did the self install to get uverse voice and followed all of the hook-up directions (which did involve changing one of the cords for the dvr) and ever since then neither of my DVRs will record anything new.  All of my old shows are still there.  I've double and triple checked that shows were scheduled and they were. And i even recorded live tv, it gave me the "recording" notification at the top of the screen, but then when i check the listing of recordings it isn't there.  I've restarted both boxes and still no change.

 

Any ideas????

Message 1 of 6 (1,989 Views)
ACE - Expert
Solution
Accepted by ATTDelia (Employee)
‎09-30-2015 1:39 AM

Re: DVR not working after installing uverse voice

kascherer - You must have misinterpreted some direction on the voip install. It does not involve the DVR.

 

The first box in the house is the RG - To get voip you pluk a phome into the phone jack.

 

The DVR should be plugged in to one of the four network jacks with a cat5 cable.

 

Other STBS may be connected COAX or cat5.

 

If your connections are correct try unplugging all boxes. First plug in the RG. After it is all green plug in the DVR. After that has a picture, plug in the rest of the STBs.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 6 (1,982 Views)
Mentor
Solution
Accepted by ATTDelia (Employee)
‎09-30-2015 1:39 AM

Re: DVR not working after installing uverse voice

[ Edited ]

Just elaborating on aviewer's post, DVR's can also have an input coax connection. Which DVR are you using? The model number should be underneath the power button on the bottom left of the perceived DVR. Just taking note of one thing the Original Poster mentioned, you only have 1 DVR in your house, though multiple STB's can record from that 1 DVR. If you can watch live TV but not record/view recordings anymore, then i'd do a soft-disaster recovery. Make sure that you're doing this to your DVR not just a normal STB.

This is done by unplugging the power from the back of DVR, then plugging it back in. Wait until you see the dots on your screen (three white/grey), then unplug again. Do this 5 times and you'll see a cog wheel with a loading bar from the left to the right hand side of the screen.

If you still can't record, call 800-288-2020. Tier 1 technical support will transfer you to Tier 2, they'll do a toggle to your recording functions of DVR. If that doesn't work, they'll replace your DVR.

Also, since there was an order for VoIP that you noticed the DVR started to be impacted by, they'll check that order to see if anything strange happened to turn off the DVR functionality.

 

Additionally, here's a list of DVR's that U-verse offers, just make sure to identify which one you have via model number.

 

Make/Model StorageEstimated SD Storage CapacityEstimated HD Storage Capacity
Motorola VIP1216160GB133 Hours37 Hours
Cisco IPN430160GB133 Hours37 Hours
Motorola VIP 1225250GB233 Hours65 Hours
Cisco IPN4320320GB311 Hours87 Hours
Motorola VIP2250500GB511 Hours184 Hours
Cisco ISB7500500GB511 Hours184 Hours
Message 3 of 6 (1,976 Views)
Contributor

Re: DVR not working after installing uverse voice

[ Edited ]

at aviewer - Sorry, i didn't say that right.  You are right, it didn't involve the DVR but it did involve me unplugging the power cord to the RG altogether and then adding a BBU which has 2 cords, one to the outlet for power and one to the RG to give it power.  All of the other connections are right so I unplugged the power to the RG and both STBs as you suggested and after all lights were green (except for homepna, waited a while but nothing, i think it may be because my phone line is through coax or something, it didn't light up until the dvr was plugged in) i plugged in the RG, waited for picture and plugged in the DVR.  Now it appears to be working because when i recorde live TV it actually shows up on the list.  The true test will be to see if my scheduled shows record which i will know tonight.  Can't believe I missed a week of shows when it was this simple, doh!  Thanks so much for your help! 

Message 4 of 6 (1,942 Views)
Contributor

Re: DVR not working after installing uverse voice

at gamegurou - thanks for your response.  I followed aviewer's suggestion and so far it seems to be working (with live tv at least), still waiting to see if scheduled shows will work.  I ad some questions for you though.  You mentioned i only have one DVR.  One of my boxes is a motorola VIP 1225 and the other is a motorola VIP1200.  According to your list it appears the 1225 is the DVR?  If that is the case, is it strange that the 1200 is the one plugged in to the RG or does that not matter?  So far it appears not to matter but just wondering if there were any minor affects on quality or something.

 

One other thing, you mentioned the soft-disaster recovery process, does that erase all of your current recordings?  Just curious in case I ever have to go that route.

 

thanks again for your help! 

Message 5 of 6 (1,937 Views)
Highlighted
ACE - Expert

Re: DVR not working after installing uverse voice

kascherer - Yes, the 1225 is the physical DVR and the 1200 is not, but is capable of DVR functionality due to whole house DVR feature, They both need to be connected to the RG. Sounds like the DVR is connected on the COAX and the STB is connected cat5.

 

This is adequte. However, if you have problems with recorded media - it is better to have the DVR on the cat5. You can swap the 1225 and 1200 boxes.

 

The soft recovery should not delete recordings. A hard recover probably would.  Just unplugging the DVR should solve most problems. Repowering devices should not need a sspecific sequence, but they do seem to get out of synch sometimes. In that case power up in order - RG 1225 1200s

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 6 (1,931 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.