Explore & discover

Helpful Links

Closed Captions freezing and then disappearing

Scholar

Closed Captions freezing and then disappearing

Howdy all-- I am at wits end with my problem. I sent the following to ATT Closed Captioning e-mail and got an autobot reply to use the online tech service. I did so, and they walked me through a "disaster recovery" reset (not using the reset button, but dowloading and flashing the operating system software for the box) with them finally referring me to ATT ICU (what the heck is ICU, Intensive Care Unit?) Any Ideas from forum people appreciated greatly.

 

Hello: I am profoundly deaf and must use closed captioning on my televisions. I have had and currently have a serious and annoying problem with one of the set top boxes (Motorola HD DVR). The closed captioning begins and runs for any where from 1-10 minutes, then freezes (sometimes in mid-sentence) and does not pick up again. The Philips HD TV is connected to the set-top box by means of a HDMI cable. The only way to regain the closed captions are to either switch channels and then switch back to the channel I was watching; or do a quick (7-second) backspace of the program, then captions will be there for the part that was not captioned. It will then run captions for a while, then freeze again. I can record a few minutes of a program and then replay it. However, the recorded closed captions will eventually freeze and disappear even in recorded programs. As I said, I know the captions are being sent by the programmers and by the U-verse system because they are being recorded. I also checked some local channels using my antenna when the U-Verse captions disappear and they are being sent and read by the over-the-air television HDTV tuner.

 

The following have not solved the problem -- - turning on both digital (high definition) and analog (standard definition). - turning captioning to digital off and analog on and vice versa. - re-setting the set-top box. - restarting the set-top top box by disconnecting and reconnecting power. - resenting/restarting U-verse 3800HGV-8 modem. - calling ATT help line and re-performing the above steps several times. - having a service call by ATT U-verse technician, xxxxxx xxxx who again performed the above steps.

 

He then did the following -- - determined that there could be a low signal problem with the Time Warner Cable installation which was used when the system was installed over a year ago. - replaced the RG television cable connected the set top box that was having problems with a direct connection to the modem by means of an Ethernet CAT-5 cable ($55 service installation charge) and replaced the second set top box (Motorola) (which was not having problems) with a Cisco, wireless set top box (which works well) with the Cisco transmitter connected directly to the modem. - returned the next day, when notified that all his work on the system was for naught, and personally saw the problems for himself. He then obtained a new work order from his supervisor and replaced the Motorola HD DVR. We then watched and waited until the same freezing and drop out again. We check the over-the-air signal and found that the captions were being transmitted by the station and could be seen on the U-verse system if the program was re-wound 7-seconds. We both then agreed there was nothing more he could do to solve the problem and that he would report it to ATT. I said I would also report it, which I am doing in this e-mail.

 

I really know little about how the system works, but offer the follow information and suggestions -- - the problem appears to only occur on the one set top box (Motorola VIP1225/297; (Current Serial No. Mxxxxxxxxxxxxxx, bootstrap ROM 1.1027, TV2 Client Version 2.1.2295.10), not on the second SDTV installation using the Cisco box. - because the captioning signal is present on the U-Verse feed, the problem appears to be in the hardware software/firmware in the set top box that uses the signal and is probably present in all boxes of the same Motorola model available to ATT service in this area. With my very limited knowledge of digital electronics, hardware, software/firmware, programming, etc., I suggest it could be a glitch not allowing the used captioning to be dumped and thus loads up the buffer until it can store no more captioning data. I am very anxious to have this problem solved ASAP.

 

Please forward this e-mail to the appropriated department for resolution.

 

Thank you very much, in advance, for your prompt attention to this problem.

 

-PHOnos

 

Edited for easier reading

13,890 Views
Message 1 of 113
Scholar

Re: Closed Captions freezing and then disappearing

Well, what do you know, ATT is finally admitting there is a CC drop out problem in the software/firmware in the receivers. However, I have yet to see this problem in the Cisco 7500 running a different version of the software from the Motorola 1225. AND, WE HAVE NOT HAD A REBOOT WITH THIS WIRELESS RECEIVER (7500 STB) ALL WEEK!!!! Fingers crossed
Message 61 of 113
Master

Re: Closed Captions freezing and then disappearing

Good deal on the wireless Cisco 7500 DVR not rebooting and maybe they pushed out a fix.

 

As far as running a different software version all the U-verse boxes run the same software version, or eventually will, as SomeJoe already pointed out in an earlier post in this thread.

 

http://forums.att.com/t5/Receivers/Closed-Captions-freezing-and-then-disappearing/m-p/2990035#M53444

 

So you aren't seeing the CC's disappearing and you're using either a HDMI cable, or component cables, watching HD programming? Pretty good if that's the case.

 

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.
Message 62 of 113
Scholar

Re: Closed Captions freezing and then disappearing


@Uniblurb3 wrote:

So you aren't seeing the CC's disappearing and you're using either a HDMI cable, or component cables, watching HD programming? Pretty good if that's the case.

 


Correct, no problems.

 

Moved the 1225 to the bedroom SDTV (I only watch it to fall asleep; wife can hear, so CC doesn't matter if she wants to watch the alternate programming on a HD feed) connected to modem via RG cable and works fine to record on the DVR drives.  The 7500 is connected via the wireless x-mitter to the modem, and to the HDTV via a $1.99 HDMI cable from Fry's Electronics (not an endorsement) in Anaheim (Go Angels!).

Message 63 of 113
Scholar

Re: Closed Captions freezing and then disappearing

Finally received a reply from an ATT employee (maybe) addressing this problem.  The reply was on the ATT Facebook page and stated that ATT was aware of the problem and was working on a solution.  Why did it take so long for ATT to even admit there is a problem is my new problem.  (Angels appear to be a lost cause, GO DODGERS).

Message 64 of 113
Expert

Re: Closed Captions freezing and then disappearing

Let us know what else you hear.

 

I figure not enough people use CC, so unless they get a lot of complaints, it will be a low priority to fix it.

 

Premium channels are even having a problem now, the HDs will have NO CC, but their SD counterpart does.  I end up watching SD just for CC and I hate watching SD!  Watching Reelz now (Rocky) and CC is all over the place.  Stays on when no dialog, it's like the CC is totally out of sync.  I give up!!!!  Smiley Mad

Message 65 of 113
Scholar

Re: Closed Captions freezing and then disappearing

I finally sent David a link to this discussion. He said he will run it by his techs.

 

Here is link to David on the new Overmoderated boards --

 

http://www.overmoderated.com/index.php/board,17.0.html

Message 66 of 113
Scholar

Re: Closed Captions freezing and then disappearing

David forwarded my information to Engineering.  They sent me an e-mail that they want to install equipment, "a small computer", to capture what we see on the screen.  Told them to set up an installation time.

 

Stay tuned -- this could be real interesting.

 

Can someone remove the green "solved" checkmark on this thread, please.

 

-PHO

Message 67 of 113
Expert

Re: Closed Captions freezing and then disappearing


@PHOnos wrote:

 

Can someone remove the green "solved" checkmark on this thread, please.

 

-PHO


You can actually do that yourself by clicking on the Options drop down menu in that message and selecting "Not the Solution".

Message 68 of 113
Expert

Re: Closed Captions freezing and then disappearing

Progress, at last!!!   Take a picture for us of what the equipment looks like and post it, if you can. Smiley Wink  Thanks for letting us know!  If any of the other CC users here can help you with feedback, let us know.

 


@PHOnos wrote:

David forwarded my information to Engineering.  They sent me an e-mail that they want to install equipment, "a small computer", to capture what we see on the screen.  Told them to set up an installation time.

 

Stay tuned -- this could be real interesting.

 

 

-PHO




Message 69 of 113
Master

Re: Closed Captions freezing and then disappearing

Sounds good and we can do some monitoring too if you want. Kind of point us to the programs/channels you're seeing these freezing CC's on, we can check for the same problem, and back you up.
But you may not need any backup if the problem is recorded. It kind of amazes me when users notice CC problems like this, which seem to be nationwide, the engineers can't just check some residential STB's/DVR's to see if they can see the same thing? Of course they all don't have Uverse and it may not be available in their area.
Oh well, at least they're going to check the problem out, and thanks for the heads up.

@spd2demun wrote:

Progress, at last!!!   Take a picture for us of what the equipment looks like and post it, if you can. Smiley Wink  Thanks for letting us know!  If any of the other CC users here can help you with feedback, let us know.

 


@PHOnos wrote:

David forwarded my information to Engineering.  They sent me an e-mail that they want to install equipment, "a small computer", to capture what we see on the screen.  Told them to set up an installation time.

 

Stay tuned -- this could be real interesting.

 

 

-PHO





 

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.
Message 70 of 113
Scholar

Re: Closed Captions freezing and then disappearing

Thanks, Tex.. I'll do that.
Message 71 of 113
Scholar

Re: Closed Captions freezing and then disappearing

They're shipping the equiptment from Texas to the "local field office" so it will be a couple or three weeks.

Message 72 of 113
Scholar

Re: Closed Captions freezing and then disappearing

Thanks, UB --

 

Installation is set for PM June 11.

 

To recap --

 

It occurs only on the Motorla DVR (1225), not on the Cisco wireless.

 

The CC failure can occur on any channel more on HD.  Especially bad  on ABC (Good Morning America), but has occurred on CBS and FOX; FOOD; HGTV and others.

 

Also occurs on recordings.  We know the CC feed is coming into the DVR because it picks up again with the missing part following a step back in the recording or "live" program.   

 

Following a hard reset it may take 2-6 hours to first occur.  If the CC decoder in the STB is turned on (SD or HD or both), when the loss occurs, there will also be a failure to output the CC signal to the TV decoder.

Message 73 of 113
Expert

Re: Closed Captions freezing and then disappearing

I always have CC on, so if you need another person to help with feedback, just holler. Smiley Wink

Message 74 of 113
Scholar

Re: Closed Captions freezing and then disappearing

Received this e-mail today, 6-4-2012.: "Mr. Oxxx, I have been working with my labs counterparts and found that your issue is a documented defect.  The defect is slated to be fixed in the IPTV Client 2.2, possibly quarter 1 of next year.  If you have any other questions, please feel free to give me a call. Thanks, Exxxxx Mxxxxxx Sr. Technical Engineer - UVerse Care Advanced Technical Support U-verse Care Operations AT&T Texas Rethink PossibleSM" So, TW(S), Direct-TV, or ??????????????????? -PHO edited for punctuation
Message 75 of 113
Share this topic
Share this topic
Announcements
Additional Support