Closed Captions freezing and then disappearing

Scholar

Closed Captions freezing and then disappearing

[ Edited ]

Howdy all-- I am at wits end with my problem. I sent the following to ATT Closed Captioning e-mail and got an autobot reply to use the online tech service. I did so, and they walked me through a "disaster recovery" reset (not using the reset button, but dowloading and flashing the operating system software for the box) with them finally referring me to ATT ICU (what the heck is ICU, Intensive Care Unit?) Any Ideas from forum people appreciated greatly.

 

Hello: I am profoundly deaf and must use closed captioning on my televisions. I have had and currently have a serious and annoying problem with one of the set top boxes (Motorola HD DVR). The closed captioning begins and runs for any where from 1-10 minutes, then freezes (sometimes in mid-sentence) and does not pick up again. The Philips HD TV is connected to the set-top box by means of a HDMI cable. The only way to regain the closed captions are to either switch channels and then switch back to the channel I was watching; or do a quick (7-second) backspace of the program, then captions will be there for the part that was not captioned. It will then run captions for a while, then freeze again. I can record a few minutes of a program and then replay it. However, the recorded closed captions will eventually freeze and disappear even in recorded programs. As I said, I know the captions are being sent by the programmers and by the U-verse system because they are being recorded. I also checked some local channels using my antenna when the U-Verse captions disappear and they are being sent and read by the over-the-air television HDTV tuner.

 

The following have not solved the problem -- - turning on both digital (high definition) and analog (standard definition). - turning captioning to digital off and analog on and vice versa. - re-setting the set-top box. - restarting the set-top top box by disconnecting and reconnecting power. - resenting/restarting U-verse 3800HGV-8 modem. - calling ATT help line and re-performing the above steps several times. - having a service call by ATT U-verse technician, xxxxxx xxxx who again performed the above steps.

 

He then did the following -- - determined that there could be a low signal problem with the Time Warner Cable installation which was used when the system was installed over a year ago. - replaced the RG television cable connected the set top box that was having problems with a direct connection to the modem by means of an Ethernet CAT-5 cable ($55 service installation charge) and replaced the second set top box (Motorola) (which was not having problems) with a Cisco, wireless set top box (which works well) with the Cisco transmitter connected directly to the modem. - returned the next day, when notified that all his work on the system was for naught, and personally saw the problems for himself. He then obtained a new work order from his supervisor and replaced the Motorola HD DVR. We then watched and waited until the same freezing and drop out again. We check the over-the-air signal and found that the captions were being transmitted by the station and could be seen on the U-verse system if the program was re-wound 7-seconds. We both then agreed there was nothing more he could do to solve the problem and that he would report it to ATT. I said I would also report it, which I am doing in this e-mail.

 

I really know little about how the system works, but offer the follow information and suggestions -- - the problem appears to only occur on the one set top box (Motorola VIP1225/297; (Current Serial No. Mxxxxxxxxxxxxxx, bootstrap ROM 1.1027, TV2 Client Version 2.1.2295.10), not on the second SDTV installation using the Cisco box. - because the captioning signal is present on the U-Verse feed, the problem appears to be in the hardware software/firmware in the set top box that uses the signal and is probably present in all boxes of the same Motorola model available to ATT service in this area. With my very limited knowledge of digital electronics, hardware, software/firmware, programming, etc., I suggest it could be a glitch not allowing the used captioning to be dumped and thus loads up the buffer until it can store no more captioning data. I am very anxious to have this problem solved ASAP.

 

Please forward this e-mail to the appropriated department for resolution.

 

Thank you very much, in advance, for your prompt attention to this problem.

 

-PHOnos

 

Edited for easier reading

Message 1 of 110 (4,940 Views)
Expert

Re: Closed Captions freezing and then disappearing

Beat you by 6 seconds. Smiley Very Happy

 

 

Message 91 of 110 (2,153 Views)
Expert

Re: Closed Captions freezing and then disappearing

LOL. You are a faster typer!

Message 92 of 110 (2,152 Views)
Expert

Re: Closed Captions freezing and then disappearing

[ Edited ]

I realize that, and just thought it was interesting that you can have both brands under one roof now.  But you still cannot mix Moto and Cisco unless you're talking about Wireless.

 

Local store has always had Cisco on display (not Wireless), but I've never heard of them in our area.

 


SomeJoe7777 wrote:
Motorola does not make a wireless STB model. All wireless STBs are Cisco, even in Motorola markets.

Message 93 of 110 (2,151 Views)
Highlighted
Master

Re: Closed Captions freezing and then disappearing

Gee, with as many upgrades as U-verse has come out with in the past 6 months you would think they could come up with one for fixing the closed caption problems this threads about. And that includes the older equipment, with the slower processors, which they state they aren't going to fix until next year.

 

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.
Message 94 of 110 (2,143 Views)
Expert

Re: Closed Captions freezing and then disappearing

I think we all know, ATT does not consider this a priority, or it would have been fixed LONG ago. 

Message 95 of 110 (2,135 Views)
Scholar

Re: Closed Captions freezing and then disappearing

Received from David yesterday, re: pending equipment replacement with work-around installed --

 

"Good deal.... yea known issues are a bit harder to fix and the work arounds tend to break more than they help."

Message 96 of 110 (2,123 Views)
Scholar

Re: Closed Captions freezing and then disappearing

[ Edited ]

Due to an unexpected family decision (my grandson wants to have his 8th "family birthday party" on June 11), install changed to June 14. Stay tuned a little longer.

Message 97 of 110 (2,112 Views)
Master

Re: Closed Captions freezing and then disappearing

No problem, family comes 1st, and any kid's birthday, especially a grandson, is a worthy cause. Smiley Happy

 

BTW, I'll be interested to see what the equipment work-around is. It may just be one of the newer models already out there we've discussed.

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.
Message 98 of 110 (2,106 Views)
Scholar

Re: Closed Captions freezing and then disappearing

[ Edited ]

The following has been resolved (I think), but thought I would be remiss in not posting it --

 

From: Paul [mailto:Redacted]
Sent: Tuesday, June 12, 2012 11:07 AM
To: (Redacted)

Cc:  (Redacted)

Subject: Re: Closed Captioning Problems

 

I am becoming totally frustrated with ATT U-Verse TV --

 

I had to change the June 11 appointment that (Redacted) set up (below). 

 

I did so on June 10 on-line using your chat application and assumed everything was fine with the appointment scheduled for June 14.  the confirmation No. is G (Redacted).

 

The morning of June 11 I received an e-mail that the appointment was on time for June 11.  I checked the Appointment Status page and it agreed.

 

I again contacted Customer Service using the chat application.  They said they would change the appointment to the June 14 date.  I said it should already be in the system.  After about 15 minutes the representative contacted a supervisor who determined that the appointment had been changed on June 10 and was now set for June 14.

 

This morning, June 12 I received an e-mail of apology for all my trouble that stated the appointment was now scheduled for June 18!  I have set aside the 4-hour block on June 14, not June 18.

 

If the June 14 appointment is not met by the local Technician to deliver and install the equipment and he arrives on June 18, he should be prepared to remove all U-Verse receivers and cancel the U-Verse TV service.

 

If all the time that all the people copied on all these e-mails spent reading them, the time spent on the chats by Customer Service Reps, the $55 dollars I was charged to install a CAT-5 run that I was assured would fix my closed captioning problem, but did not, and the previous unsuccessful 3 or 4 service calls made by your technicians was converted to dollars, it could have been contributed to the extra cost ATT refuses to pay to Fox Sports West to cover the additional 25 Angel baseball games.

 

Paul



 

[edited for privacy – removed full name]

Message 99 of 110 (2,087 Views)
Scholar

Re: Closed Captions freezing and then disappearing

Well, the folks in Texas were able to change the service appointment to June 14 as I requested.  The service tech (David, but not "the David" [whom this David was aware of being very helpful] was the most knowledgeable of those we have dealt with yet.  In fact, the ATT folks in Texas had contacted him directly, he said.  According to my wife, his supervisor called shortly before David's arrival and wanted to know what he was going to do.  Huh?  I returned his call (using my new captioning phone" and went through the whole story.  He comment was, "Yea, Ok".

 

Anyway, the Motorola VIP 1225 DVR was replaced with a VIP 2250 and, glory be, it seems to have fixed the captioning freezing and dropout problem.  Here is what I noticed -- when a crawl is running at the bottom of the picture there is a slight, almost imperceptible, jirk [sic] in the scroll intermittently.  This is the same thing I have noticed in the Cisco 7500 which also works good (as far as captioning).  It is not bothersome (you really have to look closely to even see it) and I suspect this is the "work around" solution.  I suspect it is some sort of monitoring or software bullet that resets or clears the captioning buffer as needed.

 

Here are the system parameters for the 2250 --

 

TV2 Client -- 2.1.2344.20

Platform OS -- WINCE/5.0.1400

Bootstrap ROM -- 2.7537

STB/CPU -- VIP2250

Net Info -- BPS: 3145728

 

The tech checked the "coax quality" (or something like that) input to the 2250 and said it look perfect.  He downloaded the info to his I-Phone.  His final words were, "Keep your fingers crossed."

Message 100 of 110 (2,077 Views)
Master

Re: Closed Captions freezing and then disappearing

Good deal PHOnos and glad you have the CC's working correctly. You also have a lot more hard drive space with the 2250 and I'd be interested to know how the closed captions work on the recordings?

 

Good luck and keep us posted. Smiley Happy

 

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.
Message 101 of 110 (2,082 Views)
Expert

Re: Closed Captions freezing and then disappearing

That's great news! 

 

Did they ask you to test for a certain length of time? 

 

If one is not hearing-impared, but uses CC all the time, wonder what the chances are that they'll upgrade us?

Message 102 of 110 (2,079 Views)
Scholar

Re: Closed Captions freezing and then disappearing

[ Edited ]
Will update as soon as we start recording. Of course we lost everything recorded with the change out (but knew that). No testing required, as the folks in AT&T Labs had a work-around that they knew would fix the problem. Maybe you are hearing impared. Smiley Wink or,maybe they will push the work-around if you ask "the" David nicely.
Message 103 of 110 (2,069 Views)
Expert

Re: Closed Captions freezing and then disappearing

How's it going?


PHOnos wrote:
Will update as soon as we start recording. Of course we lost everything recorded with the change out (but knew that). No testing required, as the folks in AT&T Labs had a work-around that they knew would fix the problem. Maybe you are hearing impared. Smiley Wink or,maybe they will push the work-around if you ask "the" David nicely.

 

Message 104 of 110 (2,039 Views)
Scholar

Re: Closed Captions freezing and then disappearing

Well, it appears the "work around" works.  Do not lose captioning on "live" nor on recorded programming.  If you have problems, contact "the" David and he may be able to put you in contact with the right folks at ATT Executive Support in Texas who can schedule replacement of STB's without the "work around" with equipment that has it.

 

As far as I am concerned the problem is solved !!!!!!!!

Message 105 of 110 (2,026 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.