Closed Captions freezing and then disappearing

Scholar

Closed Captions freezing and then disappearing

[ Edited ]

Howdy all-- I am at wits end with my problem. I sent the following to ATT Closed Captioning e-mail and got an autobot reply to use the online tech service. I did so, and they walked me through a "disaster recovery" reset (not using the reset button, but dowloading and flashing the operating system software for the box) with them finally referring me to ATT ICU (what the heck is ICU, Intensive Care Unit?) Any Ideas from forum people appreciated greatly.

 

Hello: I am profoundly deaf and must use closed captioning on my televisions. I have had and currently have a serious and annoying problem with one of the set top boxes (Motorola HD DVR). The closed captioning begins and runs for any where from 1-10 minutes, then freezes (sometimes in mid-sentence) and does not pick up again. The Philips HD TV is connected to the set-top box by means of a HDMI cable. The only way to regain the closed captions are to either switch channels and then switch back to the channel I was watching; or do a quick (7-second) backspace of the program, then captions will be there for the part that was not captioned. It will then run captions for a while, then freeze again. I can record a few minutes of a program and then replay it. However, the recorded closed captions will eventually freeze and disappear even in recorded programs. As I said, I know the captions are being sent by the programmers and by the U-verse system because they are being recorded. I also checked some local channels using my antenna when the U-Verse captions disappear and they are being sent and read by the over-the-air television HDTV tuner.

 

The following have not solved the problem -- - turning on both digital (high definition) and analog (standard definition). - turning captioning to digital off and analog on and vice versa. - re-setting the set-top box. - restarting the set-top top box by disconnecting and reconnecting power. - resenting/restarting U-verse 3800HGV-8 modem. - calling ATT help line and re-performing the above steps several times. - having a service call by ATT U-verse technician, xxxxxx xxxx who again performed the above steps.

 

He then did the following -- - determined that there could be a low signal problem with the Time Warner Cable installation which was used when the system was installed over a year ago. - replaced the RG television cable connected the set top box that was having problems with a direct connection to the modem by means of an Ethernet CAT-5 cable ($55 service installation charge) and replaced the second set top box (Motorola) (which was not having problems) with a Cisco, wireless set top box (which works well) with the Cisco transmitter connected directly to the modem. - returned the next day, when notified that all his work on the system was for naught, and personally saw the problems for himself. He then obtained a new work order from his supervisor and replaced the Motorola HD DVR. We then watched and waited until the same freezing and drop out again. We check the over-the-air signal and found that the captions were being transmitted by the station and could be seen on the U-verse system if the program was re-wound 7-seconds. We both then agreed there was nothing more he could do to solve the problem and that he would report it to ATT. I said I would also report it, which I am doing in this e-mail.

 

I really know little about how the system works, but offer the follow information and suggestions -- - the problem appears to only occur on the one set top box (Motorola VIP1225/297; (Current Serial No. Mxxxxxxxxxxxxxx, bootstrap ROM 1.1027, TV2 Client Version 2.1.2295.10), not on the second SDTV installation using the Cisco box. - because the captioning signal is present on the U-Verse feed, the problem appears to be in the hardware software/firmware in the set top box that uses the signal and is probably present in all boxes of the same Motorola model available to ATT service in this area. With my very limited knowledge of digital electronics, hardware, software/firmware, programming, etc., I suggest it could be a glitch not allowing the used captioning to be dumped and thus loads up the buffer until it can store no more captioning data. I am very anxious to have this problem solved ASAP.

 

Please forward this e-mail to the appropriated department for resolution.

 

Thank you very much, in advance, for your prompt attention to this problem.

 

-PHOnos

 

Edited for easier reading

Message 1 of 110 (4,922 Views)
Expert

Re: Closed Captions freezing and then disappearing

I know he replaced it once, but since it's on one box and not the other it seems that the box is the problem.

I would call tech support and have them come replace the DVR again It's possible you simply have a bad one.
Message 2 of 110 (3,594 Views)
Scholar

Re: Closed Captions freezing and then disappearing

Yea, maybe, but since I flashed the bootup and operating sofware, I think it is a glitch in the current released revision (the same one that was on the old box too). Is there any way to revert back to a previous version?
Message 3 of 110 (3,586 Views)
Expert

Re: Closed Captions freezing and then disappearing

Your other box is running the same software version and it doesn't have the problem.

Even though you did a disaster recovery, that would only correct software/firmware faults. I think there might be a hardware problem, thus necessitating a replacement.
Message 4 of 110 (3,582 Views)
ACE - Expert

Re: Closed Captions freezing and then disappearing

PHOnos - It does sound like the buffer is failing - a physical problem needing equipment replacement as Somejoe says.

Sounds like you have good cooperation from the local folks. If you get to a dead end with them you need to contact David - http://www.uverseusers.com/index.php?option=com_openwiki&Itemid=36&id=david

To keep you going til they can get it working right - You have CC on your TV (because you see it OTA). Digital CC does not come through the HDMI connection. But, analog CC will come through an analog connection.

If you can connect the TV with component cable & set aspect to SD widescreen you can generate CC on your TV.

If you cannot connect component & can connect composite you can use CC in 4:3 aspect.

Not ideal, but hold you over while waiting for a permanent solution.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 110 (3,577 Views)
Mentor

Re: Closed Captions freezing and then disappearing

I'm experiencing the same problem.  Started right after the last software update. 

 

I have the Motorola VIP1216/297, Bootstrap ROM version: 1.1027, TV2 Client version: 2.1.2295.10 (RELEASE).

 

In my opinion, it's not  a hardware problem.  It's too much of a coincidence that as soon as they update the software problem, we start to see this CC problem.  Also, as PHOnos mentioned, if you back it up 7 seconds and replay the show where the CC froze, the closed caption will start working.  It's like the CC decoder freezes once in awhile and you either have to back up and replay or channel up/channel down to reset it.

 

Also, I at first thought it was a channel problem.  I kept seeing it on only one channel (KCOP 1013).  Then last night it happen on another channel but not as frequent as the 1013.  Most channels I never see this problem either.  Maybe it's a signal quality thing.

Message 6 of 110 (3,572 Views)
Highlighted
Scholar

Re: Closed Captions freezing and then disappearing

[ Edited ]

My problem is the worst on KABC-1007, but it occurs on all channels and on all recorded programs.  Now that you mention it, the problem may have started with the last software update.   When was it? 

 

New development -- I have only been watching HD channels using only the SD captioning turned on (HD captioning off) which used to work fine.  I disabled most of the SD channels that duplicate their feed in HD.  Last night I switched to SD KABC-7 and the captioning did not freeze and disappear?.  Now watching KABC-7 HD (local OTA) using the TV tuner.  But as I'm paying the "HD Technology Fee" and problem occurs on all channels this is not a permanent fix.

 

As the Cisco box is wireless (and, I am told supports HDMI) I am going to move it temporarily down to the HD TV and see what that give me.  After that, I will have my wife (who can hear on the phone) call the ICU (whatever that is?).  Stay tuned.

 

Edit - added info.

 

Message 7 of 110 (3,555 Views)
Scholar

Re: Closed Captions freezing and then disappearing

[ Edited ]

SomeJoe7777 wrote:
Your other box is running the same software version and it doesn't have the problem.

Even though you did a disaster recovery, that would only correct software/firmware faults. I think there might be a hardware problem, thus necessitating a replacement.

Joe you may be correct about the replacement but, I have the Cisco wireless STB now running on the HD TV and it is not running the same software version.  It is running TV2 2.0.1047.45 and the ROM Boot is 2.1222.  (not bootstrap ROM 1.1027, TV2 Client Version 2.1.2295.10).

 

Watching the Food Channel HD for about 30 minutes and hasn't lost the captioning yet.  I have the HD caption set to off and the SD set on.  The real test will come after 16:00 PST when the news on KABC-HD starts.

 

I cannot believe how fast this Cisco STB started up and immediately started responding correctly to remote button commands.  The DVR needs about 4-5 minutes before it responds correctly (if at all).

 

Edit to add:   bootstrap ROM 1.1027, TV2 Client Version 2.1.2295.10

Message 8 of 110 (3,533 Views)
Expert

Re: Closed Captions freezing and then disappearing

Well, the new Cisco wireless units, the Cisco ISB7500 (wired high capacity DVR) and the Motorola VIP2250 (wired high capacity DVR) all use a newer processor that is significantly faster.

However, they should eventually be running the same software version, it may take them a while to update. Maybe after your Cisco updates to the same TV2 client (2.1.2295.10), you'll see if the same problem occurs.

At least switching your boxes around has worked around the problem for now.
Message 9 of 110 (3,519 Views)
Scholar

Re: Closed Captions freezing and then disappearing

[ Edited ]

SomeJoe7777 wrote:
Well, the new Cisco wireless units, the Cisco ISB7500 (wired high capacity DVR) and the Motorola VIP2250 (wired high capacity DVR) all use a newer processor that is significantly faster.

While watching the Food Channel with my wife (well she was) I got to thinking if maybe the processor in the DVR was to slow to keep up with all the data HD requires and the best thing to ignore was the captioning?

 


SomeJoe7777 wrote:

However, they should eventually be running the same software version, it may take them a while to update. Maybe after your Cisco updates to the same TV2 client (2.1.2295.10), you'll see if the same problem occurs.


 

At that point Time Warner (sucks) will get a new customer, I guess.

 


SomeJoe7777 wrote:

At least switching your boxes around has worked around the problem for now.

Yep, it is now 18:45 PST and the CC is still running on the HD TV.  I guess if we replace the SD in the bedroom with a HD we'll have to have another service call to ATT.

 

Totally out-of-thread, my son lives in a Verizon service area -- his FIOS works very well and has a CC button on the remote to turn it on and off.  Why didn't ATT complete the upgrade to total fiber all the way to the customer's home as Verizon is doing?


Edited for clarity

Message 10 of 110 (3,512 Views)
Scholar

Re: Closed Captions freezing and then disappearing


SomeJoe7777 wrote:
I know he replaced it once, but since it's on one box and not the other it seems that the box is the problem.

I would call tech support and have them come replace the DVR again It's possible you simply have a bad one.

One more time you are correct.

 

The CC is running on the HDTV just peachy-keen using the Cisco.

 

But, the DVR worked for 2-3 hours on the SDTV and then had the "red X" on screen, tried a "disaster recovery" reboot and it froze in the middle of the download, and went to "red X" of death.  Tried reboot again, worked, watched TV for about 20 minutes, picture froze, decided to go bed, turned off TV (cannot turn off DVR) and started recover again.  When I woke up this morning turned on TV, "red X" is back.

 

Tech scheduled to be here 1200-1600 PST with another DVR.

 

Last chance before Time-Warner Cable (sucks) returns.

Message 11 of 110 (3,195 Views)
Expert

Re: Closed Captions freezing and then disappearing

Fingers crossed. Smiley Wink

Message 12 of 110 (3,185 Views)
Scholar

Re: Closed Captions freezing and then disappearing

Thanks for crossing your fingers, spd2demum, it worked.

 

Hard drive had failed completely in box replaced two weeks ago.  I know, I know I should have listened to you folks but it is like pulling teeth to get ATT to send another tech to come out since one was here for two days and didn't solve the closed captioning problem (and I was P.O.'ed at the folks in Mumbai).

 

It appears the closed captioning problem was both of the former Motorola 1225 STB's.  So far the DVR has not lost captioning on HD channels (at least when they are running on SDTV connected to box by standard video and audio cables).

 

We shall see. Stand by.

 

-TWC (sucks)

Message 13 of 110 (3,181 Views)
Master

Re: Closed Captions freezing and then disappearing

Thanks for the update PHOnos and glad your closed caption problems are fixed with the new DVR. Smiley Happy

 

Uniblurb3

If you get to thinking you're a person of influence, try ordering someone else's dog around.

Need help? Contact AT&T at 800-288-2020.
Message 14 of 110 (3,175 Views)
Scholar

Re: Closed Captions freezing and then disappearing

[ Edited ]

Well, the new DVR has lost the captions on HD channels just like before.  It has got to be the last ATT TV2 software update, I guess.  So I guess I leave it on the SDTV until the next update and see what happens then.  As I said before, the wireless Cisco running a different revision of TV2 does not lose the captioning on the HD channels.

 

After Christmas and New Years are over, I'll call TWC(sucks).

 

FWIW - The tech who was here today said the new 2250 Motorola DVRs are not available to them in SoCal.  According to him, the only way to get one is to somehow convince ATT you can install the system yourself and have them send you the hardware.  Only sales -- not service has access.

 

Edit:  Corrected 2250

Message 15 of 110 (3,168 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.