Can't get Optical Out to Work

Tutor

Can't get Optical Out to Work

I've got UVerse with the Motorola 1225 STB.  I have never been able to get the Optical output to work with my JVC receiver.  I switched from Time Warner a few years ago, and their STB allowed me to go from the box to my reciever and get Dolby 5.1.  I gave up on trying to get it to work when I first got UVerse a few years ago, but I'm trying it again, and I figure if I can't get it to work, I may go back to Time Warner.

 

My reciever has 3 different optical inputs and I've assigned the one I am using for the right component.  I've also gone into my UVerse settings and turned on the surround sound, but no luck.  Here is the link to my receiver's manual:  http://resources.jvc.com/Resources/00/00/96/LVT0427-001A.pdf

 

Any help would be appreciated.

 

Thanks!

Message 1 of 12 (2,314 Views)
ACE - Expert

Re: Can't get Optical Out to Work

ryguy1988 - Did you ste the surround sound option in U-verse? Menu options audio digital sound output
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 12 (2,292 Views)
Highlighted
Tutor

Re: Can't get Optical Out to Work

Aviewer,

 

Thanks for the reply...I realized that maybe I should've posted this under "Equipment", but maybe we can figure this out.

 

I did enable the surround sound through the menu options, and no change...no sound comes out of my HTC speakers.

Message 3 of 12 (2,263 Views)
ACE - Expert
Solution
Accepted by topic author ryguy1988
‎09-30-2015 1:39 AM

Re: Can't get Optical Out to Work

ryguy1988 - I guess you also set these on the rcvr -
• After connecting the components using the DIGITAL IN terminals,
set the following correctly if necessary.
– Set the digital input (DIGITAL IN) terminal setting correctly. For
details, see “Digital Input (DIGITAL IN) Terminal Setting” on page
16.
– Select the digital input mode correctly. For details, see “Selecting the Analog or Digital Input Mode” on page 16.

I believe surround is only on HD. So, you need an HD program that is broadcast in surround.

Maybe make sure the blue HD light is lit on the DVR.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 12 (2,257 Views)
Tutor

Re: Can't get Optical Out to Work

Aviewer,

 

Thanks for your continued help.

 

Yep, I've read and re-read the receiver manual, hoping I've missed something, but I haven't.  And I get no sound, not just no 5.1.  There is nothing coming out of my speakers attached to my receiver.  It all worked fine with TW. 

 

Looking at the language in the manual for the receiver, do you think it's possible that I need to have video from my TV to the receiver?  Would it not kick on the input for audio without having a corresponding video input for the same component?

 

Ryan

Message 5 of 12 (2,244 Views)
ACE - Expert

Re: Can't get Optical Out to Work

ryguy1988 - I read the video connection as just a warning that you will not get video without a video connection.

Seems like you should get some sound over the cable. Should work in stereo?? Or, is optical only for surround sound??

You cannot connect it with protective covers in place??

I like to break test down to seeing individual components work. In this case the STB and the cable before going in to the complexities of the receiver. I was looking for a simple cheap tester but did not find one.

Do you have another STB? Can you swap it to this location?

Perhaps the cable broke inside. Cables appear to be inexpensive. Try another cable.

Or, you need a friend where you can try your receiver on their (working) U-verse. Or, their (working) receiver on your U-verse.

Have you tried JVC support?
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 12 (2,232 Views)
Tutor

Re: Can't get Optical Out to Work

Aviewer,

 

I agree, I didn't think the video connection, or lack of, would impact the audio, but I thought I'd throw it out there.

 

The optical connection with TWC would deliver 5.1 where available, and otherwise stereo.  Either way, sound came out, and now sound doesn't with the Uverse connection.

 

This is actually my 2nd optical cable.  The first one I tried a couple of years ago right after swapping out TWC for Uverse, and then over the weekend, I bought a new one.

 

Does it matter what audio connections I make in the back of the STB?  What I mean is do I have to have the RCA cables unplugged if I'm going to use the Optical?

 

I've got Uverse tech support coming out later in the week, but in my dealings with them, I don't have a lot of confidence in them.

 

Thanks again,

Ryan

Message 7 of 12 (2,199 Views)
ACE - Expert

Re: Can't get Optical Out to Work

ryguy1988 - I believe the only connection that can make a difference is the HDMI connection. That is why I said to make sure the blue HD light is on.

You could try it with the HDMI disconnected from the STB. Just make sure the aspect is set to HD. & you have cranked the volume more than normal??

On the other hand. I believe trying to " think it out" leaves possibilities out. If you think of something that will do no harm - try it. You never know. Just do not lose control. Always go back to some baseline that is logical.

When I was perusing the user guide I noticed a mute button. You have feverishly toggled the mute??
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 8 of 12 (2,189 Views)
ACE - Expert

Re: Can't get Optical Out to Work

ryguy1988 - Something else to check - Label it unlikely, but you have to check everything - Check the sound output on the STB.

To do this you need to program the remote. When the remote is programmed for a TV, the default is to control the TV sound. To change it the code is 955 - Press att/ok together - 955 - enter.

Now the volume control follows the mode button. Press the att button then volume up up up. Look at the volume control icon on the TV. It should be the U-verse icon going up to 25 max.

I idid not think this was the problem. But, maybe the TV was set high to compensate.

You can return to controlling the TV volume by att/ok -955-TV-enter.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 9 of 12 (2,176 Views)
Tutor

Re: Can't get Optical Out to Work

aviewer-

 

Thanks for your continued assistance.  I confirmed that the sound output on the stb was cranked all the way up, and it was.  I'm going to pull everything out and start fresh.  i do have 2 other stb's that i can swap out and try.  It might be a few days, but I'll check back in with good news, hopefully.

 

Ryan

Message 10 of 12 (2,136 Views)
Tutor
Solution
Accepted by ATTDelia (Employee)
‎09-30-2015 1:39 AM

Re: Can't get Optical Out to Work

Aviewer-

Usually it's the simple solution that works, and that was the case this time, too. As it turns out, I simply wasn't programming the optical inputs at the receiver level. All is working and I'm in good shape now! Thanks a lot for your help!

Ryan
Message 11 of 12 (2,024 Views)
ACE - Expert

Re: Can't get Optical Out to Work

ryguy1988 - Glad you got it working. It sure was frustrating. Thanks for letting me know.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 12 of 12 (2,019 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.