Cable box lights all on, no picture.

Teacher

Cable box lights all on, no picture.

Hello, we currently have dvr boxes hooked up in three locations. The one in our bedroom was working fine until yeaterday morning. When I turned the tv on there was a red x. Iwent to reset the cable box and now it does nothing. The power light, link light, hd light, and record light all stay on. Pushing and holding the power button does nothing. I swapped out boxes and got the same problem for each of them, but only in the bedroom. What could my problem be? Any help is appreciated. Thank you!
Message 1 of 10 (11,484 Views)
ACE - Expert

Re: Cable box lights all on, no picture.

TargetHero - What kind of connection is the bedroom- Coax or cat5?

Is the other end of that connection connected or is it loose?

If it is coax, you could have a bad splitter or diplexer/ If you cannot sort out your connections, it may be best to have att do it.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 10 (11,477 Views)
Teacher

Re: Cable box lights all on, no picture.

Hello, we have a coax connection that runs into a wall outlet. I triple checked the connections to make sure everything was tight. If the cable connection was the problem, would this be the cause of my problems? I'm not sure where the connection runs after the wall, so it might be best to call support on this.

Message 3 of 10 (11,473 Views)
Teacher

Re: Cable box lights all on, no picture.

Just to add on, I traced the line down to my basement and switched some cable cords around. Same problem. I pulled the cable wire out from the wall and plugged it into the box directly,  same problem. I reset our modems, same problem. I'm pretty sure this will be one for an att tech.

Message 4 of 10 (11,449 Views)
Highlighted
Teacher
Solution
Accepted by aviewer (ACE - Expert)
‎09-30-2015 1:39 AM

Re: Cable box lights all on, no picture.

riblLol jk. The power supply seems to be the problem. Switched them out and good to go.

Message 5 of 10 (11,439 Views)
ACE - Expert

Re: Cable box lights all on, no picture.

TargetHero - Good for you for not giving up & trying the power supply. THere have been a couple of those lately. I will have to add to the list of what to try.

Thanks for posting so that others can benefit.
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 10 (11,326 Views)
Contributor

Re: Cable box lights all on, no picture.

When you say you switched out the power supply, what do you mean? The power cord or the surge protector? I seem to have a similar problem. I have 3 receivers and only the one in the bedroom is having this problem. DId you have to contact AT&T for a new power cord?
Message 7 of 10 (10,801 Views)
Contributor

Re: Cable box lights all on, no picture.

Same exact issue.  My surge protector was partially out of wall socket.  Plugged it back in and started working right away!  Thanks for posting!!

Message 8 of 10 (9,408 Views)
Contributor

Re: Cable box lights all on, no picture.

I have a wifi receiver, all light are on. Was watching tv pushed the guide button on remote and it flickered and looked like the guide was stuck but could change the channel and then it just went black. I have tried everything. Unplugged the receiver tried to reset it with the power button but nothing works. Reset everything. Any ideas?
Message 9 of 10 (1,335 Views)
Contributor

Re: Cable box lights all on, no picture.

My unit was apparently gearing up for a firmware update. It took about 5 mins before all but the green light went out. Then a picture with 2 gears and a progress bar appeared on screen. The update took a long time. I hadn't had that receiver connected to my regional gateway for a long time which might explain the long update cycle. Once receiver finished updating it power cycled off then on by itself and U-Verse Screen came on. Good luck!!!
Message 10 of 10 (345 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.