ATT Uverse

Tutor

ATT Uverse

I have Uverse with DVR.  My TV lost sound on Friday.  Not only the uverse service but EVERYTHING that was connected to the tv. The Uverse sound, XBox, Wii, and everything else (all in different inputs). I tried different tv inputs, using external speakers, new cables-everything.  After spending all day, then calling the repairman who said it would cost more to fix the tv than it would be to replace it, I removed the tv.  I took my newer tv from my bedroom but had the same problem.  I then took a receiver out from one of my other rooms and hooked it up.  The sound came back on.  ATT agreed to send a new receiver.  I explained that I threw out a perfectly good tv because NO WHERE in their paperwork does it say that their defective equipment will remove sound from the entire entertainment system.  After a very demeaning conversation with the tech supervisor who treated me like a liar in one second to being incompetent the next, nothing has been resolved.  I asked him to explain to me how the shoddy equipment can effect my game consoles, tv, stereo, and everything else and all he could say was "did you turn the volume up?"  I am very upset about this.  He asked me how I was sure it was the equipment.  Even the tech I called told me it was the receiver.  The receiver from the other room worked fine.  So if you have ATT Uverse with whole home DVR-BEWARE!!!  Theei from ATT can take out your whole system.  You would expect to lose signal, maybe a few channels, some recordings, on demand, or other services.  No one expects the receiver to take out sound on everything you own.  They should warn people.  Congratulations!, ATT your customer service is right up there with Direct TV.

Message 1 of 6 (582 Views)
Contributor

Re: ATT Uverse

I fully agree. Uverse is the most aggravating TV service I have ever had. There is no way to track how times it freezes or tells you try again in 30 min. Or when you miss 5 min of a move or show. Try to get a discount for a monthly payment NO. Sir these thing happen from time to time. My rear end they do, more like all the time. Try resetting the receivers, a lot good that does. Hardly ever works. Then you might not have any sound. Plus the show you were watching, 5-10 min pass due to reset. We will send a tech out to find the problem, well I don't know what it is everything seams to be working fine. I did not see anything in the fine print on the contract that said partial service. ATT has the highest prices with the worst service for TV. I can't for my contract to end.
Message 2 of 6 (552 Views)
ACE - Master

Re: ATT Uverse

I will say that I had an issue where the sound vanished from my U-Verse box, the other day.  I reset my soundbar and no sound, I tried the TV speakers and no sound.  However, after a simple restart the sound came back.  Now someone that is saying that there entire TV and all inputs have lost its sound, how is that possibly a U-Verse problem?

 

Shurley01.  Huh?  If you are an actual subscriber and are having actual issues, I would recommend that you send a private message to the escalation team at AT&T Customer Care, and someone will get in touch with you.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 3 of 6 (526 Views)
Tutor

Re: ATT Uverse

I did lose all sound to all my tv inputs. If you had read the first post then you would know that I hooked their box up to two different TVs. Still had no sound on any input or through the TV. When I changed their receiver box for a different one I had in another room, I got sound. No one would ever guess that the box could cause the loss of sound for everything. Resetting the box did not help.
Message 4 of 6 (467 Views)
Highlighted
ACE - Expert

Re: ATT Uverse


bowhoney3 wrote:
I did lose all sound to all my tv inputs. If you had read the first post then you would know that I hooked their box up to two different TVs. Still had no sound on any input or through the TV. When I changed their receiver box for a different one I had in another room, I got sound. No one would ever guess that the box could cause the loss of sound for everything. Resetting the box did not help.

I believe that there is something missing from this story that not even you realize.  It happens to all of us.

 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 5 of 6 (448 Views)
ACE - Master

Re: ATT Uverse


bowhoney3 wrote:
I did lose all sound to all my tv inputs. If you had read the first post then you would know that I hooked their box up to two different TVs. Still had no sound on any input or through the TV. When I changed their receiver box for a different one I had in another room, I got sound. No one would ever guess that the box could cause the loss of sound for everything. Resetting the box did not help.

I did read the first post and tried to wrap my head around what you said.  If you are saying that the UV box is inoperable (no sound) and/or damaged your TV, by all means I would recommend that you send a private message to the escalation team at AT&T Customer Care, and someone will get in touch with you.  However, if a tech cpmes out and they find that there is an issue with your setup and not an AT&T issue they could possibly charge $149 to fix it. 


*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 6 (441 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.