Explore & discover

Helpful Links

Uverse App

Contributor

Uverse App

after the update my uverse app is asking for permission all of the permissions are ok and it is still asking for permission i have uninstalled and reinstalled the app and the same thing please help 

1,119 Views
Message 1 of 2
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by ATTDanW
‎03-29-2019 9:26 AM

Re: Uverse App

Hi @meleisa1,

 

It can be confusing seeing an app asking for multiple permissions,I will be more than happy to help!

 

The app permissions are set by the app makers, not the carriers.  This is to help the app to be used to its full potential.  For example when it is asking for full network access, it will need to have the ability to connect/use network connectivity in order for it to run. 

 

You can turn off permissions to any app by going to Settings > Personal > Privacy and Safety > App permissions.  You can also disable the app if you do not wish to use it by going into Settings > Apps > All > App in question > Disable.

 

I hope this information helps! Have a great day!

 

Dee, AT&T Community Specialist  


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 2
Share this topic
Share this topic
Learn more about your U-verse account. View U-verse Account Help!
Announcements
Additional Support