Explore & discover

Helpful Links

Uverse App log in fail

Contributor

Uverse App log in fail

The att uverse app will not let me log in. I've tried using my email and member id and neither will work. I've also tried re-installing the app, changing my ID, and changing my password and it still tells me that my credentials are invalid or that i need to use my member id (but when i do it says my log in is invalid). I can log into my att account online, but the app wont work, help!

8,998 Views
Message 1 of 10
Highlighted
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by ATTDanW
‎06-22-2018 8:51 AM

Re: Uverse App log in fail

Hello @saschreib,

 

It will be my pleasure to guide you to where you will need to go for U-Verse app troubleshooting! We have a great forum post with troubleshooting steps for U-Verse app login problems. I recommend taking a gander through it!

 

Have a fabulous day!

 

Katie, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 2 of 10
Tutor

Re: Uverse App log in fail

I am really frustrated with the Uverse app, and with the AT&T web site in general.

 

The login ID issues are endless, particularly the ambiguity between the DirecTV account and AT&T account.  The solution suggested is to clear all cookies, really?  Why should I flush information from myriad web sites to address an AT&T snafu?

 

Then there eres are infinite login loops.  Some results from searches indicate “requires login”. But I am logged on already!   I press the link anyway and it takes me back to the original login screen, I again enter my I’d and password and end up where I started.  Can’t possibly get to the answer of the question that “requires login”.  

 

The web site is frustratingly slow, with endless sliding image loads and that annoying spinning wheel

 

And the Uverse application in particular....   it does not accept my login and password even after I have confirmed my login (forgot login link) and reset my password (forgot password link).  “Please log in with your Uverse member I’d”, but I have used exactly what I was instructed to use!

 

And I fear after having typed all this it will end up in /dev/null or some infinite loop again

 

 

 

 

Message 3 of 10
Tutor

Re: Uverse App log in fail

I’m having the same issue. I’m a brand new U-verse customer and thus really irritates me.  

Message 4 of 10
Scholar

Re: Uverse App log in fail

Go into your device settings and then to apps.  Scroll down to your Uverse app and you will see a  option to clear catche.  Clear the catche and try signing in again.  That will not clear your cookies but only the cookies and settings for Uverse.

Message 5 of 10
Contributor

Re: Uverse App log in fail

Same issue here. I'm a new AT&T customer since two months and the login to U-verse isn't working. It's clearly an AT&T issue. Should have stayed with spectrum. Forum post and customer service aren't helpful at all.

Message 6 of 10
Contributor

Re: Uverse App log in fail

The first post had authentication error, which makes this the first site where I've had that error.  I'm wondering if the original poster's problem was actually solved, or whether it was some sort of automated process after the poster eventually gave up.

Message 7 of 10
Contributor

Re: Uverse App log in fail

Having the same issue as a new customer (setup in December 2018). This is NOT solved as the customer service rep suggests - pointing us to another thread. 

Message 8 of 10
Contributor

Re: Uverse App log in fail

I'm also having a problem logging into my u-verse app, and have had this problem since I set up my service in August. I've done EVERY single thing they've said to do on their trouble shooting page, but it hasn't help. Has anyone else figured something out? I just keep getting the message that says to use my AT&T login...

Message 9 of 10
Contributor

Re: Uverse App log in fail

I had the same problem. You have to go through an additional registration step at this site: 

 

https://lsreg.att.net 

 

I just did it and can get into U-verse now 😃

Message 10 of 10
Share this topic
Share this topic
Additional Support