Trouble with Uverse app for Android

Contributor

Trouble with Uverse app for Android

My husband and I recently had Uverse TV and Internet installed at our house. We both installed the Uverse app on our Android phones (I have the Samsung Galaxy S3, he has an LG Optimus G). We were both able to install and sign in to the app, and we are able to see scheduled recordings and control the DVR with our phones. However, we cannot access the guide on either of our phones.

 

When we click on "Guide" in the app, the screen says "loading" and then the screen shows the guide page with the time at the top, but no guide information (no channels or shows listed). The app isn't frozen, as we can both navigate to other features, but the guide does not load. I've tried uninstalling and reinstalling, clearing the data and cache, and restarting my phone, with no luck. The guide will not load on either of our phones. Does anyone know what might be causing the problem or how to fix it? Thanks!

420 Views
Message 1 of 2
Community Support

Re: Trouble with Uverse app for Android

Hi kzandrah,

 

We have received your message and look forward to working with you to get this issue resolved.

 


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out to our Chat Support 24/7.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 2
You must type a description before you click preview or reply.
Share this topic
Announcements

Having service trouble? There is an app for that!

Click here to check it out or text myATT to 8758 to download the app. You can quickly and easily resolve your service woes!

Do you need to contact us? Chat with us here!

Additional Support