Explore & discover

Helpful Links

Showtime anytime not working

Contributor

Showtime anytime not working

Asks me to log into the mobile app, and when I do it says “not available”.  Showtime the channel is working just fine on my TV

2,702 Views
Message 1 of 9
Contributor

Re: Showtime anytime not working

Having the same issues. The app doesn't log in and neither does the PC. I've tried to activate on Chrome, Edge, and Firefox and all I get is a big red "ERROR"....

Message 2 of 9
Tutor

Re: Showtime anytime not working

I'm having the same issues.  The IOS app doesn't work and it doesn't work from a computer either.  Starz works fine.  I've tried loggin in while on my home ATT network and on my cell phone through 4G.  Neither works.  

 

showtime.jpg

Message 3 of 9
Tutor

Re: Showtime anytime not working

Same for me.  ATT support couldn't help.  Anyone have a fix?  

Message 4 of 9
Tutor

Re: Showtime anytime not working

Ditto 

Message 5 of 9

Re: Showtime anytime not working

Same here.  ATT support has not been able to help.  I have made multiple calls.  I eventually got transferred all the way up to the “account specialists”, who just said sorry, there’s nothing wrong with the account.

 

This issue seems to go way back for several years.  There must be a fix but I haven’t found one person who came back to post the solution...

Message 6 of 9
Tutor

Re: Showtime anytime not working

Apparently they fixed the problem last night.  Tried logging in again and it worked for all of my devices.

Message 7 of 9
Contributor

Re: Showtime anytime not working

Ugh still not working for me.  Only change is that instead of the "not available" message after entering user name and password, it just goes back to the screen that asks for user name and password.  My AT&T uverse bundle expires in 60 days.  Reeeeealllllllllllllllly going to be hard to want to re-up with all the problems I've had lately Smiley Sad  (yes, I know they dgaf either, I'm just saying)

Message 8 of 9

Re: Showtime anytime not working

It is working now for me, too;  it just takes you to another screen to register for a showtime ID, if you haven’t done so before.  Maybe you have a different problem, like one I had when none of my online services would work.  If your problem is only with showtime, then I don’t have a clue what it could be.  However, if you’re having issues with other apps, then you should call U-verse and ask for a specialist to sync your ID to your account.  That fixed mine up.

Message 9 of 9
Share this topic
Share this topic
Announcements
Additional Support