Explore & discover

Helpful Links

Showtime Anytime Not Working with Uverse

Contributor

Showtime Anytime Not Working with Uverse

I just tried setting up Showtime Anytime through my Xbox 360. It gave me the activation code and the website to sign up on ShowtimeAnytime. But when I choose Uverse in the drop down menu, it says "I don't have Showtime Anytime with my account', which I do. And the odd thing is, I'm not even logged in. It doesn't even give me the option to log in. I tried clicking other tv providers and every single one of them offered a log in screen, but Uverse didn't and just kept reloading the same page that said Showtime is not on my account and doen't give me the option to type in my login information. Is this a problem for others and how can they fix this?

35,987 Views
Message 1 of 41
Community Manager

Re: Showtime Anytime Not Working with Uverse

 

Hello @LouisTully 

 

Are you able to log in to Showtime Anytime from your computer? I'd try that and if you're still having issues, give U-Verse a call to verify your subscription.

 

Thanks,

Dmitriy

 


Rethink Possible


Did a post have a solution that worked for you? Help other people find solutions faster by marking posts that helped you as an "Accepted Solution". Learn about accepted solutions: Learn More.

*I am an AT&T employee, and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 41
Tutor

Re: Showtime Anytime Not Working with Uverse

I am having the same issue. I have confirmed that I have the showtime package, and made sure to clean the cookies and cache on all 4 of my browers before trying to go to the ShowtimeAnytime page.

 

Here's the issue:

 

When going to the Showtime Anytime login page and selecting Uverse as the provider the uverse login page should appear but does not. It just goes back to the Showtime Anytime page saying there was an error.

 

When selecting a provider other than U-Verse the provider's login page loads fine, it seems to be localized to the U-Verse login page.

 

Here are the steps I am taking:

 

1. Go to ShowtimeAnytime.com

2. Click on the Sign In link in the upper right corner of the screen

3. When the window appears on screen, select U-Verse as the provider

4. Observe the screen once U-Verse is selected

 

As soon as the page starts loading to bring up the U-Verse login it stay white without images or text appearing, and within a second or two reverts to the ShowtimeAnytime page with an error saying Showtime is not on my account.

 

The message should only be appearing once I've attempted to use the U-Verse Login page; not automatically get kicked back when the Login page does not even appear.

 

This issue appears on every browser I have on my PC: IE, Firefox, Chrome, and Safari. Cache and cookies have been cleared on all browsers.

 

Any help that can be provided is greatly appreciated, this is getting frustrating.

Message 3 of 41
ACE - Master

Re: Showtime Anytime Not Working with Uverse

I would recommend that you send a private message to the escalation team at AT&T Customer Care, and someone will get in touch with you.

Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 41
Contributor

Re: Showtime Anytime Not Working with Uverse

How can it be that so many people have posted about this exact problem, dating back to 2012, and it hasn't been resolved yet? I am having this issue, I have PM'd support staff, but good god they can't fix a seemingly simple bug like this over the course of 3 years??
Message 5 of 41
Contributor

Re: Showtime Anytime Not Working with Uverse

JDStevens, did you get a resolution? The description on this post is exactly the issue I am having. I have been watching shows on the Showtime Anytime app with my UVerse U450 account for over a month now, with no prior issues on my Android devices. I have not been able to login at all using my iPad 4, it logs me in with an unknown account and then tells me I don't have a subscription. Not once has the app on my iPad actually let me type in my UVerse login information. Now, my Android devices are doing it. I watched shows on my Android tablet just last week, and now it is in an endless loop trying to log me in with an unknown account and rejecting me. It is NOT an account issue, it is an app bug. If anyone has come up with a fix or workaround, please post it to the Community.

Message 6 of 41
Contributor

Re: Showtime Anytime Not Working with Uverse

Here is the Android (from my tablet) solution that finally got me back in:

Settings - > Apps -> Showtime Anytime
    1. Clear Cache
    2. Clear History
    3. Force Stop

Open Showtime Anytime and go to "Log In" in the right hand corner.
You may need to skip though a few welome pages.

Choose a provider: AT&T Uverse.

You should see "Welcome to AT&T" with a "Hi attnvpres@att.net!"

In the very bottom right hand corner there is a little "Use a different ID".

Now you can enter your AT&T username and password.

Message 7 of 41
Highlighted
Contributor

Re: Showtime Anytime Not Working with Uverse

Hi All,

FYI:

I been trying to watch Showtime Anytime on all the following devices: Apple TV 3rd generation, Apple iPad Air 2, iPad 2, iPad mini 1, Nexus 7 2nd, mac mini, and Window 7 PC with no luck.

 

History Summary Quickly:

 

U300 Option, don't have HBO

 

ATT customer support no help for ~2 days, trying to blame the Showtime Anytime app, my home connection, ect...

 

Had Sean Ford from ATT Tech arrive today and we think norrow it down to my to my account causing the problem for some reason???

 

We verifyied that using my information none of the following apple apps would work using my correct information ***@att.net from AT&T: Showtime Anytime, Watch ABC Family, Watch ABC, or ESPN, but using (Sean) his U300 account info and password with Showtime Anytime and ESPN he was able to log in, with out getting stuck at the Log In screen (Light grey sceen).

 

He spent over 3 hrs with AT&T higher end techical support texting back and forth. They reseted, tried multiple things, deleting the apps, reinstalling, reseted modem, upgraded to a little higher band width, tried logging in from AT&T tech support site using my information all NO GO!

 

So now it getting transfer to the next level of support and hopefully they could figure out the problems.

 

From reading here I understand I'm not the only having issues with AT & T service on moble devices.

 

I'm so glad that Sean had the same U300 subscription and proved that my account is causing the problems and not Showtime Anytime, ESPN, Family ABC, ect.. Also that he arrive today, just think of the nightmare I would have gone through on the AT&T phone line with people must less experience then Sean.

 

 [Edited for privacy-please do not post personal or unique information such as but not limited to full names, employee ID numbers, email addresses, phone numbers, account numbers, etc.]

 

 

 

 

 

 

Message 8 of 41
Contributor

Re: Showtime Anytime Not Working with Uverse

Same issue here and its been that way for months.

I called att support and they finally gave up stating that is was another group that could fix it called ATTConnect. But ATTConnectTech wanted to charge me a $40.00 fee to work with me to try and fix the issue. Their number is 866-294-3464 and I strongly  urge all of you NOT to call them as they are not very helpful.  I spent way too long repeating the same issue over and over so Dom could say "uh huh'. When I balked about the fee I was informed that ATT Uverse support had already added it to my bill. So now I am griping that this is poor support etc and Dom tried to get it wavered.

Now I am an hour and 15 into the calls and STILL have nothing resolved..

Message 9 of 41
Contributor

Re: Showtime Anytime Not Working with Uverse

FWIW, I was able to correct this by changing the DNS server for my internet connection.  Not sure what's going on behind the scenes that this would be a problem but it worked like charm on my desktop, android phone and ipad.

 

I changed the DNS server to Google's which is 8.8.8.8 and backup as 8.8.4.4 but feel free to choose your own alternative.  Here are instructions on how to do this from Google.

Message 10 of 41
Anonymous
Not applicable

Re: Showtime Anytime Not Working with Uverse

This might help.  Do not close your browser but try signing in a second time that has worked for me in the past when I could not connect.  It may or may not work but is worth the try.

Message 11 of 41
Tutor

Showtimeanytime

I cannot login to Showtime and activate Showtimeanytime.  It always gives me an error message on my Mac and a blank screen on iphone when I choose Uverse.   If i choose any other provider it gives me a log in page.  I have called tech support and once I got past the uninformed that only knew to reboot the box, I was forwarded to a specialist that  said it would be fixed overnight and I would be given a call the next day to verify. Guess what?  This has been going on for months according to numerous blogs I have found.  Can it not be fixed

Tags (1)
Message 12 of 41
ACE - Guru

Re: Showtimeanytime

Hello @jimmysim

This seems to be a wide spread problem if you already were not aware.

You should send a message to ATTU-verseCare with the link in my signature. Include your name, account number, phone number, and a good time to reach you. Check the blue envelope at the top right corner of this page for their reply.

 

Good Luck.

Alex



Please mark replies as solutions if it fixed your problem. This helps other members find answers quickly.
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 13 of 41
Tutor

Re: Showtimeanytime

I did send the message as you suggested a week ago and no one has responded. But again this is typical of UVerse response on most every thing.  What is frustrating is that it is a wide spread problem that should be easy to fix and has been going on a long time and every other content provider can gain access easily.

Message 14 of 41
ACE - Guru

Re: Showtimeanytime

Every provider has there flaws believe me. I was a long tine Insight Communications customer, they were great. Here comes Time Warner Cable to ruin everything. I am now with U-verse.

You should send that message again to check in. It should only take 2-3 business days excluding weekends, although sometimes you can still get a response.

 

Good Luck.

Alex



Please mark replies as solutions if it fixed your problem. This helps other members find answers quickly.
Award for Community Excellence 2019 Achiever*
*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 15 of 41
Share this topic
Share this topic
Additional Support