Explore & discover

Helpful Links

Remote not working in U-verse iPhone application

Highlighted
Contributor

Remote not working in U-verse iPhone application

The remote control portion of my U-verse application does not work. I keep getting a message that says "u-verse wireless gateway not found". The rest of the app (guide, dvr, live) works fine, but the remote can't do anything. Please advise how to fix this.

2,002 Views
Message 1 of 7
Administrator

Re: Remote not working in U-verse iPhone application

Hello @ngm8207!


Being able to use your device as a remote control is definitely convenient. Please make sure the U-verse app is up to date, as well as the device software. You can also uninstall/reinstall the app and reset your gateway. Hope this helps! Have a great day!


Jenn, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 7
Teacher

Re: Remote not working in U-verse iPhone application

The remote feature in Android has never worked.

Message 3 of 7
Mentor

Re: Remote not working in U-verse iPhone application

I had this issue using a different wireless router with the U-verse gateway. I set my netgear wireless router to access point mode to fix.  

Message 4 of 7
Contributor

Re: Remote not working in U-verse iPhone application

I've tried everything you suggested several times to no avail. I'm hoping
you can offer more help than just general install/restart suggestions that
I've already gotten several times from tech support over the phone.
Message 5 of 7
ACE - Expert

Re: Remote not working in U-verse iPhone application

The remote feature of the app is working just fine with my iPhone 6s. 

 

It is difficult to pinpoint what the issue is when it is effecting an individual phone or device. 

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 6 of 7
Administrator
Solution
Accepted by Administrator (Administrator)
Accepted by ATTDanW
‎06-22-2018 10:26 AM

Re: Re: Remote not working in U-verse iPhone application

Hello @ngm8207!


Thank you for your response! We will need to make sure your iPhone and TV receiver are on the same subnet. Access the router page at 192.168.1.254 and go to the device list. There you should see your phone and receiver. Please click here for additional details. Have a great rest of your day!


Jenn, AT&T Community Specialist


Need help?
Ask a question to get help from the AT&T Community or support from AT&T specialists. If this reply helped you please use Accept solution to mark it as an Accepted Solution.
Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Tags (1)
Message 7 of 7
Share this topic
Share this topic
Additional Support