Failed to Authenticate with OpenVideo server (606)

Contributor

Failed to Authenticate with OpenVideo server (606)

When I try to watch live TV on my Samsung Galaxy Note 10.1, using Att Uverse App I get one of the following errors:

Failed to Authenticate with OpenVideo server (606) or Failed to Authenticate with OpenVideo server (1119

Any ideas?

Message 1 of 9 (1,442 Views)
Teacher

Re: Failed to Authenticate with OpenVideo server (606)

The software is not passing on the credentials properly.
While Live TV works on my Samsung Galaxy phone the same cannot be said for my Samsung Galaxy Tab 3, which report said  Authentication error (606)

 

Message 2 of 9 (1,056 Views)
Contributor

Re: Failed to Authenticate with OpenVideo server (606)

Thanks. I'm an Android developer and did some debugging while attempting to play live video. The logs were sent to ATT to help in resolving the error. Not sure when they will release any fixes as the most current version is from January 2014.  The error logs indicated that some libraries were missing.

Message 3 of 9 (1,050 Views)
Highlighted
Guru

Re: Failed to Authenticate with OpenVideo server (606)

http://forums.att.com/t5/Applications/U-verse-mobile-app-problems/m-p/3861069#M2216 found this thread that might help. Also read msg #7 he might be able to help further

Im not Smart! The Voices in my Head are!!
Message 4 of 9 (1,013 Views)
Contributor

Re: Failed to Authenticate with OpenVideo server (606)

Thanks, tried all that and have been working with their customer service specialist. That when I sent them log files.

Message 5 of 9 (997 Views)
Guru

Re: Failed to Authenticate with OpenVideo server (606)

When they fix it lets us know the solution it might help someone else Thanks Smiley Very Happy

Im not Smart! The Voices in my Head are!!
Message 6 of 9 (975 Views)
Tutor

Re: Failed to Authenticate with OpenVideo server (606)

ok i found fix to this and trust me i tryed it all all you have to do is call att and get the router arris nvg589 and bam all worked fine. its also 1gig router so nice up grade to default router i still get prom with adult swim appp but i thuink thats another issue. i am watching tv on uverse app as i am writing this so call att and replace your router . and reason i replaced router in first place is because first 1 i got sucked on wireless signal and they gave me this one good luck  this will work

Message 7 of 9 (622 Views)
Contributor

Re: Failed to Authenticate with OpenVideo server (606)

I did not have to replace my router.  The latest version of uverse for tablet released Jun 6th, 2014 has fixed the problem with my asus memo tablet.

Message 8 of 9 (596 Views)
Tutor

Re: Failed to Authenticate with OpenVideo server (606)

samsung without router still has issue  sorry  you lucked out thats great

 

Message 9 of 9 (565 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.