Red X number 8

Contributor

Red X number 8

Just had U-verse installed on June 30th.  Was watching tv, then it turned off.  Came back on with a red x.  Tried everything posted in community, and now it has a red x with number 8.  

Message 1 of 5 (2,900 Views)
Community Support

Re: Red X number 8

Hi @Pramos920,

 

I am so sorry about the issues you are having with your DVR, but we will be glad to help. If power cycling the DVR and doing a non-destructive recovery:

  1. Unplug the DVR
  2. Plug the DVR power back
  3. When you see 3 dots on the screen unplug the DVR and then plug the power back
  4. Repeat step 3 two more times
  5. You should see a gear on the screen.

do not help, we may need to replace the DVR. We can definitely help with that and will send you a private message.

 

-David T


Need more help? Feel free to search the AT&T Community for great answers. You can also get immediate troubleshooting steps from the myAT&T app. Simply login, scroll and click Fix it Now! Support Tools. You can also reach out here in the Forums by sending us a Private Message or checking out our Chat Support.

Employee Contributor*
*I am an AT&T employee and the postings on this site are my own and don't necessarily represent AT&T's position, strategies or opinions.
Message 2 of 5 (2,879 Views)
Contributor

Re: Red X number 8

It worked for a few hours, but not anymore. I've been trying since Tuesday. I suppose I need a new receiver. Really annoying since I just switched to U-Verse. Maybe I made the wrong decision to change.
Message 3 of 5 (2,846 Views)
ACE - Expert

Re: Red X number 8

Pramos920 - Have you tried a destructive reboot (you lose recordings)? Last resort before replacement. Works for some. worked for me.

 

Do this on the front panel of the DVR itself, not on the remote:

1. Press and hold down the power button.
2. Within 1 second, also press and hold down the OK and down arrow buttons.
3. All 3 front panel lights (red, green, blue will come on). At this point, release the power button, but continue holding down OK and down arrow.
4. When you see a gear appear on the screen, release OK and down arrow.

The system will reload the factory software from the network. This will take 20-30 minutes, and then the system will reboot.

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 4 of 5 (2,842 Views)
Contributor

Re: Red X number 8

I had this happen. I spent about 2 hours on it last night so I was overly annoyed. I reset the thing about 30 times. Removed the HDD and did a "disaster reset"....nothing. I called tonight and the dude one the phone was hard to understand and no help. He scheduled me an apt that is 4 days from now. Needless to say I figured it out on my own. I moved my Cat 5 cable to a different port on the modem and it came on. It would be beneficial for AT&T to post a description for what the error codes mean. I obviously need a new modem not a DVR. You should pay me to troubleshoot for you guys since no where on this site have I seen a post that said to try a different Ethernet port.
Message 5 of 5 (656 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.

Additional Support