Possible problem with the att.com webste:

Contributor

Possible problem with the att.com webste:

To whom it may concern:

 

Last Friday I went to uverse.com and checked the availablity of uverse tv in my area and the results says that all services are available. I already have uverse internet. I have it since November 2011.

 

I logged into my att account and clicked on the dropdown that asks what you want to do and choose to add uverse tv and went to the page where you can change your service. Under the uverse tv, it had all of the plans, and I choose what I wanted and choose what equipment that I will need and want and it told me the total.

 

Now since over the weekend, when I goto where you can change your uverse service. it says that uverse is not available in my area. But through uverse.com, it still says that it is available. I have called and talked to a ATT rep and she said that uverse tv is available in my area.

 

Also at the top right hand of the overview page, where the bar is that has the links to linked accoints. etc. part of the bar is now down one level under where it is supposed to be and where it has welcome and your name and your town and the log out button, those are not showing up. There is a white space above where that bar is supposed to be. I am using the Firefox browser.

 

When I log into my att account using my iPad, that works ok, but if I try to go where you change your service, it still says that uverse is not available at my location and I know that it is. As I have  checked this out.

 

So I wonder what the problem could be. I wonder if they had been working in the phone box, that is near where I live. over on another street. I wonder if there could be why it is saying that uverse is not available at my location. I wonder if they had messed things up. They had been working on  it before and had gotten things messed up, where my internet went down and a phone tech came out and checked things out and said that they had gotten the wires in the phone box messed/mixed up. So I wonder if this could be the case now. I don't know if this could be the problem. but it is a thought.

 

That's it for now. Tale care till later.

B4N Joel (aka joetom57)

 

Message 1 of 2 (113 Views)
ACE - Expert

Re: Possible problem with the att.com webste:

Contact ATT Customer Care here:
http://forums.att.com/t5/notes/privatenotespage/tab/compose/note-to-user-id/192773

Send them a private message, on this link, and they should be able to give the help needed to solve your Uverse TV problems. They are available M-F 8am-11pm Eastern time, response may take up to 2 business days.

This is not the regular CS/TS people, but the social media Community Specialists that know the people to contact to get things done.

Include your account#, email address and a good phone # (land or cell) and time to contact you on.

Check for the blue PM envelope to appear, upper right on every page, for their reply. Good luck Smiley Wink

 

Chris

________________________________________________________

Please NO SD stretch-o-vision or 480 SD HD Channels
Need Help? PM ATT Uverse Care (all service problems)
or ATT Customer Care (all other problems)

Your Results May Vary, In My Humble Opinion
I Call It Like I See It, Simply a U-verse user, nothing more

*The views and opinions expressed on this forum are purely my own. Any product claim, statistic, quote, or other representation about a product or service should be verified with the manufacturer, provider, or party.
Message 2 of 2 (86 Views)
Share this topic
Announcements

Having service trouble? There is an app for that! Use our troubleshooting tool or text myATT to 8758 to download the app. It is much faster than posting on our forums. You will also find some helpful articles below.

Additional Support